Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] Re: File describing homemade Stevenson shield posted - solved my problem

Expand Messages
  • Jed Petrovich
    Ken: Thanks for the suggestion on the No Pest strips... I have two garden sheds that need the protection, along with the temp sensor. The price isn t too bad,
    Message 1 of 5 , Mar 10 12:36 PM
    • 0 Attachment
      Ken:

      Thanks for the suggestion on the No Pest strips... I have two garden sheds that need the protection, along with the temp sensor. The price isn't too bad, either. I'll be placing an order this week.

      Jed

      On Sun, Mar 10, 2013 at 9:41 AM, Ken <yahoo@...> wrote:
       

      Remember the No Pest strips that came and then got health issues? There is one still made. They last about 4 months so it should get things through bug season. I use them in a shed to keep the flying critters out.

      http://www.amazon.com/gp/product/B0019BK8AG/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1



      --- In wuhu_software_group@yahoogroups.com, "dick_kf5sa" <shadowberr@...> wrote:
      >
      > Jed,
      >
      > I would think some screening would work and not impede air flow that much.
      >
      > I think the nylon used in hardware will stand up to UV rays ... in Central Texas I'll certainly find out quickly enough.
      >
      > Thanks for your comments.
      >
      > Dick
      >
      > --- In wuhu_software_group@yahoogroups.com, Jed Petrovich <jwpetrov@> wrote:
      > >
      > > Dick:
      > >
      > > Very nice work! I had a similar problem with my temp/humidity sensor on my
      > > weather station. The kindly tech support person at WU let me know why my
      > > station was sometimes disappearing from the web. In my case, I was able to
      > > hang my sensor under a large pine tree. So far, it has worked to keep the
      > > temp within tolerance and the tree provides some protection for the sensor.
      > > However, I may need to create a shield for it, so I appreciate you taking
      > > the time to post detailed instructions.
      > >
      > > I did have a general question for you and the group. I've had problems with
      > > wasps building nests in my sensors. (Rain gauge, in particular.) Would it
      > > be possible to put some window screen around such sheilds to keep them out?
      > > Perhaps the screen would impede the some air flow.
      > >
      > > At the end of your document, you mentioned that you may want to replace the
      > > metal nuts with nylon. I'm assuming this would be done so the nuts would be
      > > easier to remove. I wondered about using brass or stainless steel nuts. I'm
      > > thinking the nylon may get brittle from the UV.
      > >
      > > Thanks again,
      > >
      > > Jed
      > > AD7KG
      > > South Jordan, UT
      > > WU Station: KUTSOUTH11
      > >
      > > On Fri, Mar 8, 2013 at 6:49 PM, dick_kf5sa <shadowberr@> wrote:
      > >
      > > > **
      > > >
      > > >
      > > > Thanks to Chris and others my post #21653 has been solved. Once I realized
      > > > my station was being removed from the maps due to excessive variance in
      > > > temperature reporting compared to others in the area, I investigated
      > > > shielding. Following general approaches used by others, I built a Stevenson
      > > > shield with the temp/humidity sensor inside. That seems to have done the
      > > > trick. I posted a PDF of the step-by-step in the Files section.
      > > >
      > > > Thanks all
      > > > Dick
      > > >
      > > >
      > > >
      > >
      >


    Your message has been successfully submitted and would be delivered to recipients shortly.