Loading ...
Sorry, an error occurred while loading the content.

Unable to start WUHU running Virtual Vantage pro

Expand Messages
  • jack10562
    I ve been using WUHU for close to six months communicating through VirtualVanatgePro with no issues until today. The only change here was a firmware upgrade on
    Message 1 of 4 , Feb 28, 2013
    View Source
    • 0 Attachment
      I've been using WUHU for close to six months communicating through VirtualVanatgePro with no issues until today. The only change here was a firmware upgrade on my Davis VantagePro2 Plus console earlier.

      What is strange is WUHU will start and run normally if I allow it to communicate directly to the console's serial COM port, and bypassing VVP. I need to have VVP running because I have multiple software running together.

      VirtualVantagePro still runs fine after the console firmware update, and so does Weatherlink and Cumulus when connected through it.

      LOG entries:
      Thu Feb 28 21:31:31 2013 > Read() Failed. Aborting further attempts to retrieve data from station.
      Thu Feb 28 21:31:31 2013 > Console history was not read completely. 0 records were collected. 0 records were stored. 0 records were uploaded to Weather Underground, 0 records were uploaded to PWSWeather, 0 records were uploaded to WeatherBug, 0 records were uploaded to MetOffice.
      Thu Feb 28 21:32:06 2013 > Detected consecutive communications failures. Attempting to recover by re-opening the port.

      Thu Feb 28 21:32:16 2013 > Attempting to re-open port COM7.
      Thu Feb 28 21:32:18 2013 > Port COM7 re-opened successfully, attempting to resume communications.
      Thu Feb 28 21:33:38 2013 > Detected consecutive communications failures. Attempting to recover by re-opening the port.
      Thu Feb 28 21:33:48 2013 > Attempting to re-open port COM7.
      Thu Feb 28 21:33:50 2013 > Port COM7 re-opened successfully, attempting to resume communications.

      This just keeps repeating.

      Any ideas?

      Thanks,

      Jack
    • Ken
      It appears the support you need to contact is the VVP people. That software is providing the virtual port that is failing. If Davis changed the data format,
      Message 2 of 4 , Mar 1, 2013
      View Source
      • 0 Attachment
        It appears the support you need to contact is the VVP people.

        That software is providing the virtual port that is failing. If Davis changed the data format, others would be looking for answers to WUHU failing. The difference is VVP.

        Unless a new feature is compelling, I would regress to the old version that works.
      • marcelcanine
        The firmware upgrade appears to have conflicts with VVP read here: http://www.wxforum.net/index.php?topic=18391.0;topicseen
        Message 3 of 4 , Mar 1, 2013
        View Source
        • 0 Attachment
          The firmware upgrade appears to have conflicts with VVP

          read here: http://www.wxforum.net/index.php?topic=18391.0;topicseen

          --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@...> wrote:
          >
          > It appears the support you need to contact is the VVP people.
          >
          > That software is providing the virtual port that is failing. If Davis changed the data format, others would be looking for answers to WUHU failing. The difference is VVP.
          >
          > Unless a new feature is compelling, I would regress to the old version that works.
          >
        • jack10562
          I have resolved my issue, I re-flashed the console with the old 1.90 firmware version and communications through VVP for all my programs have been restored.
          Message 4 of 4 , Mar 1, 2013
          View Source
          • 0 Attachment
            I have resolved my issue, I re-flashed the console with the old 1.90 firmware version and communications through VVP for all my programs have been restored.

            Thanks for your responses.

            jack
          Your message has been successfully submitted and would be delivered to recipients shortly.