Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] Re: WU Web page stopped updating

Expand Messages
  • Chris Mattingly
    It may have been removed from the active list of stations earlier because of temperature variation compared with nearby stations. Looking at another close one
    Message 1 of 8 , Jan 21, 2013
    • 0 Attachment
      It may have been removed from the active list of stations earlier because of temperature variation compared with nearby stations.  Looking at another close one (KTXGEORG31) its high temp today was only 65.8 while KTXGEORG25 had a high temp of 77.2.  I know WU has some logic in there to hide stations that are varying greatly with others in the area.  Hopefully one of the WU guys that happens to monitor this list may see the thread.  Or alternatively, you can contact them through the support link (help.wunderground.com, then click the Contact Support link on the right).


      On 1/21/2013 4:40 PM, marcelcanine wrote:
       

      A quick look thru your tsbular data for today shows updates every 5 minutes and I don't see any missing. SooooooIt looks to be working to me. Are you sure your browser is updating the page.

      --- In wuhu_software_group@yahoogroups.com, "dick_kf5sa" wrote:
      >
      > What's happening when my WU Web page and PWS sticker stop updating but the laptop is still uploading and getting success\n responses every 3 seconds? The Web pages and PWS stickers of other stations are still updating so it appears to be something with just my page - http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KTXGEORG25
      >
      > Anything I can do or is it a problem at the WU server end?
      >


    • dick_kf5sa
      Turns out it was only the PWS Sticker that wasn t working and it started working again a couple of hours later. The PWS Sticker is used on the WU page (right
      Message 2 of 8 , Jan 22, 2013
      • 0 Attachment
        Turns out it was only the PWS Sticker that wasn't working and it started working again a couple of hours later. The PWS Sticker is used on the WU page (right side), my personal Web site, and I have a desktop app that displays it also. It was empty in all places and on several computers - so must have been the server side. A Refresh would say Loading... then just blank data. Mystery of the week. At least it appears I didn't lose any history data.

        BTW. I developed the desktop app so I can immediately see when my WX Station USB data hangs up like it does about once a month from my WMR-100NA. But that wasn't the problem this time.


        --- In wuhu_software_group@yahoogroups.com, "dick_kf5sa" wrote:
        >
        > What's happening when my WU Web page and PWS sticker stop updating but the laptop is still uploading and getting success\n responses every 3 seconds? The Web pages and PWS stickers of other stations are still updating so it appears to be something with just my page - http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KTXGEORG25
        >
        > Anything I can do or is it a problem at the WU server end?
        >
      • dick_kf5sa
        PWS stickers stopped updating again today around 1:07 PM CST. The PWS stickers that use Flash show blank data except Rainfall is NaN in. The other PWS
        Message 3 of 8 , Feb 1, 2013
        • 0 Attachment
          PWS stickers stopped updating again today around 1:07 PM CST. The PWS stickers that use Flash show blank data except Rainfall is "NaN" in. The other PWS stickers that do not use Flash show the data from the last update, which in my case was at 13:07 local time.

          These stickers do not update on any Web page, including the www.wunderground.com pages that display and offer the HTML that allows you to add the stickers to your own pages.

          Dick


          --- In wuhu_software_group@yahoogroups.com, "dick_kf5sa" wrote:
          >
          > Turns out it was only the PWS Sticker that wasn't working and it started working again a couple of hours later. The PWS Sticker is used on the WU page (right side), my personal Web site, and I have a desktop app that displays it also. It was empty in all places and on several computers - so must have been the server side. A Refresh would say Loading... then just blank data. Mystery of the week. At least it appears I didn't lose any history data.
          >
          > BTW. I developed the desktop app so I can immediately see when my WX Station USB data hangs up like it does about once a month from my WMR-100NA. But that wasn't the problem this time.
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "dick_kf5sa" wrote:
          > >
          > > What's happening when my WU Web page and PWS sticker stop updating but the laptop is still uploading and getting success\n responses every 3 seconds? The Web pages and PWS stickers of other stations are still updating so it appears to be something with just my page - http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KTXGEORG25
          > >
          > > Anything I can do or is it a problem at the WU server end?
          > >
          >
        • Chris Mattingly
          Your station is also not currently on the map of weather stations (nor selectable from the station select button on the page for Georgetown, TX). Like I said
          Message 4 of 8 , Feb 1, 2013
          • 0 Attachment
            Your station is also not currently on the map of weather stations (nor selectable from the station select button on the page for Georgetown, TX).  Like I said last time, I believe this is because of the WU logic and the fact that your station is reporting a temp 7.9 degrees higher than one just to your east and 3.8 degrees higher than the one to your west.  It believes your station is reading too high and removes it from the list until it starts reading closer to the other stations around.

            Contact the WU support folks (help.wunderground.com) if you believe your readings are accurate, as I think they have a way to override this for stations that are in micro-climates.

            -Chris


            On 2/1/2013 2:22 PM, dick_kf5sa wrote:
             

            PWS stickers stopped updating again today around 1:07 PM CST. The PWS stickers that use Flash show blank data except Rainfall is "NaN" in. The other PWS stickers that do not use Flash show the data from the last update, which in my case was at 13:07 local time.

            These stickers do not update on any Web page, including the www.wunderground.com pages that display and offer the HTML that allows you to add the stickers to your own pages.

            Dick

            --- In wuhu_software_group@yahoogroups.com, "dick_kf5sa" wrote:
            >
            > Turns out it was only the PWS Sticker that wasn't working and it started working again a couple of hours later. The PWS Sticker is used on the WU page (right side), my personal Web site, and I have a desktop app that displays it also. It was empty in all places and on several computers - so must have been the server side. A Refresh would say Loading... then just blank data. Mystery of the week. At least it appears I didn't lose any history data.
            >
            > BTW. I developed the desktop app so I can immediately see when my WX Station USB data hangs up like it does about once a month from my WMR-100NA. But that wasn't the problem this time.
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "dick_kf5sa" wrote:
            > >
            > > What's happening when my WU Web page and PWS sticker stop updating but the laptop is still uploading and getting success\n responses every 3 seconds? The Web pages and PWS stickers of other stations are still updating so it appears to be something with just my page - http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KTXGEORG25
            > >
            > > Anything I can do or is it a problem at the WU server end?
            > >
            >


          • dick_kf5sa
            Was that a change made recently? I ve had this weather station up for going on two years and this is the first time it s happened. BTW I noticed at 3:21 PM
            Message 5 of 8 , Feb 1, 2013
            • 0 Attachment
              Was that a change made recently? I've had this weather station up for going on two years and this is the first time it's happened. BTW I noticed at 3:21 PM that it's back up again. Also noted that the nearby stations are within 1 - 3 degrees. I'll watch the difference when it happens next time. Also, it's only the stickers that stop, the Tabular Data table keeps on posting temps during the sticker outage.

              Dick




              --- In wuhu_software_group@yahoogroups.com, Chris Mattingly wrote:
              >
              > Your station is also not currently on the map of weather stations (nor
              > selectable from the station select button on the page for Georgetown,
              > TX). Like I said last time, I believe this is because of the WU logic
              > and the fact that your station is reporting a temp 7.9 degrees higher
              > than one just to your east and 3.8 degrees higher than the one to your
              > west. It believes your station is reading too high and removes it from
              > the list until it starts reading closer to the other stations around.
              >
              > Contact the WU support folks (help.wunderground.com) if you believe your
              > readings are accurate, as I think they have a way to override this for
              > stations that are in micro-climates.
              >
              > -Chris
              >
              >
              > On 2/1/2013 2:22 PM, dick_kf5sa wrote:
              > >
              > > PWS stickers stopped updating again today around 1:07 PM CST. The PWS
              > > stickers that use Flash show blank data except Rainfall is "NaN" in.
              > > The other PWS stickers that do not use Flash show the data from the
              > > last update, which in my case was at 13:07 local time.
              > >
              > > These stickers do not update on any Web page, including the
              > > www.wunderground.com pages that display and offer the HTML that allows
              > > you to add the stickers to your own pages.
              > >
              > > Dick
              > >
              > > --- In wuhu_software_group@yahoogroups.com
              > > , "dick_kf5sa" wrote:
              > > >
              > > > Turns out it was only the PWS Sticker that wasn't working and it
              > > started working again a couple of hours later. The PWS Sticker is used
              > > on the WU page (right side), my personal Web site, and I have a
              > > desktop app that displays it also. It was empty in all places and on
              > > several computers - so must have been the server side. A Refresh would
              > > say Loading... then just blank data. Mystery of the week. At least it
              > > appears I didn't lose any history data.
              > > >
              > > > BTW. I developed the desktop app so I can immediately see when my WX
              > > Station USB data hangs up like it does about once a month from my
              > > WMR-100NA. But that wasn't the problem this time.
              > > >
              > > >
              > > > --- In wuhu_software_group@yahoogroups.com
              > > , "dick_kf5sa" wrote:
              > > > >
              > > > > What's happening when my WU Web page and PWS sticker stop updating
              > > but the laptop is still uploading and getting success\n responses
              > > every 3 seconds? The Web pages and PWS stickers of other stations are
              > > still updating so it appears to be something with just my page -
              > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KTXGEORG25
              > >
              > > > >
              > > > > Anything I can do or is it a problem at the WU server end?
              > > > >
              > > >
              > >
              > >
              >
            • Chris Mattingly
              I believe they ve been doing it for a while. Here s the help site article on the matter:
              Message 6 of 8 , Feb 1, 2013
              • 0 Attachment
                I believe they've been doing it for a while.  Here's the help site article on the matter:

                http://help.wunderground.com/knowledgebase/articles/129122-are-personal-weather-stations-on-weather-undergrou
                (yes, there's no 'd' at the end)

                As it says in the article, if you feel they are in error, ping them at support@....

                -Chris

                On 2/1/2013 4:29 PM, dick_kf5sa wrote:
                 

                Was that a change made recently? I've had this weather station up for going on two years and this is the first time it's happened. BTW I noticed at 3:21 PM that it's back up again. Also noted that the nearby stations are within 1 - 3 degrees. I'll watch the difference when it happens next time. Also, it's only the stickers that stop, the Tabular Data table keeps on posting temps during the sticker outage.

                Dick

                --- In wuhu_software_group@yahoogroups.com, Chris Mattingly wrote:
                >
                > Your station is also not currently on the map of weather stations (nor
                > selectable from the station select button on the page for Georgetown,
                > TX). Like I said last time, I believe this is because of the WU logic
                > and the fact that your station is reporting a temp 7.9 degrees higher
                > than one just to your east and 3.8 degrees higher than the one to your
                > west. It believes your station is reading too high and removes it from
                > the list until it starts reading closer to the other stations around.
                >
                > Contact the WU support folks (help.wunderground.com) if you believe your
                > readings are accurate, as I think they have a way to override this for
                > stations that are in micro-climates.
                >
                > -Chris
                >
                >
                > On 2/1/2013 2:22 PM, dick_kf5sa wrote:
                > >
                > > PWS stickers stopped updating again today around 1:07 PM CST. The PWS
                > > stickers that use Flash show blank data except Rainfall is "NaN" in.
                > > The other PWS stickers that do not use Flash show the data from the
                > > last update, which in my case was at 13:07 local time.
                > >
                > > These stickers do not update on any Web page, including the
                > > www.wunderground.com pages that display and offer the HTML that allows
                > > you to add the stickers to your own pages.
                > >
                > > Dick
                > >
                > > --- In wuhu_software_group@yahoogroups.com
                > > , "dick_kf5sa" wrote:
                > > >
                > > > Turns out it was only the PWS Sticker that wasn't working and it
                > > started working again a couple of hours later. The PWS Sticker is used
                > > on the WU page (right side), my personal Web site, and I have a
                > > desktop app that displays it also. It was empty in all places and on
                > > several computers - so must have been the server side. A Refresh would
                > > say Loading... then just blank data. Mystery of the week. At least it
                > > appears I didn't lose any history data.
                > > >
                > > > BTW. I developed the desktop app so I can immediately see when my WX
                > > Station USB data hangs up like it does about once a month from my
                > > WMR-100NA. But that wasn't the problem this time.
                > > >
                > > >
                > > > --- In wuhu_software_group@yahoogroups.com
                > > , "dick_kf5sa" wrote:
                > > > >
                > > > > What's happening when my WU Web page and PWS sticker stop updating
                > > but the laptop is still uploading and getting success\n responses
                > > every 3 seconds? The Web pages and PWS stickers of other stations are
                > > still updating so it appears to be something with just my page -
                > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KTXGEORG25
                > >
                > > > >
                > > > > Anything I can do or is it a problem at the WU server end?
                > > > >
                > > >
                > >
                > >
                >


              Your message has been successfully submitted and would be delivered to recipients shortly.