Loading ...
Sorry, an error occurred while loading the content.
 

Re: ws2316 la crosse connection problems

Expand Messages
  • Ken
    Don, I ran without HW. My unit would not handle fast updates until I installed the cable. That is apparently because of power requirement to transmit
    Message 1 of 4 , Aug 18, 2012
      Don, I ran without HW. My unit would not handle fast updates until I installed the cable. That is apparently because of power requirement to transmit wireless. As I recall it was something like 1/min in wireless mode.

      I bought a 2810 which is all wireless. There is a USB dongle that communicates with the console in wireless fashion -- no cable between console and computer. My only complaint was wind speed. There is a site about a half mile away that always had greater wind speed reports. After talking to support (painful) and there wish to ship 3 pieces back including the console, I just used a tweak of 1.5 to adjust to something closer. The new version of wind speed seems sluggish. Other than that I am very happy with the setup and lost signals is not an issue.

      --- In wuhu_software_group@yahoogroups.com, Don Keating <eobic@...> wrote:
      >
      > Ken... Agreed. I have my indoor unit less than 50 feet from the outdoor unit, IN PLAIN EYESIGHT, no obstructions, and often it doesn't pick up a signal from the outside unit. I have the 2311. I even have the HW program on "Hi Speed Communication" mode and still it misses many a data pack. Very frustrating!
      >
      >
      > Don in Ohio.
      >
      >
      >
      > ________________________________
      > From: Ken <yahoo@...>
      > To: wuhu_software_group@yahoogroups.com
      > Sent: Saturday, August 18, 2012 8:17 AM
      > Subject: [wuhu_software_group] Re: ws2316 la crosse connection problems
      >
      >
      >  
      > I had a 2317 that also would regularly lose connection. I ran a direct wire --thinking weak radio transmission. The loss continued to happen wired. It wasn't that often but it happened. Heath thought the nightly one might relate to trying to sync with WWVH (time).
      >
      > It is really annoying to see all those log entries but they do heal themselves and resume. You can resync if noticed to speed it up. When the wind speed started to hang, it was an excuse to get a different unit.
      >
      > Sadly most of the reasonably priced setups seem to have their gotcha. I sent two OregonSci units back before returning to a LaCrosse unit. When you read reviews in the <$200 range, it a pretty glum read.
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.