Loading ...
Sorry, an error occurred while loading the content.

Cannot get WUHU to start automatically on Computer Startup

Expand Messages
  • jeffrey7491
    I cannot get WUH to start up automatically when my computer boots up. I can manually start wuhu without any problems. I have tried setting the properties to
    Message 1 of 15 , Jul 7, 2012
    • 0 Attachment
      I cannot get WUH to start up automatically when my computer boots up. I can manually start wuhu without any problems. I have tried setting the properties to admistrator privledges but this does no help. Any suggestions??

      Geoff
    • Ken
      Create a shortcut copy/move it to the startup directory
      Message 2 of 15 , Jul 8, 2012
      • 0 Attachment
        Create a shortcut
        copy/move it to the startup directory


        --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@...> wrote:
        >
        > I cannot get WUH to start up automatically when my computer boots up. I can manually start wuhu without any problems. I have tried setting the properties to admistrator privledges but this does no help. Any suggestions??
        >
        > Geoff
        >
      • wuhu_software
        Are you sure it is not starting but minimized down by the clock?
        Message 3 of 15 , Jul 8, 2012
        • 0 Attachment
          Are you sure it is not starting but minimized down by the clock?


          --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@...> wrote:
          >
          > I cannot get WUH to start up automatically when my computer boots up. I can manually start wuhu without any problems. I have tried setting the properties to admistrator privledges but this does no help. Any suggestions??
          >
          > Geoff
          >
        • jeffrey7491
          I have done that and it still will not startup automatically. Have also tried scheduling a task to start at a particular time and it does not start WUHU. Task
          Message 4 of 15 , Jul 10, 2012
          • 0 Attachment
            I have done that and it still will not startup automatically. Have also tried scheduling a task to start at a particular time and it does not start WUHU. Task runs but WUHU does not run. Same as for shortcut in startup directory.


            --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@...> wrote:
            >
            > Create a shortcut
            > copy/move it to the startup directory
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@> wrote:
            > >
            > > I cannot get WUH to start up automatically when my computer boots up. I can manually start wuhu without any problems. I have tried setting the properties to admistrator privledges but this does no help. Any suggestions??
            > >
            > > Geoff
            > >
            >
          • wuhu_software
            I have a similar situation with an application called FWI Calculator. It was refusing to start. Looking in the task list, the .EXE was there. I am suspecting
            Message 5 of 15 , Jul 11, 2012
            • 0 Attachment
              I have a similar situation with an application called FWI Calculator. It was refusing to start. Looking in the task list, the .EXE was there. I am suspecting anti-virus is suspending it for some unknown reason. Let me know if it is in the task list but the icon on the tray does not exist. Are you running XP or a later version of Windows?


              --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@...> wrote:
              >
              >
              > I have done that and it still will not startup automatically. Have also tried scheduling a task to start at a particular time and it does not start WUHU. Task runs but WUHU does not run. Same as for shortcut in startup directory.
              >
              >
              > --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@> wrote:
              > >
              > > Create a shortcut
              > > copy/move it to the startup directory
              > >
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@> wrote:
              > > >
              > > > I cannot get WUH to start up automatically when my computer boots up. I can manually start wuhu without any problems. I have tried setting the properties to admistrator privledges but this does no help. Any suggestions??
              > > >
              > > > Geoff
              > > >
              > >
              >
            • Ken
              Is this the only time you ve installed the app? It could be the old shortcut is still trying to load from a deleted subdirectory. Give this a go. Open the
              Message 6 of 15 , Jul 11, 2012
              • 0 Attachment
                Is this the only time you've installed the app? It could be the old shortcut is still trying to load from a deleted subdirectory.

                Give this a go. Open the shortcut you are using. Copy the command line it is using. open command.com. paste the shortcut command after moving to the subdir that it points to.

                That may give you more error information about the failure.

                --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@...> wrote:
                >
                >
                > I have done that and it still will not startup automatically. Have also tried scheduling a task to start at a particular time and it does not start WUHU. Task runs but WUHU does not run. Same as for shortcut in startup directory.
                >
                >
                > --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@> wrote:
                > >
                > > Create a shortcut
                > > copy/move it to the startup directory
                > >
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@> wrote:
                > > >
                > > > I cannot get WUH to start up automatically when my computer boots up. I can manually start wuhu without any problems. I have tried setting the properties to admistrator privledges but this does no help. Any suggestions??
                > > >
                > > > Geoff
                > > >
                > >
                >
              • jeffrey7491
                This is funny one. When WUHU.exe is in the startup directory and scheduled to run each time the computer reboots it does not run. Similarly if I schedule a
                Message 7 of 15 , Jul 12, 2012
                • 0 Attachment
                  This is funny one. When WUHU.exe is in the startup directory and scheduled to run each time the computer reboots it does not run. Similarly if I schedule a task to run at startup it does not run. However when I run WUHU.exe manually from from the Startup directory it runs OK. Similarly when I schedule a task to start WUHU.exe about 20 minutes after startup it runs OK. Only will not start from startup directory or scheduled task at startup.

                  Running Windows 7 premium.

                  At least I can get it start now.

                  Geoff

                  --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
                  >
                  >
                  > I have a similar situation with an application called FWI Calculator. It was refusing to start. Looking in the task list, the .EXE was there. I am suspecting anti-virus is suspending it for some unknown reason. Let me know if it is in the task list but the icon on the tray does not exist. Are you running XP or a later version of Windows?
                  >
                  >
                  > --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@> wrote:
                  > >
                  > >
                  > > I have done that and it still will not startup automatically. Have also tried scheduling a task to start at a particular time and it does not start WUHU. Task runs but WUHU does not run. Same as for shortcut in startup directory.
                  > >
                  > >
                  > > --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@> wrote:
                  > > >
                  > > > Create a shortcut
                  > > > copy/move it to the startup directory
                  > > >
                  > > >
                  > > > --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@> wrote:
                  > > > >
                  > > > > I cannot get WUH to start up automatically when my computer boots up. I can manually start wuhu without any problems. I have tried setting the properties to admistrator privledges but this does no help. Any suggestions??
                  > > > >
                  > > > > Geoff
                  > > > >
                  > > >
                  > >
                  >
                • Ken
                  Give this a go: Start-run-type msconfig -general tab use selective start with top two checked.
                  Message 8 of 15 , Jul 13, 2012
                  • 0 Attachment
                    Give this a go:

                    Start-run-type "msconfig"-general tab use selective start with top two checked.



                    --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@...> wrote:
                    >
                    > This is funny one. When WUHU.exe is in the startup directory and scheduled to run each time the computer reboots it does not run. Similarly if I schedule a task to run at startup it does not run. However when I run WUHU.exe manually from from the Startup directory it runs OK. Similarly when I schedule a task to start WUHU.exe about 20 minutes after startup it runs OK. Only will not start from startup directory or scheduled task at startup.
                    >
                    > Running Windows 7 premium.
                    >
                    > At least I can get it start now.
                    >
                    > Geoff
                    >
                    > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                    > >
                    > >
                    > > I have a similar situation with an application called FWI Calculator. It was refusing to start. Looking in the task list, the .EXE was there. I am suspecting anti-virus is suspending it for some unknown reason. Let me know if it is in the task list but the icon on the tray does not exist. Are you running XP or a later version of Windows?
                    > >
                    > >
                    > > --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@> wrote:
                    > > >
                    > > >
                    > > > I have done that and it still will not startup automatically. Have also tried scheduling a task to start at a particular time and it does not start WUHU. Task runs but WUHU does not run. Same as for shortcut in startup directory.
                    > > >
                    > > >
                    > > > --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@> wrote:
                    > > > >
                    > > > > Create a shortcut
                    > > > > copy/move it to the startup directory
                    > > > >
                    > > > >
                    > > > > --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@> wrote:
                    > > > > >
                    > > > > > I cannot get WUH to start up automatically when my computer boots up. I can manually start wuhu without any problems. I have tried setting the properties to admistrator privledges but this does no help. Any suggestions??
                    > > > > >
                    > > > > > Geoff
                    > > > > >
                    > > > >
                    > > >
                    > >
                    >
                  • GW
                    If I m not too far off base (please tell me if I am), you need a shortcut to the exe file in the startup directory, not the exe file. The exe file goes in the
                    Message 9 of 15 , Jul 15, 2012
                    • 0 Attachment
                      If I'm not too far off base (please tell me if I am), you need a shortcut to the exe file in the startup directory, not the exe file. The exe file goes in the WUHU program folder with all the other program files.

                      --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@...> wrote:
                      >
                      > This is funny one. When WUHU.exe is in the startup directory and scheduled to run each time the computer reboots it does not run. Similarly if I schedule a task to run at startup it does not run. However when I run WUHU.exe manually from from the Startup directory it runs OK. Similarly when I schedule a task to start WUHU.exe about 20 minutes after startup it runs OK. Only will not start from startup directory or scheduled task at startup.
                    • wuhu_software
                      I had not thought about that... Perhaps he is moving the .EXE?
                      Message 10 of 15 , Jul 15, 2012
                      • 0 Attachment
                        I had not thought about that... Perhaps he is moving the .EXE?


                        --- In wuhu_software_group@yahoogroups.com, "GW" <gw333@...> wrote:
                        >
                        > If I'm not too far off base (please tell me if I am), you need a shortcut to the exe file in the startup directory, not the exe file. The exe file goes in the WUHU program folder with all the other program files.
                        >
                        > --- In wuhu_software_group@yahoogroups.com, "jeffrey7491" <geoffharvey@> wrote:
                        > >
                        > > This is funny one. When WUHU.exe is in the startup directory and scheduled to run each time the computer reboots it does not run. Similarly if I schedule a task to run at startup it does not run. However when I run WUHU.exe manually from from the Startup directory it runs OK. Similarly when I schedule a task to start WUHU.exe about 20 minutes after startup it runs OK. Only will not start from startup directory or scheduled task at startup.
                        >
                      • Edith
                        My newest laptop has a welcome page with a little icon I need to click on before it goes anywhere else. Other computers have had a way I can bypass the welcome
                        Message 11 of 15 , Jul 27, 2012
                        • 0 Attachment
                          My newest laptop has a welcome page with a little icon I need to click on before it goes anywhere else. Other computers have had a way I can bypass the welcome page, but not this new laptop. Any suggestions for this issue?

                          Edith
                          CW5985 still in storage :( realllly missing it with all this weather we have been having!

                          -----Original Message-----

                          Re: Cannot get WUHU to start automatically on Computer Startup
                        • Ken
                          First to things to check out: 1. Make sure WUHU is in the startup directory 2. Run MSCONFIG (search then click on) Under General make sure selective startup
                          Message 12 of 15 , Jul 27, 2012
                          • 0 Attachment
                            First to things to check out:
                            1. Make sure WUHU is in the startup directory
                            2. Run MSCONFIG (search then click on) Under General make sure selective startup has the top two items enabled by enabling those options They are "Load System Services" and "Load startup items"
                          • Ken
                            Missed part of your message. It sounds like you may have multiple ID s enabled or a blank password. You need to open the control panel and review user
                            Message 13 of 15 , Jul 27, 2012
                            • 0 Attachment
                              Missed part of your message. It sounds like you may have multiple ID's enabled or a blank password. You need to open the control panel and review user settings.

                              --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@...> wrote:
                              >
                              > First to things to check out:
                              > 1. Make sure WUHU is in the startup directory
                              > 2. Run MSCONFIG (search then click on) Under General make sure selective startup has the top two items enabled by enabling those options They are "Load System Services" and "Load startup items"
                              >
                            • wuhu_software
                              I am not sure which version of Windows you have but as Ken mentioned, review the settings under users, there is a click box somewhere that says do not require
                              Message 14 of 15 , Jul 28, 2012
                              • 0 Attachment
                                I am not sure which version of Windows you have but as Ken mentioned, review the settings under users, there is a click box somewhere that says do not require a password and or automatically log in the user but I do not recall where it is. Back in the day we had to add a key to the registry, something like AutoAdminLogon or something to make it happen. Microsoft moves things around so fast you can hardly keep track. Unfortunately they seem to move things around and attempt to make the interface more attractive more than make improvements or make the OS easier to use.


                                --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@...> wrote:
                                >
                                > Missed part of your message. It sounds like you may have multiple ID's enabled or a blank password. You need to open the control panel and review user settings.
                                >
                                > --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@> wrote:
                                > >
                                > > First to things to check out:
                                > > 1. Make sure WUHU is in the startup directory
                                > > 2. Run MSCONFIG (search then click on) Under General make sure selective startup has the top two items enabled by enabling those options They are "Load System Services" and "Load startup items"
                                > >
                                >
                              • John Liss
                                Automatic login settings for XP, Win7 http://support.microsoft.com/kb/315231
                                Message 15 of 15 , Jul 30, 2012
                                • 0 Attachment
                                  Automatic login settings for XP, Win7
                                  http://support.microsoft.com/kb/315231


                                  On 7/28/2012 4:02 AM, wuhu_software wrote:
                                  > I am not sure which version of Windows you have but as Ken mentioned, review the settings under users, there is a click box somewhere that says do not require a password and or automatically log in the user but I do not recall where it is. Back in the day we had to add a key to the registry, something like AutoAdminLogon or something to make it happen. Microsoft moves things around so fast you can hardly keep track. Unfortunately they seem to move things around and attempt to make the interface more attractive more than make improvements or make the OS easier to use.
                                  >
                                  >
                                  > --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@...> wrote:
                                  >> Missed part of your message. It sounds like you may have multiple ID's enabled or a blank password. You need to open the control panel and review user settings.
                                  >>
                                  >> --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@> wrote:
                                  >>> First to things to check out:
                                  >>> 1. Make sure WUHU is in the startup directory
                                  >>> 2. Run MSCONFIG (search then click on) Under General make sure selective startup has the top two items enabled by enabling those options They are "Load System Services" and "Load startup items"
                                  >>>
                                  >
                                  >
                                  >
                                  > ------------------------------------
                                  >
                                  > To visit your group on the web, go to:
                                  > http://groups.yahoo.com/group/wuhu_software_group/
                                  >
                                  > Want more or less group messages (Special notices as a minimum)?http://groups.yahoo.com/group/wuhu_software_group/join
                                  >
                                  > To unsubscribe from this group, send an email to:
                                  > wuhu_software_group-unsubscribe@yahoogroups.com
                                  >
                                  > WUHU Download page:
                                  > http://home.comcast.net/~wuhu_software/Yahoo! Groups Links
                                  >
                                  >
                                  >
                                Your message has been successfully submitted and would be delivered to recipients shortly.