Loading ...
Sorry, an error occurred while loading the content.

Waste of money

Expand Messages
  • ronw72
    New wind sensor, that sure was a waste of money. I thought with the new sensor, the cup style, rather than the original turbine style would help eliminate my
    Message 1 of 3 , Jul 4, 2012
    • 0 Attachment
      New wind sensor, that sure was a waste of money. I thought with the new sensor, the cup style, rather than the original turbine style would help eliminate my spider problems. No such luck.

      The spiders are still causing the sensor not to turn unless the wind is really blowing. I did find out I could blow 17.7 mph though(:

      Does anyone else have a problem with spiders, and if so what did you do to solve the problem?

      Thanks,

      Ron
    • Josephkareh
      Hi try to put some toxic spray from time to time With long life expiry date be carfull only on the cup Regards Sent from my iPhone www.meteokareh.com
      Message 2 of 3 , Jul 4, 2012
      • 0 Attachment
        Hi try to put some toxic spray from time to time 
        With long life expiry date be carfull only on the cup


        Regards

        Sent from my iPhone

        On 4 Jul 2012, at 06:11 PM, "ronw72" <1rondee@...> wrote:

         

        New wind sensor, that sure was a waste of money. I thought with the new sensor, the cup style, rather than the original turbine style would help eliminate my spider problems. No such luck.

        The spiders are still causing the sensor not to turn unless the wind is really blowing. I did find out I could blow 17.7 mph though(:

        Does anyone else have a problem with spiders, and if so what did you do to solve the problem?

        Thanks,

        Ron

        =
      • fish_water_black
        I have that problem during the summer months with the trees in full bloom as it blocks what little wind we do get here in the woods. Especially this hot summer
        Message 3 of 3 , Jul 4, 2012
        • 0 Attachment
          I have that problem during the summer months with the trees in full bloom as it blocks what little wind we do get here in the woods. Especially this hot summer year. I use my roof rake handle that can reach up to 20 feet. Gently swab around the anemometer and wind vane. It works good and doesn't harm the plastic housing.

          --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@...> wrote:
          >
          > New wind sensor, that sure was a waste of money. I thought with the new sensor, the cup style, rather than the original turbine style would help eliminate my spider problems. No such luck.
          >
          > The spiders are still causing the sensor not to turn unless the wind is really blowing. I did find out I could blow 17.7 mph though(:
          >
          > Does anyone else have a problem with spiders, and if so what did you do to solve the problem?
          >
          > Thanks,
          >
          > Ron
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.