Loading ...
Sorry, an error occurred while loading the content.

Re: WUHU update intervals

Expand Messages
  • madkiwi
    I am pretty sure I was clear- and your reply does nothing to clarify the situation. I stopped the app, did the change from the menu, it did not work. I exited
    Message 1 of 10 , May 12, 2012
    • 0 Attachment
      I am pretty sure I was clear- and your reply does nothing to clarify the situation.

      I stopped the app, did the change from the menu, it did not work. I exited WUHU and edited the ini file. It also does not work.

      WUHU uploads every 5 minutes, no matter what I tell it to be.

      Appreciate your help, but it does not answer anything.

      Madkiwi

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
      >
      >
      > It is also easier to stay within the application and go to this setting under Setup/General Settings. You must be stopped before you can change this setting.
      >
      > If you do not want to be uploading data as quickly as possible, you must also un-check the Rapid-Fire setting under the Weather Underground tab in the setup.
      >
      > Rapid-fire updates are treated differently that regular uploads and may even go to a different server.
      >
      > If someone is sending to the Rapid-Fire server but only sending data at 10 minute intervals, that might explain why you saw that situation on a neighboring station.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@> wrote:
      > >
      > > You can't have it running when you edit the ini. You should be able to
      > > just stop it, edit the file, then start it again. It should work by just
      > > clicking Stop, Edit, Start but to be extra sure you can shut it down
      > > completely.
      > >
      > >
      > > On Sat, May 12, 2012 at 1:39 PM, madkiwi <mk869@> wrote:
      > >
      > > > **
      > > >
      > > >
      > > > I am running WUHU 1.0.216.201 and I want to scale back the upload
      > > > intervals to Weather Underground. It was set to 300 seconds by default, I
      > > > edited the settings to 900, I even edited the configuration.ini file (with
      > > > MUHU not running) and guess what? It still does 5 minute intervals.
      > > >
      > > > I also have Rapid Fire enables, but I thought that was treated
      > > > differently. Besides, I see other people's WU pages with the rapid fire
      > > > info showing, but data upload times showing 10 minutes (or other times)
      > > > between each.
      > > >
      > > > What am I doing wrong? Or is this how it works?
      > > >
      > > > thanks
      > > >
      > > >
      > > >
      > >
      > >
      > >
      > > --
      > > The day Microsoft starts making vacuum cleaners is the day they start
      > > making something that doesn't suck.
      > >
      >
    • Don Lafferty
      Yes, it answers the question you ve asked. Not to be flip but when the author of the program (H. Smith) tells you what you need to do you can be assured it s
      Message 2 of 10 , May 12, 2012
      • 0 Attachment
        Yes, it answers the question you've asked.

        Not to be flip but when the author of the program (H. Smith) tells you what you need to do you can be assured it's what you should do.

        Because you are not having success means that you are either not doing something right or we have misunderstood your problem.

        Perhaps another tack at this would be best.

        If it's still uploading every 5 minutes then there is something telling it to do so and it seems you have possibly missed it.

        Hundreds of people use this app and it works flawlessly.

        Don

        On Sat, May 12, 2012 at 7:17 PM, madkiwi <mk869@...> wrote:
         

        I am pretty sure I was clear- and your reply does nothing to clarify the situation.

        I stopped the app, did the change from the menu, it did not work. I exited WUHU and edited the ini file. It also does not work.

        WUHU uploads every 5 minutes, no matter what I tell it to be.

        Appreciate your help, but it does not answer anything.

        Madkiwi

        --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
        >
        >
        > It is also easier to stay within the application and go to this setting under Setup/General Settings. You must be stopped before you can change this setting.
        >
        > If you do not want to be uploading data as quickly as possible, you must also un-check the Rapid-Fire setting under the Weather Underground tab in the setup.
        >
        > Rapid-fire updates are treated differently that regular uploads and may even go to a different server.
        >
        > If someone is sending to the Rapid-Fire server but only sending data at 10 minute intervals, that might explain why you saw that situation on a neighboring station.


        >
        >
        > --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@> wrote:
        > >
        > > You can't have it running when you edit the ini. You should be able to
        > > just stop it, edit the file, then start it again. It should work by just
        > > clicking Stop, Edit, Start but to be extra sure you can shut it down
        > > completely.
        > >
        > >
        > > On Sat, May 12, 2012 at 1:39 PM, madkiwi <mk869@> wrote:
        > >
        > > > **
        > > >
        > > >
        > > > I am running WUHU 1.0.216.201 and I want to scale back the upload
        > > > intervals to Weather Underground. It was set to 300 seconds by default, I
        > > > edited the settings to 900, I even edited the configuration.ini file (with
        > > > MUHU not running) and guess what? It still does 5 minute intervals.
        > > >
        > > > I also have Rapid Fire enables, but I thought that was treated
        > > > differently. Besides, I see other people's WU pages with the rapid fire
        > > > info showing, but data upload times showing 10 minutes (or other times)
        > > > between each.
        > > >
        > > > What am I doing wrong? Or is this how it works?
        > > >
        > > > thanks
        > > >
        > > >
        > > >
        > >
        > >
        > >
        > > --
        > > The day Microsoft starts making vacuum cleaners is the day they start
        > > making something that doesn't suck.
        > >
        >




        --
        The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
      • marcelcanine
        Try shutting down down WUHU after the change and then restart.
        Message 3 of 10 , May 13, 2012
        • 0 Attachment
          Try shutting down down WUHU after the change and then restart.

          --- In wuhu_software_group@yahoogroups.com, "madkiwi" <mk869@...> wrote:
          >
          > Perhaps you missed this-
          >
          > I even edited the configuration.ini file (with MUHU not running)
          >
          > I stopped the program to change settings, then quit to change the ini file.
          >
          > It still uploads the data every 5 minutes.
          >
          > Any other ideas?
          >
          > --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@> wrote:
          > >
          > > You can't have it running when you edit the ini. You should be able to
          > > just stop it, edit the file, then start it again. It should work by just
          > > clicking Stop, Edit, Start but to be extra sure you can shut it down
          > > completely.
          > >
          > >
          > > On Sat, May 12, 2012 at 1:39 PM, madkiwi <mk869@> wrote:
          > >
          > > > **
          > > >
          > > >
          > > > I am running WUHU 1.0.216.201 and I want to scale back the upload
          > > > intervals to Weather Underground. It was set to 300 seconds by default, I
          > > > edited the settings to 900, I even edited the configuration.ini file (with
          > > > MUHU not running) and guess what? It still does 5 minute intervals.
          > > >
          > > > I also have Rapid Fire enables, but I thought that was treated
          > > > differently. Besides, I see other people's WU pages with the rapid fire
          > > > info showing, but data upload times showing 10 minutes (or other times)
          > > > between each.
          > > >
          > > > What am I doing wrong? Or is this how it works?
          > > >
          > > > thanks
          > > >
          > > >
          > > >
          > >
          > >
          > >
          > > --
          > > The day Microsoft starts making vacuum cleaners is the day they start
          > > making something that doesn't suck.
          > >
          >
        • madkiwi
          Nobody was able to give me the answer. On a whim I disabled Rapid Fire, and now the uploads go at 15 minute intervals like I wanted. I have not tried
          Message 4 of 10 , May 14, 2012
          • 0 Attachment
            Nobody was able to give me the answer.

            On a whim I disabled Rapid Fire, and now the uploads go at 15 minute intervals like I wanted.

            I have not tried re-enabling RF to see if it stays at 15 minutes, but quite frankly, that is enough.

            Madkiwi

            --- In wuhu_software_group@yahoogroups.com, "madkiwi" <mk869@...> wrote:
            >
            > I am running WUHU 1.0.216.201 and I want to scale back the upload intervals to Weather Underground. It was set to 300 seconds by default, I edited the settings to 900, I even edited the configuration.ini file (with MUHU not running) and guess what? It still does 5 minute intervals.
            >
            > I also have Rapid Fire enables, but I thought that was treated differently. Besides, I see other people's WU pages with the rapid fire info showing, but data upload times showing 10 minutes (or other times) between each.
            >
            > What am I doing wrong? Or is this how it works?
            >
            > thanks
            >
          • Rich Allen
            I m pretty sure rapid fire overrides any other upload settings. Weather Underground wouldn t be able to display all of that data, so it seems reasonable that
            Message 5 of 10 , May 14, 2012
            • 0 Attachment
              I'm pretty sure rapid fire overrides any other upload settings. Weather
              Underground wouldn't be able to display all of that data, so it seems
              reasonable that they would limit what's shown on their site.

              Rich


              On 5/14/2012 6:44 PM, madkiwi wrote:
              > Nobody was able to give me the answer.
              >
              > On a whim I disabled Rapid Fire, and now the uploads go at 15 minute intervals like I wanted.
              >
              > I have not tried re-enabling RF to see if it stays at 15 minutes, but quite frankly, that is enough.
              >
              > Madkiwi
              >
              > --- In wuhu_software_group@yahoogroups.com, "madkiwi"<mk869@...> wrote:
              >> I am running WUHU 1.0.216.201 and I want to scale back the upload intervals to Weather Underground. It was set to 300 seconds by default, I edited the settings to 900, I even edited the configuration.ini file (with MUHU not running) and guess what? It still does 5 minute intervals.
              >>
              >> I also have Rapid Fire enables, but I thought that was treated differently. Besides, I see other people's WU pages with the rapid fire info showing, but data upload times showing 10 minutes (or other times) between each.
              >>
              >> What am I doing wrong? Or is this how it works?
              >>
              >> thanks
              >>
              >
              >
              >
              > ------------------------------------
              >
              > To visit your group on the web, go to:
              > http://groups.yahoo.com/group/wuhu_software_group/
              >
              > Want more or less group messages (Special notices as a minimum)?http://groups.yahoo.com/group/wuhu_software_group/join
              >
              > To unsubscribe from this group, send an email to:
              > wuhu_software_group-unsubscribe@yahoogroups.com
              >
              > WUHU Download page:
              > http://home.comcast.net/~wuhu_software/Yahoo! Groups Links
              >
              >
              >
            • Kris Olmstead, W2FLR
              I believe the author of the program gave some good advice including... If you do not want to be uploading data as quickly as possible, you must also un-check
              Message 6 of 10 , May 14, 2012
              • 0 Attachment
                I believe the author of the program gave some good advice including...

                "If you do not want to be uploading data as quickly as possible, you
                must also un-check the Rapid-Fire setting under the Weather Underground
                tab in the setup." from a 5/12/12 email.



                On 05/14/2012 08:44 PM, madkiwi wrote:
                > Nobody was able to give me the answer.
                >
                > On a whim I disabled Rapid Fire, and now the uploads go at 15 minute intervals like I wanted.
                >
                > I have not tried re-enabling RF to see if it stays at 15 minutes, but quite frankly, that is enough.
                >
                > Madkiwi
                >
                > --- In wuhu_software_group@yahoogroups.com, "madkiwi"<mk869@...> wrote:
                >>
                >> I am running WUHU 1.0.216.201 and I want to scale back the upload intervals to Weather Underground. It was set to 300 seconds by default, I edited the settings to 900, I even edited the configuration.ini file (with MUHU not running) and guess what? It still does 5 minute intervals.
                >>
                >> I also have Rapid Fire enables, but I thought that was treated differently. Besides, I see other people's WU pages with the rapid fire info showing, but data upload times showing 10 minutes (or other times) between each.
                >>
                >> What am I doing wrong? Or is this how it works?
                >>
                >> thanks
                >>
                >
                >
                >
                >
                > ------------------------------------
                >
                > To visit your group on the web, go to:
                > http://groups.yahoo.com/group/wuhu_software_group/
                >
                > Want more or less group messages (Special notices as a minimum)?http://groups.yahoo.com/group/wuhu_software_group/join
                >
                > To unsubscribe from this group, send an email to:
                > wuhu_software_group-unsubscribe@yahoogroups.com
                >
                > WUHU Download page:
                > http://home.comcast.net/~wuhu_software/Yahoo! Groups Links
                >
                >
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.