Loading ...
Sorry, an error occurred while loading the content.

Re: Drive Crash/Restore now WUHU constantly shows OFL

Expand Messages
  • marlin1792
    I found my problem about 4AM, yawn... It seems that the failing hard drive corrupted the records.txt file associated with my weather station. The software
    Message 1 of 3 , May 11 7:39 AM
    • 0 Attachment
      I found my problem about 4AM, yawn... It seems that the failing hard drive corrupted the records.txt file associated with my weather station. The software was writing to the records.txt file correctly but not updating the time stamp. All entries showed the same date/time since I installed the new drive. I'm guessing WUHU thought the station was offline since the file time stamp was not changing. I removed the records.txt and let it create a new file and WUHU came back online within 2 minutes.

      Mark

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
      >
      >
      > I am not sure if there is an option in the Honeywell software that you need to enable so that it writes the history file but as I recall there was a setting to determine how often it is written. Double check those settings.
      >
      > You should verify that the file is being written by exploring to that folder then looking at the "last modified date" of the file. If the file is not being updated WUHU will not act upon the file.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "marlin1792" <marlin1792@> wrote:
      > >
      > > I had to restore from a drive crash. Everything was offline for 4 days while I waited for the replacement drive, except my weather console unit an older Honeywell TE821W-2. I restored from a 04/2812 backup. My weather station software is running and writing the files correctly. It is almost like WUHU does not see the file or try to read it. I'm trying to figure out what I have missed during the restore. Below is all that is written to the log. I've left it running for over an hour at one point and still get the same type log entry. No errors, just shows everything OFL and ? for the data fields. Mouse over the updates and they are all 0/0. I re-installed WUHU just to make sure something was not missing.
      > >
      > > Fri May 11 02:24:23 2012 > WUHU Application Started (1,0,216,201)
      > > Fri May 11 02:24:23 2012 > WUHU monitoring started (WUHU216TE923).
      > > Fri May 11 02:24:23 2012 > Monitoring file: "C:\Program Files (x86)\Weather Capture Advance\RECORDS.txt".
      > > Fri May 11 02:24:23 2012 > Weather Underground ID: KGABLUER4
      > > Fri May 11 02:24:23 2012 > WeatherBug ID: p08315
      > > Fri May 11 02:24:23 2012 > PWSWeather ID: BLUERIDGE1
      > > Fri May 11 02:24:23 2012 > AWEKAS ID: marlin01
      > > Fri May 11 02:24:23 2012 > CWOP ID: KJ4RUY
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.