Loading ...
Sorry, an error occurred while loading the content.
 

Re: Question about templates

Expand Messages
  • wuhu_software
    When you reset the rain total you need to go through a procedure in WUHU. You go to tweak, select disable all rainfall reporting, hit Save Settings to leave
    Message 1 of 5 , May 2, 2012
      When you reset the rain total you need to go through a procedure in WUHU. You go to tweak, select disable all rainfall reporting, hit Save Settings to leave tweak screen. Reset the console rain total. Wait for update from console to WUHU, go back in to tweak, un-check disable all rainfall reporting and Save Settings to leave tweak screen. On the next update all should be in order.


      --- In wuhu_software_group@yahoogroups.com, Larry Myers <hometownnerd@...> wrote:
      >
      > I have checked the setting....
      >
      > *Monthly Rain Total At Start Of Month=0.00*
      > *
      > *
      > I guess that is the one you wanted. I reset the other day, since yearly
      > went to overflow, and will probably reset again soon. I reset it by double
      > clicking on the reading in HWPro which works on most of them, but the ones
      > that get messed up do not seem to be able to reset, very odd.
      >
      > Thanks for your help,
      > Larry
      >
      > On Wed, May 2, 2012 at 11:10 AM, wuhu_software <wuhu_software@...>wrote:
      >
      > > **
      > >
      > >
      > >
      > > There is a 'start of month' rainfall variable in the program's INI file.
      > > Take a look and see what the value is. Did you reset the console total
      > > recently?
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com, Larry Myers <hometownnerd@>
      > > wrote:
      > > >
      > > > Good morning. I have come across an issue with my weather station, a
      > > 2813,
      > > > it is saying it is raining 2.59" every hour and sometimes shows the same
      > > > amount in the 24 hr slot. I have WUHU calculating the rainfall amounts in
      > > > the tweaks section, and I also have a csv generated by a template. I am
      > > > then sending the csv into a database, my graph showing monthly rain is
      > > > showing a constant climb for the rain but none of the other graphs show
      > > > rainfall, so when does the tweak happen, does it happen before or after
      > > the
      > > > actions are run. I just cannot figure out what is making the monthly rain
      > > > increment in the db.
      > > >
      > > > I need to get this thing fixed but until then I need to hide this issue
      > > for
      > > > now. Anyone else have this issue, yet?
      > > >
      > > > Thanks for any help,
      > > > larry
      > > >
      > >
      > >
      > >
      >
    • Larry Myers
      Ok, very cool, thanks for your help. I will try to do it the correct way tonight when I get home. Thanks a bunch!! Larry
      Message 2 of 5 , May 2, 2012
        Ok, very cool, thanks for your help. I will try to do it the correct way tonight when I get home. Thanks a bunch!!

        Larry

        On Wed, May 2, 2012 at 4:07 PM, wuhu_software <wuhu_software@...> wrote:
         


        When you reset the rain total you need to go through a procedure in WUHU. You go to tweak, select disable all rainfall reporting, hit Save Settings to leave tweak screen. Reset the console rain total. Wait for update from console to WUHU, go back in to tweak, un-check disable all rainfall reporting and Save Settings to leave tweak screen. On the next update all should be in order.



        --- In wuhu_software_group@yahoogroups.com, Larry Myers <hometownnerd@...> wrote:
        >
        > I have checked the setting....
        >
        > *Monthly Rain Total At Start Of Month=0.00*
        > *

        > *
        > I guess that is the one you wanted. I reset the other day, since yearly
        > went to overflow, and will probably reset again soon. I reset it by double
        > clicking on the reading in HWPro which works on most of them, but the ones
        > that get messed up do not seem to be able to reset, very odd.
        >
        > Thanks for your help,
        > Larry
        >
        > On Wed, May 2, 2012 at 11:10 AM, wuhu_software <wuhu_software@...>wrote:
        >
        > > **

        > >
        > >
        > >
        > > There is a 'start of month' rainfall variable in the program's INI file.
        > > Take a look and see what the value is. Did you reset the console total
        > > recently?
        > >
        > >
        > > --- In wuhu_software_group@yahoogroups.com, Larry Myers <hometownnerd@>
        > > wrote:
        > > >
        > > > Good morning. I have come across an issue with my weather station, a
        > > 2813,
        > > > it is saying it is raining 2.59" every hour and sometimes shows the same
        > > > amount in the 24 hr slot. I have WUHU calculating the rainfall amounts in
        > > > the tweaks section, and I also have a csv generated by a template. I am
        > > > then sending the csv into a database, my graph showing monthly rain is
        > > > showing a constant climb for the rain but none of the other graphs show
        > > > rainfall, so when does the tweak happen, does it happen before or after
        > > the
        > > > actions are run. I just cannot figure out what is making the monthly rain
        > > > increment in the db.
        > > >
        > > > I need to get this thing fixed but until then I need to hide this issue
        > > for
        > > > now. Anyone else have this issue, yet?
        > > >
        > > > Thanks for any help,
        > > > larry
        > > >
        > >
        > >
        > >
        >


      Your message has been successfully submitted and would be delivered to recipients shortly.