Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] Need help

Expand Messages
  • ZooNana
    Thank you for your response.  The weather station was still connected to the PC at the time.  I shut WUHU down and went to town to do some errands and came
    Message 1 of 7 , Mar 9, 2012
    • 0 Attachment

      Thank you for your response.  The weather station was still connected to the PC at the time.  I shut WUHU down and went to town to do some errands and came back and turned it back on and now it's logging properly. Go figure.   If it happens again I'll shut it down and go shopping again lol!

      Thank you for your help.

      Leia



      From: Larry Myers <hometownnerd@...>
      To: wuhu_software_group@yahoogroups.com
      Sent: Friday, March 9, 2012 12:04 PM
      Subject: Re: [wuhu_software_group] Need help

       
      My first guess would be, is the PC still connected to the Weather station. Mine, upon rebooting loses the WV5 Service connection which then disconnects the weather station, and WUHU will then just keep working from the same currdat.lst file. I then need to restart the service and then re-establish connection to the weather station. This happens every reboot for me. I just never look at WUHU to see what the errors might be, I just assume it is because of the stupid station failing to connect

      Larry  




    • Larry Myers
      hehehe, doesn t that figure. I wish mine would do that, one day I will figure out how mine will start to automatically for me. Glad it started working, Larry
      Message 2 of 7 , Mar 9, 2012
      • 0 Attachment
        hehehe, doesn't that figure. I wish mine would do that, one day I will figure out how mine will start to automatically for me.

        Glad it started working,
        Larry

        On Fri, Mar 9, 2012 at 8:35 PM, ZooNana <zoonana@...> wrote:
         


        Thank you for your response.  The weather station was still connected to the PC at the time.  I shut WUHU down and went to town to do some errands and came back and turned it back on and now it's logging properly. Go figure.   If it happens again I'll shut it down and go shopping again lol!

        Thank you for your help.

        Leia



        From: Larry Myers <hometownnerd@...>
        To: wuhu_software_group@yahoogroups.com
        Sent: Friday, March 9, 2012 12:04 PM
        Subject: Re: [wuhu_software_group] Need help

         
        My first guess would be, is the PC still connected to the Weather station. Mine, upon rebooting loses the WV5 Service connection which then disconnects the weather station, and WUHU will then just keep working from the same currdat.lst file. I then need to restart the service and then re-establish connection to the weather station. This happens every reboot for me. I just never look at WUHU to see what the errors might be, I just assume it is because of the stupid station failing to connect

        Larry  





      Your message has been successfully submitted and would be delivered to recipients shortly.