Loading ...
Sorry, an error occurred while loading the content.

Re: WeatherUnderground wind

Expand Messages
  • wuhu_software
    The data sent to CWOP for wind speed is the last reading, not the average. Ditto with WU. Gust is defined as highest wind speed over 10 minutes if your station
    Message 1 of 5 , Mar 4, 2012
    • 0 Attachment
      The data sent to CWOP for wind speed is the last reading, not the average. Ditto with WU. Gust is defined as highest wind speed over 10 minutes if your station does not report a separate gust value.


      --- In wuhu_software_group@yahoogroups.com, "gb2580" <gb2580@...> wrote:
      >
      > My Weatherunderground station id is KNYSARAT15.I noticed at 15:33 hours my sustained wind was 11 mph and my gust is 11mph.CWOP (DW2489) submission at 2033z was 4 gust to 11 mph.WUHU condition and history box shows a max 2 min avg speed of 7.1mph.The Weatherunderground submission looks wrong.This appears to happen daily and would skew the daily avg wind speed.
      > Thanks,
      > Gary Burton
      >
    • gb2580
      I agree with that.I botched trying to explain what i am seeing so i ll try again. If you go to current conditions and history statistics screen,column
      Message 2 of 5 , Mar 4, 2012
      • 0 Attachment
        I agree with that.I botched trying to explain what i am seeing so i'll try again.
        If you go to current conditions and history statistics screen,column 1(current)row 7 wind gust displays 11mph,column 1 row 8 avg speed displays 4mph.Column 3(highs) row 8 avg speed displays 7mph.On upload PWS=4g11mph,Awekas=4g11mph,CWOP=4g11mph,Wbug=4g11mph and WeatherUnderground=11g11mph.Wundergroud is wrong it should be 4g11mph.The high avg speed for the day is 7mph it cant be more than that.It appears the gust is being placed in the speed position.This appeared to have occured every three hours on my weatherunderground graph.Yet on the WUHU graph for wind it displays 4g11mph.Very strange.
        Sincerely,
        Gary Burton

        --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
        >
        >
        > The data sent to CWOP for wind speed is the last reading, not the average. Ditto with WU. Gust is defined as highest wind speed over 10 minutes if your station does not report a separate gust value.
        >
        >
        > --- In wuhu_software_group@yahoogroups.com, "gb2580" <gb2580@> wrote:
        > >
        > > My Weatherunderground station id is KNYSARAT15.I noticed at 15:33 hours my sustained wind was 11 mph and my gust is 11mph.CWOP (DW2489) submission at 2033z was 4 gust to 11 mph.WUHU condition and history box shows a max 2 min avg speed of 7.1mph.The Weatherunderground submission looks wrong.This appears to happen daily and would skew the daily avg wind speed.
        > > Thanks,
        > > Gary Burton
        > >
        >
      • wuhu_software
        This then becomes a question of whether or not you are using Rapid-fire with Weather Underground and Enable Real-Time updates for Weather Bug. Depending on
        Message 3 of 5 , Mar 5, 2012
        • 0 Attachment
          This then becomes a question of whether or not you are using Rapid-fire with Weather Underground and Enable Real-Time updates for Weather Bug. Depending on those settings you could see different values as they WU and WB run asynchronously to the other uploads.

          --- In wuhu_software_group@yahoogroups.com, "gb2580" <gb2580@...> wrote:
          >
          >
          >
          > I agree with that.I botched trying to explain what i am seeing so i'll try again.
          > If you go to current conditions and history statistics screen,column 1(current)row 7 wind gust displays 11mph,column 1 row 8 avg speed displays 4mph.Column 3(highs) row 8 avg speed displays 7mph.On upload PWS=4g11mph,Awekas=4g11mph,CWOP=4g11mph,Wbug=4g11mph and WeatherUnderground=11g11mph.Wundergroud is wrong it should be 4g11mph.The high avg speed for the day is 7mph it cant be more than that.It appears the gust is being placed in the speed position.This appeared to have occured every three hours on my weatherunderground graph.Yet on the WUHU graph for wind it displays 4g11mph.Very strange.
          > Sincerely,
          > Gary Burton
          >
          > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
          > >
          > >
          > > The data sent to CWOP for wind speed is the last reading, not the average. Ditto with WU. Gust is defined as highest wind speed over 10 minutes if your station does not report a separate gust value.
          > >
          > >
          > > --- In wuhu_software_group@yahoogroups.com, "gb2580" <gb2580@> wrote:
          > > >
          > > > My Weatherunderground station id is KNYSARAT15.I noticed at 15:33 hours my sustained wind was 11 mph and my gust is 11mph.CWOP (DW2489) submission at 2033z was 4 gust to 11 mph.WUHU condition and history box shows a max 2 min avg speed of 7.1mph.The Weatherunderground submission looks wrong.This appears to happen daily and would skew the daily avg wind speed.
          > > > Thanks,
          > > > Gary Burton
          > > >
          > >
          >
        • gb2580
          I was using RapidFire and RTU with WBug.I unchecked the both and restarted WUHU.The problem has gone away completely.Do i miss the both?not really,i just
          Message 4 of 5 , Mar 6, 2012
          • 0 Attachment
            I was using RapidFire and RTU with WBug.I unchecked the both and restarted WUHU.The problem has gone away completely.Do i miss the both?not really,i just checked them to use them.A 5min update is just fine.Being a Skywarn Spotter I can relay any hazardous weather directly to the NWS anyway.Thanks for your help.
            Sincerely,
            Gary Burton
            --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
            >
            >
            > This then becomes a question of whether or not you are using Rapid-fire with Weather Underground and Enable Real-Time updates for Weather Bug. Depending on those settings you could see different values as they WU and WB run asynchronously to the other uploads.
            >
            > --- In wuhu_software_group@yahoogroups.com, "gb2580" <gb2580@> wrote:
            > >
            > >
            > >
            > > I agree with that.I botched trying to explain what i am seeing so i'll try again.
            > > If you go to current conditions and history statistics screen,column 1(current)row 7 wind gust displays 11mph,column 1 row 8 avg speed displays 4mph.Column 3(highs) row 8 avg speed displays 7mph.On upload PWS=4g11mph,Awekas=4g11mph,CWOP=4g11mph,Wbug=4g11mph and WeatherUnderground=11g11mph.Wundergroud is wrong it should be 4g11mph.The high avg speed for the day is 7mph it cant be more than that.It appears the gust is being placed in the speed position.This appeared to have occured every three hours on my weatherunderground graph.Yet on the WUHU graph for wind it displays 4g11mph.Very strange.
            > > Sincerely,
            > > Gary Burton
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
            > > >
            > > >
            > > > The data sent to CWOP for wind speed is the last reading, not the average. Ditto with WU. Gust is defined as highest wind speed over 10 minutes if your station does not report a separate gust value.
            > > >
            > > >
            > > > --- In wuhu_software_group@yahoogroups.com, "gb2580" <gb2580@> wrote:
            > > > >
            > > > > My Weatherunderground station id is KNYSARAT15.I noticed at 15:33 hours my sustained wind was 11 mph and my gust is 11mph.CWOP (DW2489) submission at 2033z was 4 gust to 11 mph.WUHU condition and history box shows a max 2 min avg speed of 7.1mph.The Weatherunderground submission looks wrong.This appears to happen daily and would skew the daily avg wind speed.
            > > > > Thanks,
            > > > > Gary Burton
            > > > >
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.