Loading ...
Sorry, an error occurred while loading the content.

Re: Date is off in HW History File

Expand Messages
  • ripvanbrown
    How/why do the dates get off when the hardware console shows the correct date/time (getting it from the atomic clocks) and the computer clock/time are correct
    Message 1 of 3 , Jan 31, 2012
    • 0 Attachment
      How/why do the dates get off when the hardware console shows the correct date/time (getting it from the atomic clocks) and the computer clock/time are correct as well?

      Do you know where the data file or setup modification is where I can edit it to correct it?

      Thanks!

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
      >
      >
      > Sometimes HW gets the dates wrong then corrects itself later. I am not really sure. If it were me I would dump HW.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "ripvanbrown" <rascubalon@> wrote:
      > >
      > > Although I reset my data on Heavy Weather (2.0 beta) New Year's Eve at 11:46pm local time, the history file shows it as January 1, 2012 (12.01.01) 11:46PM. So the last data set on the history file currently shows January 31 at 10:44pm, even though it is currently January 30 at 10:44 pm.
      > >
      > > The currdat.lst file shows:
      > > [time]
      > > start = 3536977830
      > > start_date_string = "Mon Jan 30 21:50:30 2012"
      > > last_actualisation = 3536981085
      > > last_actualisation_date_string = "Mon Jan 30 22:44:45 2012"
      > > next_actualisation = 3536981145
      > > next_actualisation_date_string = "Mon Jan 30 22:45:45 2012"
      > >
      > > so it looks like the currdat.lst file is correct but the history file is incorrect. How do I correct HW so that the history file and the Console show the same correct date?
      > >
      > > Thanks,
      > >
      > > Robert
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.