Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] getting started

Expand Messages
  • H. Smith
    The WS-28XX stations will not work with Heavyweather Beta 2.0. Beta 2.0 is for WS-23XX stations only. Use the software that came on the CD or download the
    Message 1 of 2 , Jan 18, 2012
    • 0 Attachment

      The WS-28XX stations will not work with Heavyweather Beta 2.0. Beta 2.0 is for WS-23XX stations only.

      Use the software that came on the CD or download the latest from La Crosse.



      From: A <angelapauly@...>
      To: wuhu_software_group@yahoogroups.com
      Sent: Wednesday, January 18, 2012 3:47 PM
      Subject: [wuhu_software_group] getting started

       
      Has anyone else experienced their la crosse ws-2813 not working with heavy weather beta 2.0

      I'm starting from scratch getting my PWS connected to weather underground.

      ANY HELP APPRECIATED!!!

      thanks,
      Angela



    Your message has been successfully submitted and would be delivered to recipients shortly.