Loading ...
Sorry, an error occurred while loading the content.

wind sensor not working

Expand Messages
  • w2catesgarden
    I just got a heavy weather 2813. Mounted the wind sensor, after removing plastic and pushing in the pin. It has been four days now and no data being
    Message 1 of 3 , Jan 4, 2012
    • 0 Attachment
      I just got a heavy weather 2813. Mounted the wind sensor, after removing plastic and pushing in the pin. It has been four days now and no data being received. Has anyone had this problem before? I have called La Crosse, but could only leave a call back phone number.

      Also, I signed up for a weather underground weather station id. Does anyone know how long it takes to get your station number?
    • Don Lafferty
      You should get your WU station number immediately if I recall. I thought it was given to you when you signed up. Don ... -- The day Microsoft starts making
      Message 2 of 3 , Jan 4, 2012
      • 0 Attachment
        You should get your WU station number immediately if I recall.  I thought it was given to you when you signed up.

        Don

        On Wed, Jan 4, 2012 at 8:52 AM, w2catesgarden <catedave87@...> wrote:
         

        I just got a heavy weather 2813. Mounted the wind sensor, after removing plastic and pushing in the pin. It has been four days now and no data being received. Has anyone had this problem before? I have called La Crosse, but could only leave a call back phone number.

        Also, I signed up for a weather underground weather station id. Does anyone know how long it takes to get your station number?




        --
        The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
      • Angel Figueroa
        I just got a LaCrosse 2813. Got it working fine, if you need any help with set-up, call me @ 404-840-7155 will be glad to help. Sent from my iPhone 4S
        Message 3 of 3 , Jan 4, 2012
        • 0 Attachment
          I just got a LaCrosse 2813. Got it working fine, if you need any help with set-up, call me @ 404-840-7155 will be glad to help.

          Sent from my iPhone 4S
        Your message has been successfully submitted and would be delivered to recipients shortly.