Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] La Crosse WS-2812-IT w/ HWP 2800 has me stumped

Expand Messages
  • Don Lafferty
    My suggestion would be to throw HWP away and use WUHU in Serial mode. But that s just me. Don ... -- The day Microsoft starts making vacuum cleaners is the
    Message 1 of 1 , Dec 27, 2011
    • 0 Attachment
      My suggestion would be to throw HWP away and use WUHU in Serial mode.  But that's just me.

      Don

      On Tue, Dec 27, 2011 at 8:42 PM, George Allen <geo.allen@...> wrote:
       

      Hi all; I finally got around to using WUHU216_32_B20 with a La Crosse
      WS-2812-IT and Heavyweather Pro 2800 ver 1.54 [the current release]
      to upload data to CWOP.
      I've read http://tech.groups.yahoo.com/group/wuhu_software_group/message/18688
      but my issues are well beyond the basics. I'm used to Davis wx
      software and CWOP uploads [DW2257/2258], but the La Crosse HWP pgm is
      junk and almost undocumented. The HWP software interface is horrid
      [did I say ugly too?].

      I can get data to upload to CWOP [DW9170], but only if HWP is "just
      so"; there are many strange things that I am clueless about. My goal
      is to get a CWOP upload a 15-min avg value every 15-min [900 sec],
      at/near the top of the 15-min interval [since my cwop id ends in 0
      this is what they like to spread the load around].

      I have the HWP "recording interval" set to 15 minutes, and indeed
      that's what shows up in the HWP 'current wx' "data" list in HWP - a
      record every 15 min on the quarter hour - that can be exported
      manually just fine. BUT the currdat.lst file is updating every 4[!]
      seconds. I can't find a way to change that. Under HWP options, the
      'keep wx station in hi-speed communications mode" is unchecked [altho
      I have no idea what that means].

      The 'heavyweatherservice' is running [the HWP installation did that],
      and the 'current wx' in HWP gets updated w/out HWP pro running. What
      is the HW-service supposed todo? For a while [earlier in my learning
      curve], it seemed that currdat.lst wouldn't update unless HWP pro
      **wasn't** running [and it wasn't updating every 4 secs either], but
      now I can't reproduce that.

      So.... does anyone know what controls what? I have no idea if I'm
      uploading 4-sec avg data to cwop or 15-min avg [what I want], but it
      is at least uploading 4x/hour as it should. I also can't get WUHU to
      upload on the quarter hour; it seems to start the 15-min upload
      cycle when WUHU is started [not sure here, but it seems randome at
      each WUHU restart].

      Any pointers for getting HWP and WUHU to act as a coherent team are
      greatly appreciated. WUHU is a great pgm!
      Thanks - George




      --
      The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
    Your message has been successfully submitted and would be delivered to recipients shortly.