Loading ...
Sorry, an error occurred while loading the content.

Re: Upload to Weather Underground stop

Expand Messages
  • nczman
    Just as a follow up, in case someone comes across the same issue. We have found that there are 3 things that seem to make a difference when uploading to
    Message 1 of 7 , Nov 2, 2011
    • 0 Attachment
      Just as a follow up, in case someone comes across the same issue. We have found that there are 3 things that seem to make a difference when uploading to WUnderground.
      1 - We had Firefox set as the default browser. Setting it to Internet Explorer seem to make the biggest difference in the number of days we would run without errors.
      2 - Time. Second round of problems started when the user thought that since the Weather Station was getting the data from the gov, he changed the url where the computer updated it's time from. Going back to what was the computer default fixed that. I think it was time.windows.com.
      3 - had him go into rapid fire inside the WUWU program and turn that off.

      and for those that do not remember the symptoms. It was sending to twitter and to CWOP fine. It would just stop sending data to WUnderground.com as much as 3 times a day.

      Randy
    • Don Lafferty
      So you are using WUHU Tweet? I have had Firefox and now Chrome set as my default browser. I have NEVER had IE as the default and I would remove it if I could.
      Message 2 of 7 , Nov 2, 2011
      • 0 Attachment
        So you are using WUHU Tweet?

        I have had Firefox and now Chrome set as my default browser.  I have NEVER had IE as the default and I would remove it if I could.  IE is much closer to a virus than anything.

        Don

        On Wed, Nov 2, 2011 at 4:55 PM, nczman <aa4zr@...> wrote:
         

        Just as a follow up, in case someone comes across the same issue. We have found that there are 3 things that seem to make a difference when uploading to WUnderground.
        1 - We had Firefox set as the default browser. Setting it to Internet Explorer seem to make the biggest difference in the number of days we would run without errors.
        2 - Time. Second round of problems started when the user thought that since the Weather Station was getting the data from the gov, he changed the url where the computer updated it's time from. Going back to what was the computer default fixed that. I think it was time.windows.com.
        3 - had him go into rapid fire inside the WUWU program and turn that off.

        and for those that do not remember the symptoms. It was sending to twitter and to CWOP fine. It would just stop sending data to WUnderground.com as much as 3 times a day.

        Randy




        --
        The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
      • wuhu_software
        Even with rapid-fire enabled, there should have been some clues posted in to the log when WU uploads were failing. You just need to make sure that the
        Message 3 of 7 , Nov 3, 2011
        • 0 Attachment
          Even with rapid-fire enabled, there should have been some clues posted in to the log when WU uploads were failing. You just need to make sure that the check-box next to "WU Uploads" is checked.

          I would not suspect that the default browser has an effect but anything is possible on Windows.

          --- In wuhu_software_group@yahoogroups.com, "nczman" <aa4zr@...> wrote:
          >
          > Just as a follow up, in case someone comes across the same issue. We have found that there are 3 things that seem to make a difference when uploading to WUnderground.
          > 1 - We had Firefox set as the default browser. Setting it to Internet Explorer seem to make the biggest difference in the number of days we would run without errors.
          > 2 - Time. Second round of problems started when the user thought that since the Weather Station was getting the data from the gov, he changed the url where the computer updated it's time from. Going back to what was the computer default fixed that. I think it was time.windows.com.
          > 3 - had him go into rapid fire inside the WUWU program and turn that off.
          >
          > and for those that do not remember the symptoms. It was sending to twitter and to CWOP fine. It would just stop sending data to WUnderground.com as much as 3 times a day.
          >
          > Randy
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.