Loading ...
Sorry, an error occurred while loading the content.

wuhu starts but doesn't display?

Expand Messages
  • scruzphreak
    On my Windows 7 machine, wuhu starts and shows as running, but it doesn t display. When I look in task manager, I see WUHU.EXE go from 60% down to 0%. It s
    Message 1 of 2 , Nov 1, 2011
    • 0 Attachment
      On my Windows 7 machine, wuhu starts and shows as running, but it doesn't display.

      When I look in task manager, I see WUHU.EXE go from 60% down to 0%. It's using 1,824K, but there's nothing in the UI.

      I kill the process, start it again, and the same thing happens. Nothing shows up.

      It's wuhu.exe version 1.0.216.190.

      I do have a printer defined. I know that this used to be an issue.

      Any ideas?

      -ms
    • David Lipper
      Do you see the small W icon on the taskbar?
      Message 2 of 2 , Nov 1, 2011
      • 0 Attachment
        Do you see the small "W" icon on the taskbar?

        On 2011-11-01 23:17, scruzphreak wrote:
         

        On my Windows 7 machine, wuhu starts and shows as running, but it doesn't display.

        When I look in task manager, I see WUHU.EXE go from 60% down to 0%. It's using 1,824K, but there's nothing in the UI.

        I kill the process, start it again, and the same thing happens. Nothing shows up.

        It's wuhu.exe version 1.0.216.190.

        I do have a printer defined. I know that this used to be an issue.

        Any ideas?

        -ms


      Your message has been successfully submitted and would be delivered to recipients shortly.