Loading ...
Sorry, an error occurred while loading the content.

Re: stopped working

Expand Messages
  • wuhu_software
    Welcome to the group. If you are seeing this only occasionally, verify that the PC clock and the console clock match. This message does happen now and then on
    Message 1 of 6 , Sep 15 9:52 PM
    • 0 Attachment
      Welcome to the group.

      If you are seeing this only occasionally, verify that the PC clock and the console clock match.

      This message does happen now and then on some setups, especially when using a USB to serial adapter.

      If you can no longer communicate with the PC, it may be that the PC can no longer use the USB to serial adapter for whatever reason. Try shutting down WUHU, un-plug the USB to serial adapter and plug it back in. Start WUHU again. If this cures the problem then you might want to search for a new driver for the converter or buy a new one that is a bit more reliable under your operating system.


      --- In wuhu_software_group@yahoogroups.com, "srichartz78" <redrider@...> wrote:
      >
      > I am very new to this and I apologize if this is a stupid issue. My station has been transmitting just fine for about 2 weeks. All of a sudden I get this error "Thu Sep 15 21:08:43 2011 > Communications error or invalid/corrupt data retrieved from console" and I cant get it to fix itself. Help.
      >
      > WS-2310 Unit
      >
    • srichartz78
      Thank you for the reply. Clocks are off by a few seconds so I am unsure of how to get them exact. This issue happened about 3 days ago and it just stopped
      Message 2 of 6 , Sep 16 6:01 PM
      • 0 Attachment
        Thank you for the reply. Clocks are off by a few seconds so I am unsure of how to get them exact. This issue happened about 3 days ago and it just stopped receiving and hasn't done anything at all - not even sporadically. I have tried the shutdown and unplug method and still won't work. I hear the tone on the computer when I unplug and plug in the USB serial adapter so I know it is registering. This is getting so frustrating.



        --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
        >
        >
        > Welcome to the group.
        >
        > If you are seeing this only occasionally, verify that the PC clock and the console clock match.
        >
        > This message does happen now and then on some setups, especially when using a USB to serial adapter.
        >
        > If you can no longer communicate with the PC, it may be that the PC can no longer use the USB to serial adapter for whatever reason. Try shutting down WUHU, un-plug the USB to serial adapter and plug it back in. Start WUHU again. If this cures the problem then you might want to search for a new driver for the converter or buy a new one that is a bit more reliable under your operating system.
        >
        >
        > --- In wuhu_software_group@yahoogroups.com, "srichartz78" <redrider@> wrote:
        > >
        > > I am very new to this and I apologize if this is a stupid issue. My station has been transmitting just fine for about 2 weeks. All of a sudden I get this error "Thu Sep 15 21:08:43 2011 > Communications error or invalid/corrupt data retrieved from console" and I cant get it to fix itself. Help.
        > >
        > > WS-2310 Unit
        > >
        >
      • Don Lafferty
        What s unclear to me is this: Is your console not updating or is Weather Underground is not getting updated? Clocks can be off by minutes that s not that
        Message 3 of 6 , Sep 16 6:35 PM
        • 0 Attachment
          What's unclear to me is this:  Is your console not updating or is Weather Underground is not getting updated?

          Clocks can be off by minutes that's not that important.  They shouldn't be off by hours though.

          Don

          On Fri, Sep 16, 2011 at 6:01 PM, srichartz78 <redrider@...> wrote:
           

          Thank you for the reply. Clocks are off by a few seconds so I am unsure of how to get them exact. This issue happened about 3 days ago and it just stopped receiving and hasn't done anything at all - not even sporadically. I have tried the shutdown and unplug method and still won't work. I hear the tone on the computer when I unplug and plug in the USB serial adapter so I know it is registering. This is getting so frustrating.

          --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
          >
          >
          > Welcome to the group.
          >
          > If you are seeing this only occasionally, verify that the PC clock and the console clock match.
          >
          > This message does happen now and then on some setups, especially when using a USB to serial adapter.
          >
          > If you can no longer communicate with the PC, it may be that the PC can no longer use the USB to serial adapter for whatever reason. Try shutting down WUHU, un-plug the USB to serial adapter and plug it back in. Start WUHU again. If this cures the problem then you might want to search for a new driver for the converter or buy a new one that is a bit more reliable under your operating system.
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "srichartz78" <redrider@> wrote:
          > >
          > > I am very new to this and I apologize if this is a stupid issue. My station has been transmitting just fine for about 2 weeks. All of a sudden I get this error "Thu Sep 15 21:08:43 2011 > Communications error or invalid/corrupt data retrieved from console" and I cant get it to fix itself. Help.
          > >
          > > WS-2310 Unit
          > >
          >




          --
          The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
        • GW
          Unplug your console and take the batteries out and let it set for 24 hours unpowered. This is known as a hard reset. It has fixed my station a few times.
          Message 4 of 6 , Sep 16 8:30 PM
          • 0 Attachment
            Unplug your console and take the batteries out and let it set for 24 hours unpowered. This is known as a hard reset. It has fixed my station a few times. Good luck!

            Greg Whitehead
            Euchee, TN
            CWOP: DW0148
            WMR968/WS-2315/VP2/WHUH X 3
            WU: KTNEUCHE3/KTNTENMI2/KTNTENMI3
            CoCoRaHS: TN-MS-1
            Website: http://sites.google.com/site/tenmileweather/

            --- In wuhu_software_group@yahoogroups.com, "srichartz78" <redrider@...> wrote:
            >
            > I am very new to this and I apologize if this is a stupid issue. My station has been transmitting just fine for about 2 weeks. All of a sudden I get this error "Thu Sep 15 21:08:43 2011 > Communications error or invalid/corrupt data retrieved from console" and I cant get it to fix itself. Help.
            >
            > WS-2310 Unit
            >
          • srichartz78
            Thank you all for the advice. I let it sit overnight and when I plugged it back in I changed COM s and it is now working. YAY!!!
            Message 5 of 6 , Sep 18 3:04 PM
            • 0 Attachment
              Thank you all for the advice. I let it sit overnight and when I plugged it back in I changed COM's and it is now working. YAY!!!

              --- In wuhu_software_group@yahoogroups.com, "GW" <gw333@...> wrote:
              >
              > Unplug your console and take the batteries out and let it set for 24 hours unpowered. This is known as a hard reset. It has fixed my station a few times. Good luck!
              >
              > Greg Whitehead
              > Euchee, TN
              > CWOP: DW0148
              > WMR968/WS-2315/VP2/WHUH X 3
              > WU: KTNEUCHE3/KTNTENMI2/KTNTENMI3
              > CoCoRaHS: TN-MS-1
              > Website: http://sites.google.com/site/tenmileweather/
              >
              > --- In wuhu_software_group@yahoogroups.com, "srichartz78" <redrider@> wrote:
              > >
              > > I am very new to this and I apologize if this is a stupid issue. My station has been transmitting just fine for about 2 weeks. All of a sudden I get this error "Thu Sep 15 21:08:43 2011 > Communications error or invalid/corrupt data retrieved from console" and I cant get it to fix itself. Help.
              > >
              > > WS-2310 Unit
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.