Loading ...
Sorry, an error occurred while loading the content.

Re: WUHU fails to start after Windows XP upgrade

Expand Messages
  • wuhu_software
    Are any messages posted to the log after it aborts?
    Message 1 of 7 , Sep 8, 2011
    • 0 Attachment
      Are any messages posted to the log after it aborts?


      --- In wuhu_software_group@yahoogroups.com, "chris.armes@..." <chris.armes@...> wrote:
      >
      > XP went off and did its upgrade thing last night and everything stopped working...
      >
      > previously running b186, upgraded to b197 same problem
      >
      > WUHU starts off and goes thru' the waiting for computer startup part and then aborts, everytime.
      >
      > Direct connect to a LaCrosse that has worked happily for many months including coping with Windows updates, power outages and the like auto reboots and restarts, but not this time.
      >
      > Only workaround I've found is to go back to using the heavweather software and have WUHU interogate the history file, direct connect to the LaCrosse now fails since the 3.15am XP update.
      >
      > I'd wanted to get away from using heavyweather but I'm now stuck using it again as direct connect no longer works, any ideas what the XP upgrade did last night to break things?
      >
    • chris.armes@btinternet.com
      Nothing in WUHU log (unless I m looking in the wrong place) but it comes up with a windows error screen and send a bunch of stuff off to MSOFT. I can cut n
      Message 2 of 7 , Sep 8, 2011
      • 0 Attachment
        Nothing in WUHU log (unless I'm looking in the wrong place) but it comes up with a windows error screen and send a bunch of stuff off to MSOFT. I can cut n' paste that if it helps.

        --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
        >
        >
        > Are any messages posted to the log after it aborts?
        >
        >
        > --- In wuhu_software_group@yahoogroups.com, "chris.armes@" <chris.armes@> wrote:
        > >
        > > XP went off and did its upgrade thing last night and everything stopped working...
        > >
        > > previously running b186, upgraded to b197 same problem
        > >
        > > WUHU starts off and goes thru' the waiting for computer startup part and then aborts, everytime.
        > >
        > > Direct connect to a LaCrosse that has worked happily for many months including coping with Windows updates, power outages and the like auto reboots and restarts, but not this time.
        > >
        > > Only workaround I've found is to go back to using the heavweather software and have WUHU interogate the history file, direct connect to the LaCrosse now fails since the 3.15am XP update.
        > >
        > > I'd wanted to get away from using heavyweather but I'm now stuck using it again as direct connect no longer works, any ideas what the XP upgrade did last night to break things?
        > >
        >
      • alrjr2001
        The latest upgrade I have is (KB2607712) from yesterday & has to do with fixing some bogus certificate information & everything is running fine at this point.
        Message 3 of 7 , Sep 8, 2011
        • 0 Attachment
          The latest upgrade I have is (KB2607712) from yesterday & has to do with fixing some bogus certificate information & everything is running fine at this point. Not sure what b186/197 is....

          Arnold In The Smokies
          DW1121

          --- In wuhu_software_group@yahoogroups.com, "chris.armes@..." <chris.armes@...> wrote:
          >
          > XP went off and did its upgrade thing last night and everything stopped working...
          >
          > previously running b186, upgraded to b197 same problem
          >
          > WUHU starts off and goes thru' the waiting for computer startup part and then aborts, everytime.
          >
          > Direct connect to a LaCrosse that has worked happily for many months including coping with Windows updates, power outages and the like auto reboots and restarts, but not this time.
          >
          > Only workaround I've found is to go back to using the heavweather software and have WUHU interogate the history file, direct connect to the LaCrosse now fails since the 3.15am XP update.
          >
          > I'd wanted to get away from using heavyweather but I'm now stuck using it again as direct connect no longer works, any ideas what the XP upgrade did last night to break things?
          >
        • Jaye Ellen Burke
          If all else fails, you could restore your computer to a date prior to the fateful update. Just my humble opinion --- I m also running WUHU on a Win XP machine
          Message 4 of 7 , Sep 8, 2011
          • 0 Attachment
            If all else fails, you could restore your computer to a date prior to the fateful update.
             
            Just my humble opinion ---  I'm also running WUHU on a Win XP machine and all updates are current; maybe there is something else wrong?
             
            Jaye Ellen KTNGALLA2

            On Thu, Sep 8, 2011 at 11:20 AM, alrjr2001 <alrjr2001@...> wrote:
             

            The latest upgrade I have is (KB2607712) from yesterday & has to do with fixing some bogus certificate information & everything is running fine at this point. Not sure what b186/197 is....

            Arnold In The Smokies
            DW1121



            --- In wuhu_software_group@yahoogroups.com, "chris.armes@..." <chris.armes@...> wrote:
            >
            > XP went off and did its upgrade thing last night and everything stopped working...
            >
            > previously running b186, upgraded to b197 same problem
            >
            > WUHU starts off and goes thru' the waiting for computer startup part and then aborts, everytime.
            >
            > Direct connect to a LaCrosse that has worked happily for many months including coping with Windows updates, power outages and the like auto reboots and restarts, but not this time.
            >
            > Only workaround I've found is to go back to using the heavweather software and have WUHU interogate the history file, direct connect to the LaCrosse now fails since the 3.15am XP update.
            >
            > I'd wanted to get away from using heavyweather but I'm now stuck using it again as direct connect no longer works, any ideas what the XP upgrade did last night to break things?
            >


          • Don Lafferty
            b186/197 are WUHU versions. KB2607712 is a Microsoft bug fix. Don ... -- The day Microsoft starts making vacuum cleaners is the day they start making
            Message 5 of 7 , Sep 8, 2011
            • 0 Attachment
              b186/197 are WUHU versions.  KB2607712 is a Microsoft bug fix.

              Don

              On Thu, Sep 8, 2011 at 9:20 AM, alrjr2001 <alrjr2001@...> wrote:
               

              The latest upgrade I have is (KB2607712) from yesterday & has to do with fixing some bogus certificate information & everything is running fine at this point. Not sure what b186/197 is....

              Arnold In The Smokies
              DW1121

              --- In wuhu_software_group@yahoogroups.com, "chris.armes@..." <chris.armes@...> wrote:
              >
              > XP went off and did its upgrade thing last night and everything stopped working...
              >
              > previously running b186, upgraded to b197 same problem
              >
              > WUHU starts off and goes thru' the waiting for computer startup part and then aborts, everytime.
              >
              > Direct connect to a LaCrosse that has worked happily for many months including coping with Windows updates, power outages and the like auto reboots and restarts, but not this time.
              >
              > Only workaround I've found is to go back to using the heavweather software and have WUHU interogate the history file, direct connect to the LaCrosse now fails since the 3.15am XP update.
              >
              > I'd wanted to get away from using heavyweather but I'm now stuck using it again as direct connect no longer works, any ideas what the XP upgrade did last night to break things?
              >




              --
              The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
            • wuhu_software
              There should be new entries in the log. This might help debug the problem. The log is accessed off the main screen, hit the log button. Every time you start,
              Message 6 of 7 , Sep 8, 2011
              • 0 Attachment
                There should be new entries in the log. This might help debug the problem.

                The log is accessed off the main screen, hit the log button. Every time you start, whether there are errors or not, new information is posted in the log.

                In the log, it shows your WU ID, the com. port that is used, the station type, etc. You can copy selected lines from the log by highlighted them then hit the "Copy Selected" button. You can then paste those messages here.


                --- In wuhu_software_group@yahoogroups.com, "chris.armes@..." <chris.armes@...> wrote:
                >
                > Nothing in WUHU log (unless I'm looking in the wrong place) but it comes up with a windows error screen and send a bunch of stuff off to MSOFT. I can cut n' paste that if it helps.
                >
                > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                > >
                > >
                > > Are any messages posted to the log after it aborts?
                > >
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "chris.armes@" <chris.armes@> wrote:
                > > >
                > > > XP went off and did its upgrade thing last night and everything stopped working...
                > > >
                > > > previously running b186, upgraded to b197 same problem
                > > >
                > > > WUHU starts off and goes thru' the waiting for computer startup part and then aborts, everytime.
                > > >
                > > > Direct connect to a LaCrosse that has worked happily for many months including coping with Windows updates, power outages and the like auto reboots and restarts, but not this time.
                > > >
                > > > Only workaround I've found is to go back to using the heavweather software and have WUHU interogate the history file, direct connect to the LaCrosse now fails since the 3.15am XP update.
                > > >
                > > > I'd wanted to get away from using heavyweather but I'm now stuck using it again as direct connect no longer works, any ideas what the XP upgrade did last night to break things?
                > > >
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.