Loading ...
Sorry, an error occurred while loading the content.

Re: no data...help!

Expand Messages
  • KNHBRIST1
    You might think about getting a serial surge protector for your computer. Also, since I lost my serial port I Go wireless whenever there is a possibility of
    Message 1 of 8 , Aug 27, 2011
    • 0 Attachment
      You might think about getting a serial surge protector for your computer. Also, since I lost my serial port I Go wireless whenever there is a possibility of lightning.
      Steve

      --- In wuhu_software_group@yahoogroups.com, Kari Bulkley <kbulkley@...> wrote:
      >
      > So it turns out that the serial port on the computer died. I hooked up to a
      > different computer and I am back in business.
      >
      > Thanks for all the help and comments!
      >
      > Kari
      >
      > On Wed, Aug 24, 2011 at 7:46 PM, GW <gw333@...> wrote:
      >
      > > **
      > >
      > >
      > > I have had some success by unplugging the console and taking all the
      > > batteries out of everything. Let it set that way for at least 24 hours. This
      > > is known as a hard reset. There are a couple of times I have done this and
      > > it has got my station (2315) going again. Good luck!
      > >
      > > --- In wuhu_software_group@yahoogroups.com, Joseph Kareh <josephkareh@>
      > > wrote:
      > > >
      > > >
      > > >
      > > > Hi
      > > > Â
      > > > Before you proceed changing the wired, try to reset your console by
      > > pressing pressure and wind buttoms, Â then put the consol close to the
      > > thermo hygro and wait 15m to receive the signal then connect to WUHU
      > > > Â
      > > > Â
      > > > best
      > > > Â
      > > > --- On Wed, 8/24/11, Kari <kbulkley@> wrote:
      > > >
      > > >
      > > > From: Kari <kbulkley@>
      > > > Subject: [wuhu_software_group] Re: no data...help!
      > > > To: wuhu_software_group@yahoogroups.com
      > > > Date: Wednesday, August 24, 2011, 5:50 PM
      > > >
      > > >
      > > > Â
      > > >
      > > >
      > > >
      > > > Yes, it was in wired mode and there was severe weather in the area. I was
      > > not home at the time, but I have suspected that there were some close
      > > lightning strikes.
      > > >
      > > > I will try a different computer since the one I have been using only has
      > > one serial port.
      > > >
      > > > I also opened the console to see if there were any scorch marks, blown
      > > capicitors or anything like that and everything looked good.
      > > >
      > > > I'll do some more investigating and report back.
      > > >
      > > > Thanks!
      > > >
      > > > Kari
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > <wuhu_software@> wrote:
      > > > >
      > > > >
      > > > > Were you running it wired mode? If so, was there lightning in the area
      > > at the time it stopped? It is possible that the console or your serial port
      > > is toast if this is the case.
      > > > >
      > > > > Try connecting to a different serial port and see if you have
      > > communications.
      > > > >
      > > > > I had this happen, it toasted the RS-232 circuit on the console so it
      > > would no longer communicate with the PC. Had to replace the console.
      > > > >
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com, "Kari" <kbulkley@> wrote:
      > > > > >
      > > > > > I have been running WUHU with my Lacrosse WS-2310 for years. I have
      > > been pushing my data to several sites with no problems. I went on vacation a
      > > few weeks ago and while I was gone, data stopped transmitting. When I
      > > returned, the station appeared normal but WUHU was not getting any data from
      > > the console. I have tried updates to the software, changed batteries
      > > restarted everything but I continue to get the following:
      > > > > >
      > > > > > Tue Aug 23 19:47:52 2011 > Opened serial port COM1 successfully.
      > > > > > Tue Aug 23 19:50:38 2011 > Communication failure: Could not retrieve
      > > the console's clock value.
      > > > > > Tue Aug 23 19:50:38 2011 > Cannot retrieve console history because
      > > the PC clock and console clock are too far out of sync. or the console clock
      > > could not be read.
      > > > > > Tue Aug 23 19:50:38 2011 > Console history was not read completely. 0
      > > records were collected. 0 records were stored. 0 records were uploaded to
      > > Weather Underground, 0 records were uploaded to PWSWeather, 0 records were
      > > uploaded to WeatherBug.
      > > > > > Tue Aug 23 19:51:20 2011 > Communications error or invalid/corrupt
      > > data retrieved from console.
      > > > > >
      > > > > > The console clock/date are correct as is the computer's. Any
      > > suggestions?
      > > > > >
      > > > > > Kari
      > > > > >
      > > > >
      > > >
      > >
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.