Loading ...
Sorry, an error occurred while loading the content.

Re: MORE INFORMATION REGARDING REPORTING ISSUES

Expand Messages
  • wuhu_software
    The outdoor temperature sensor must report in and the log suggests the sensor is dead to the station. You need to re-sync it with your console somehow. This
    Message 1 of 2 , Aug 22, 2011
    • 0 Attachment
      The outdoor temperature sensor must report in and the log suggests the sensor is dead to the station. You need to re-sync it with your console somehow. This probably involves hitting the reset button on the remote sensor and performing a button press at the console to search for sensors. See the user manual for the console.


      --- In wuhu_software_group@yahoogroups.com, "Tony R" <tony@...> wrote:
      >
      > Here is the information that is being logged. Note that my WMR88A was working and reporting fine to WUHU a few days ago. The only information coming is from the WMR88A is:
      > DIRECTION
      > WIND SPEED
      > WIND DIRECTION
      > REL. PRESSURE
      > ABS. PRESSURE
      > RAIN TOTAL
      > INDOOR TEMP
      > INDOOR HUM.
      > ALL OTHERS ARE REPORTING OFL
      >
      > USB cord is secured into computer; (battery low = running off of a Oregon Scientific STC800 Solar panel) I can see all information on the display unit (WMR88A)
      > *****************************************
      > Mon Aug 22 06:32:12 2011 > WUHU closing via remote request from the installer or other application.
      > Mon Aug 22 07:16:32 2011 > WUHU Application Started (1,0,216,194)
      > Mon Aug 22 07:16:33 2011 > WUHU monitoring started (WUHU216WMR100).
      > Mon Aug 22 07:16:33 2011 > Weather Underground ID: KMIORTON5
      > Mon Aug 22 07:16:33 2011 > WeatherBug ID: p09691
      > Mon Aug 22 07:16:33 2011 > Opened USB connection successfully.
      > Mon Aug 22 07:18:02 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 07:21:35 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 07:24:13 2011 > Wind Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 07:28:32 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 07:31:35 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 07:33:33 2011 > Wind Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 07:40:40 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 07:41:36 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 07:51:35 2011 > Wind Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 07:51:35 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 08:01:36 2011 > Wind Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 08:01:36 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 08:07:44 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 08:11:35 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 08:17:04 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 08:21:37 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 08:27:20 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 08:31:35 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 08:36:40 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 08:41:36 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 08:46:56 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 08:51:36 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 08:57:12 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 09:01:37 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 09:03:53 2011 > Indoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > Mon Aug 22 09:08:24 2011 > Wind sensor low battery indicator = 0x40.
      > Mon Aug 22 09:11:37 2011 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      > ******************************************
      > On General Settings:
      > type = wmr100/200-usb (have been using this setting since dec 2010)
      > HeavyWeather Currdat.LST Output File = <blank>
      > Weather Pro Compatible History = <blank>
      >
      > *****************************************
      > Thanks
      > Tony Randazzo
      > Ortonville, Michigan 48462
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.