Loading ...
Sorry, an error occurred while loading the content.

WUHU removes ; and ignore the rest

Expand Messages
  • pierre.casal
    Hello, My [user] section of WUHU Configuration Data.ini is as follow : [user] Latitude= 43°11"02 Longitude= 05°42"33 and when I start
    Message 1 of 3 , Jun 30, 2011
    • 0 Attachment
      Hello,
      My [user] section of WUHU Configuration Data.ini is as follow :
      [user]
      Latitude="43°11"02'"
      Longitude="05°42"33'"
      and when I start WUHU, my [user] section of currdat.lst is :
      [user]
      Latitude = "43°"
      Longitude = "05°"
      And finally, when the [user]Latitude or [user]Longitude is used in template files, the display is wrong (missing all after ;)

      I don't know if my method is right, could you confirm or explain me the right one please ?
      Thanks
      Pierre
    • wuhu_software
      There was a problem in that the semicolon was being interpreted as the beginning of a trailing comment in the INI file. To address the issue, I disabled
      Message 2 of 3 , Jul 1, 2011
      • 0 Attachment

        There was a problem in that the semicolon was being interpreted as the beginning of a trailing comment in the INI file. To address the issue, I disabled trailing comments on the [User] section of the INI file entries.

        Try this:



        --- In wuhu_software_group@yahoogroups.com, "pierre.casal" <pcasal@...> wrote:
        >
        > Hello,
        > My [user] section of WUHU Configuration Data.ini is as follow :
        > [user]
        > Latitude="43&deg;11&quot;02'"
        > Longitude="05&deg;42&quot;33'"
        > and when I start WUHU, my [user] section of currdat.lst is :
        > [user]
        > Latitude = "43&deg"
        > Longitude = "05&deg"
        > And finally, when the [user]Latitude or [user]Longitude is used in template files, the display is wrong (missing all after ;)
        >
        > I don't know if my method is right, could you confirm or explain me the right one please ?
        > Thanks
        > Pierre
        >
      • pierre.casal
        Thanks for your very prompt solution. Pierre
        Message 3 of 3 , Jul 1, 2011
        • 0 Attachment
          Thanks for your very prompt solution.
          Pierre

          --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
          >
          >
          > There was a problem in that the semicolon was being interpreted as the
          > beginning of a trailing comment in the INI file. To address the issue, I
          > disabled trailing comments on the [User] section of the INI file
          > entries.
          > Try this:
          > WUHU216_32_B188.zip
          > <http://home.comcast.net/~wuhu_software/files/WUHU216_32_B188.zip>
          >
          > --- In wuhu_software_group@yahoogroups.com, "pierre.casal" <pcasal@>
          > wrote:
          > >
          > > Hello,
          > > My [user] section of WUHU Configuration Data.ini is as follow :
          > > [user]
          > > Latitude="43°11"02'"
          > > Longitude="05°42"33'"
          > > and when I start WUHU, my [user] section of currdat.lst is :
          > > [user]
          > > Latitude = "43°"
          > > Longitude = "05°"
          > > And finally, when the [user]Latitude or [user]Longitude is used in
          > template files, the display is wrong (missing all after ;)
          > >
          > > I don't know if my method is right, could you confirm or explain me
          > the right one please ?
          > > Thanks
          > > Pierre
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.