Loading ...
Sorry, an error occurred while loading the content.

Re: WUHU uploading to PWS just fine, but on WU it says station not reporting

Expand Messages
  • vaileed
    Thanks a bunch John, Ed
    Message 1 of 5 , Jun 15, 2011
    • 0 Attachment
      Thanks a bunch John, Ed
      --- In wuhu_software_group@yahoogroups.com, John Celenza <john.celenza@...> wrote:
      >
      > Hi,
      >
      > There was a database problem in your account. Sorry about that. Uploads
      > should start working within an hour.
      >
      > Sorry again for this mishaps.
      >
      > -John
      >
      > On Wed, Jun 15, 2011 at 2:23 PM, vaileed <vaileed@...> wrote:
      >
      > >
      > >
      > >
      > > Hi John, yes, it's KFLOAKHI2 thanks, Ed
      > >
      > > --- In wuhu_software_group@yahoogroups.com, John Celenza <john.celenza@>
      > > wrote:
      > > >
      > > > Hi Ed,
      > > >
      > > > Can you tell me your station id?
      > > >
      > > > -John
      > > >
      > > > On Wed, Jun 15, 2011 at 3:42 AM, vaileed <vaileed@> wrote:
      > > >
      > > > >
      > > > >
      > > > > I know Im uploading because PWS shows all my currant data, but Weather
      > > > > Underground says station not reporting, and shows the info for other
      > > nearest
      > > > > station, thanks a bunch in advance, Ed
      > > > >
      > > > >
      > > > >
      > > >
      > > >
      > > >
      > > > --
      > > > ========================
      > > > John Celenza
      > > > Developer
      > > > Phone (415) 543-5022 x105
      > > > FAX (415) 543-5044
      > > > john@
      > > > ========================
      > > >
      > >
      > >
      > >
      >
      >
      >
      > --
      > ========================
      > John Celenza
      > Developer
      > Phone (415) 543-5022 x105
      > FAX (415) 543-5044
      > john@...
      > ========================
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.