Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wuhu_software_group] Re: Weather Cam Sugestions

Expand Messages
  • Don Lafferty
    Sorry it didn t work for you. I take it you didn t run the crtinst.exe file then? ... -- The day Microsoft starts making vacuum cleaners is the day they start
    Message 1 of 25 , May 9, 2011
      Sorry it didn't work for you.  I take it you didn't run the crtinst.exe file then?

      On Mon, May 9, 2011 at 6:48 PM, KNHBRIST1 <steve_03222@...> wrote:
       

      Don, mine is VF0080.
      I did some more checking around forums and it seems a few people were able to get the Windows XP drivers to work, most people were not able to. Guess I am one of the ones that is not able to.
      I tried installing the disk and get error messages. I save the drivers to another location, point the driver setup to the folder and still can not find a driver.
      Too bad as I did like the cam for my weathercam.
      Thanks for all your help Don,


      Steve

      --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@...> wrote:
      >
      > And here's where it shows that it's that V0080.
      >
      > http://screencast.com/t/LyR80hKSf1mF
      >
      >
      >
      > On Mon, May 9, 2011 at 5:54 PM, Don Lafferty <don@...> wrote:
      >
      > > Yeah I don't blame you. Here's a section of my screen showing the driver
      > > properties.
      > >
      > > http://screencast.com/t/1cfxD6EaBi
      > >
      > > You'll notice it's Windows 7 and it's a Live Pro and it's using that file.
      > >
      > > Don
      > >
      > > On Mon, May 9, 2011 at 5:46 PM, KNHBRIST1 <steve_03222@...> wrote:
      > >
      > >>
      > >>
      > >> These are the only 2 exe files that start with a c.
      > >> CtDrvIns.exe
      > >> CtDrvStp.exe
      > >> I hate to try just any exe file if I am not sure it will not mess up my
      > >> computer.
      > >>
      > >> Steve
      > >>
      > >> --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@> wrote:
      > >> >
      > >> > Hmmm. Ok, looks like it's not going to work for you. I do know those are
      > >> > the drivers installed on my machine. When you pick Driver Details it's
      > >> got
      > >> > all those listed. Did you also try the one called something like
      > >> > CrtInst.exe? That one is listed under Driver Details too.
      > >> >
      > >> > Don
      > >> >
      > >> > On Sun, May 8, 2011 at 6:34 PM, KNHBRIST1 <steve_03222@> wrote:
      > >> >
      > >> > >
      > >> > >
      > >> > > Don, I went back and tried it again, I got a message that it did not
      > >> > > install correctly and an option toi try to install with
      > >> > > compatability...something. I tried that, still will not pick up any
      > >> drivers.
      > >> > > Steve
      > >> > >
      > >> > >
      > >> > > --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@>
      > >> wrote:
      > >> > > >
      > >> > > > Yes, you get an error message saying it's not the right driver but
      > >> if you
      > >> > > > continue I think it will install.
      > >> > > >
      > >> > > > On Sun, May 8, 2011 at 5:08 PM, KNHBRIST1 <steve_03222@> wrote:
      > >> > > >
      > >> > > > >
      > >> > > > >
      > >> > > > > Don, I had not tried that, but I did now and got an error message.
      > >> > > Checked
      > >> > > > > the driver for the cam anyways and still no driver. Pointed devise
      > >> > > manager
      > >> > > > > to the new extraced folder, still nothing. Even tried the upload
      > >> > > software to
      > >> > > > > see if it would find the cam....nope :(
      > >> > > > > Steve
      > >> > > > >
      > >> > > > >
      > >> > > > >
      > >> > > >
      > >> > > >
      > >> > > >
      > >> > > > --
      > >> > > > The day Microsoft starts making vacuum cleaners is the day they
      > >> start
      > >> > > making
      > >> > > > something that doesn't suck.
      > >> > > >
      > >> > >
      > >> > >
      > >> > >
      > >> >
      > >> >
      > >> >
      > >> > --
      > >> > The day Microsoft starts making vacuum cleaners is the day they start
      > >> making
      > >> > something that doesn't suck.
      > >> >
      > >>
      > >>
      > >>
      > >
      > >
      > >
      > > --
      > > The day Microsoft starts making vacuum cleaners is the day they start
      > > making something that doesn't suck.
      > >
      >
      >
      >
      > --
      > The day Microsoft starts making vacuum cleaners is the day they start making
      > something that doesn't suck.
      >




      --
      The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
    • Don Lafferty
      Or maybe you did? At any rate it s too bad. It is a pretty good camera for an older one. I use that for indoors and a Swann for my outdoor cam. If you look
      Message 2 of 25 , May 9, 2011
        Or maybe you did?  At any rate it's too bad.  It is a pretty good camera for an older one.

        I use that for indoors and a Swann for my outdoor cam.  If you look at my WU page you'll see my outside cam image.


        Don

        On Mon, May 9, 2011 at 6:58 PM, Don Lafferty <don@...> wrote:
        Sorry it didn't work for you.  I take it you didn't run the crtinst.exe file then?


        On Mon, May 9, 2011 at 6:48 PM, KNHBRIST1 <steve_03222@...> wrote:
         

        Don, mine is VF0080.
        I did some more checking around forums and it seems a few people were able to get the Windows XP drivers to work, most people were not able to. Guess I am one of the ones that is not able to.
        I tried installing the disk and get error messages. I save the drivers to another location, point the driver setup to the folder and still can not find a driver.
        Too bad as I did like the cam for my weathercam.
        Thanks for all your help Don,


        Steve

        --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@...> wrote:
        >
        > And here's where it shows that it's that V0080.
        >
        > http://screencast.com/t/LyR80hKSf1mF
        >
        >
        >
        > On Mon, May 9, 2011 at 5:54 PM, Don Lafferty <don@...> wrote:
        >
        > > Yeah I don't blame you. Here's a section of my screen showing the driver
        > > properties.
        > >
        > > http://screencast.com/t/1cfxD6EaBi
        > >
        > > You'll notice it's Windows 7 and it's a Live Pro and it's using that file.
        > >
        > > Don
        > >
        > > On Mon, May 9, 2011 at 5:46 PM, KNHBRIST1 <steve_03222@...> wrote:
        > >
        > >>
        > >>
        > >> These are the only 2 exe files that start with a c.
        > >> CtDrvIns.exe
        > >> CtDrvStp.exe
        > >> I hate to try just any exe file if I am not sure it will not mess up my
        > >> computer.
        > >>
        > >> Steve
        > >>
        > >> --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@> wrote:
        > >> >
        > >> > Hmmm. Ok, looks like it's not going to work for you. I do know those are
        > >> > the drivers installed on my machine. When you pick Driver Details it's
        > >> got
        > >> > all those listed. Did you also try the one called something like
        > >> > CrtInst.exe? That one is listed under Driver Details too.
        > >> >
        > >> > Don
        > >> >
        > >> > On Sun, May 8, 2011 at 6:34 PM, KNHBRIST1 <steve_03222@> wrote:
        > >> >
        > >> > >
        > >> > >
        > >> > > Don, I went back and tried it again, I got a message that it did not
        > >> > > install correctly and an option toi try to install with
        > >> > > compatability...something. I tried that, still will not pick up any
        > >> drivers.
        > >> > > Steve
        > >> > >
        > >> > >
        > >> > > --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@>
        > >> wrote:
        > >> > > >
        > >> > > > Yes, you get an error message saying it's not the right driver but
        > >> if you
        > >> > > > continue I think it will install.
        > >> > > >
        > >> > > > On Sun, May 8, 2011 at 5:08 PM, KNHBRIST1 <steve_03222@> wrote:
        > >> > > >
        > >> > > > >
        > >> > > > >
        > >> > > > > Don, I had not tried that, but I did now and got an error message.
        > >> > > Checked
        > >> > > > > the driver for the cam anyways and still no driver. Pointed devise
        > >> > > manager
        > >> > > > > to the new extraced folder, still nothing. Even tried the upload
        > >> > > software to
        > >> > > > > see if it would find the cam....nope :(
        > >> > > > > Steve
        > >> > > > >
        > >> > > > >
        > >> > > > >
        > >> > > >
        > >> > > >
        > >> > > >
        > >> > > > --
        > >> > > > The day Microsoft starts making vacuum cleaners is the day they
        > >> start
        > >> > > making
        > >> > > > something that doesn't suck.
        > >> > > >
        > >> > >
        > >> > >
        > >> > >
        > >> >
        > >> >
        > >> >
        > >> > --
        > >> > The day Microsoft starts making vacuum cleaners is the day they start
        > >> making
        > >> > something that doesn't suck.
        > >> >
        > >>
        > >>
        > >>
        > >
        > >
        > >
        > > --
        > > The day Microsoft starts making vacuum cleaners is the day they start
        > > making something that doesn't suck.
        > >
        >
        >
        >
        > --
        > The day Microsoft starts making vacuum cleaners is the day they start making
        > something that doesn't suck.
        >




        --
        The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.



        --
        The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
      • KNHBRIST1
        Don, in despiration I did, to no avail. Steve
        Message 3 of 25 , May 10, 2011
          Don, in despiration I did, to no avail.
          Steve

          --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@...> wrote:
          >
          > Sorry it didn't work for you. I take it you didn't run the crtinst.exe file
          > then?
          >
          > On Mon, May 9, 2011 at 6:48 PM, KNHBRIST1 <steve_03222@...> wrote:
          >
          > >
          > >
          > > Don, mine is VF0080.
          > > I did some more checking around forums and it seems a few people were able
          > > to get the Windows XP drivers to work, most people were not able to. Guess I
          > > am one of the ones that is not able to.
          > > I tried installing the disk and get error messages. I save the drivers to
          > > another location, point the driver setup to the folder and still can not
          > > find a driver.
          > > Too bad as I did like the cam for my weathercam.
          > > Thanks for all your help Don,
          > >
          > > Steve
          > >
          > > --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@> wrote:
          > > >
          > > > And here's where it shows that it's that V0080.
          > > >
          > > > http://screencast.com/t/LyR80hKSf1mF
          > > >
          > > >
          > > >
          > > > On Mon, May 9, 2011 at 5:54 PM, Don Lafferty <don@> wrote:
          > > >
          > > > > Yeah I don't blame you. Here's a section of my screen showing the
          > > driver
          > > > > properties.
          > > > >
          > > > > http://screencast.com/t/1cfxD6EaBi
          > > > >
          > > > > You'll notice it's Windows 7 and it's a Live Pro and it's using that
          > > file.
          > > > >
          > > > > Don
          > > > >
          > > > > On Mon, May 9, 2011 at 5:46 PM, KNHBRIST1 <steve_03222@> wrote:
          > > > >
          > > > >>
          > > > >>
          > > > >> These are the only 2 exe files that start with a c.
          > > > >> CtDrvIns.exe
          > > > >> CtDrvStp.exe
          > > > >> I hate to try just any exe file if I am not sure it will not mess up
          > > my
          > > > >> computer.
          > > > >>
          > > > >> Steve
          > > > >>
          > > > >> --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@>
          > > wrote:
          > > > >> >
          > > > >> > Hmmm. Ok, looks like it's not going to work for you. I do know those
          > > are
          > > > >> > the drivers installed on my machine. When you pick Driver Details
          > > it's
          > > > >> got
          > > > >> > all those listed. Did you also try the one called something like
          > > > >> > CrtInst.exe? That one is listed under Driver Details too.
          > > > >> >
          > > > >> > Don
          > > > >> >
          > > > >> > On Sun, May 8, 2011 at 6:34 PM, KNHBRIST1 <steve_03222@> wrote:
          > > > >> >
          > > > >> > >
          > > > >> > >
          > > > >> > > Don, I went back and tried it again, I got a message that it did
          > > not
          > > > >> > > install correctly and an option toi try to install with
          > > > >> > > compatability...something. I tried that, still will not pick up
          > > any
          > > > >> drivers.
          > > > >> > > Steve
          > > > >> > >
          > > > >> > >
          > > > >> > > --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@>
          > > > >> wrote:
          > > > >> > > >
          > > > >> > > > Yes, you get an error message saying it's not the right driver
          > > but
          > > > >> if you
          > > > >> > > > continue I think it will install.
          > > > >> > > >
          > > > >> > > > On Sun, May 8, 2011 at 5:08 PM, KNHBRIST1 <steve_03222@> wrote:
          > > > >> > > >
          > > > >> > > > >
          > > > >> > > > >
          > > > >> > > > > Don, I had not tried that, but I did now and got an error
          > > message.
          > > > >> > > Checked
          > > > >> > > > > the driver for the cam anyways and still no driver. Pointed
          > > devise
          > > > >> > > manager
          > > > >> > > > > to the new extraced folder, still nothing. Even tried the
          > > upload
          > > > >> > > software to
          > > > >> > > > > see if it would find the cam....nope :(
          > > > >> > > > > Steve
          > > > >> > > > >
          > > > >> > > > >
          > > > >> > > > >
          > > > >> > > >
          > > > >> > > >
          > > > >> > > >
          > > > >> > > > --
          > > > >> > > > The day Microsoft starts making vacuum cleaners is the day they
          > > > >> start
          > > > >> > > making
          > > > >> > > > something that doesn't suck.
          > > > >> > > >
          > > > >> > >
          > > > >> > >
          > > > >> > >
          > > > >> >
          > > > >> >
          > > > >> >
          > > > >> > --
          > > > >> > The day Microsoft starts making vacuum cleaners is the day they
          > > start
          > > > >> making
          > > > >> > something that doesn't suck.
          > > > >> >
          > > > >>
          > > > >>
          > > > >>
          > > > >
          > > > >
          > > > >
          > > > > --
          > > > > The day Microsoft starts making vacuum cleaners is the day they start
          > > > > making something that doesn't suck.
          > > > >
          > > >
          > > >
          > > >
          > > > --
          > > > The day Microsoft starts making vacuum cleaners is the day they start
          > > making
          > > > something that doesn't suck.
          > > >
          > >
          > >
          > >
          >
          >
          >
          > --
          > The day Microsoft starts making vacuum cleaners is the day they start making
          > something that doesn't suck.
          >
        • KNHBRIST1
          Gave it a good try. Hopefully someone will suggest one for me as this trial and error approach is frustrating....LOL Time to order and try Cam #3. Steve
          Message 4 of 25 , May 10, 2011
            Gave it a good try. Hopefully someone will suggest one for me as this trial and error approach is frustrating....LOL
            Time to order and try Cam #3.
            Steve
          Your message has been successfully submitted and would be delivered to recipients shortly.