Loading ...
Sorry, an error occurred while loading the content.

Re: WUHU Not Working

Expand Messages
  • fish_water_black
    My station is not showing on the Weather Underground list of other weather stations in my area.
    Message 1 of 8 , May 4, 2011
    • 0 Attachment
      My station is not showing on the Weather Underground list of other weather stations in my area.

      http://www.wunderground.com/cgi-bin/findweather/getForecast?query=49056

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
      >
      >
      > Which arrow shows that the data is being sent? The pressure up arrow?
      >
      > If you go in the setup, click the WU tab, there is an Uploads field with two numbers, that tells you whether the uploads are actually happening.
      >
      > Check the log to make sure that all of the sensors are reporting in and that there is no Internet / Network issue going on.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "fish_water_black" <fish_water_black@> wrote:
      > >
      > > I have noticed today that my data is not being transmitted to the internet. I have dial-up and never had any problems till today. Noticed on my forum that the panel is not showing my current data. The forum page is a this link - http://weathermann.proboards.com/index.cgi?board=weather .
      > >
      > > I shut down WUHU and re-opened it. Still not working. Shut down my PC and restarted it, still not working. I have the graphs, it shows on the main page the arrow that moves showing the data is being sent, but I see no new data updates on my data page or on my forum.
      > >
      > > I don't have time during the work week to fiddle around with this. And it doesn't help having dial-up, but that is all that is available out here in the sticks. Or at least what I can afford.
      > >
      >
    • wuhu_software
      Looking at your WU page it looks like your setup stopped uploading on Wednesday.
      Message 2 of 8 , May 5, 2011
      • 0 Attachment
        Looking at your WU page it looks like your setup stopped uploading on Wednesday.

        http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KMIGRAND51&day=5&year=2011&month=5&graphspan=week

        Your station ID is KMIGRAND51 correct?

        Log in to the WU web page to see if your station has data quality issues.

        Yes, the other servers in setup are all free.


        --- In wuhu_software_group@yahoogroups.com, "fish_water_black" <fish_water_black@...> wrote:
        >
        > My station is not showing on the Weather Underground list of other weather stations in my area.
        >
        > http://www.wunderground.com/cgi-bin/findweather/getForecast?query=49056
        >
        > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
        > >
        > >
        > > Which arrow shows that the data is being sent? The pressure up arrow?
        > >
        > > If you go in the setup, click the WU tab, there is an Uploads field with two numbers, that tells you whether the uploads are actually happening.
        > >
        > > Check the log to make sure that all of the sensors are reporting in and that there is no Internet / Network issue going on.
        > >
        > >
        > > --- In wuhu_software_group@yahoogroups.com, "fish_water_black" <fish_water_black@> wrote:
        > > >
        > > > I have noticed today that my data is not being transmitted to the internet. I have dial-up and never had any problems till today. Noticed on my forum that the panel is not showing my current data. The forum page is a this link - http://weathermann.proboards.com/index.cgi?board=weather .
        > > >
        > > > I shut down WUHU and re-opened it. Still not working. Shut down my PC and restarted it, still not working. I have the graphs, it shows on the main page the arrow that moves showing the data is being sent, but I see no new data updates on my data page or on my forum.
        > > >
        > > > I don't have time during the work week to fiddle around with this. And it doesn't help having dial-up, but that is all that is available out here in the sticks. Or at least what I can afford.
        > > >
        > >
        >
      • fish_water_black
        Yes, that is my station ID. Where do I find data quality issues?
        Message 3 of 8 , May 5, 2011
        • 0 Attachment
          Yes, that is my station ID. Where do I find data quality issues?

          --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
          >
          >
          > Looking at your WU page it looks like your setup stopped uploading on Wednesday.
          >
          > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KMIGRAND51&day=5&year=2011&month=5&graphspan=week
          >
          > Your station ID is KMIGRAND51 correct?
          >
          > Log in to the WU web page to see if your station has data quality issues.
          >
          > Yes, the other servers in setup are all free.
        • wuhu_software
          Look on the WU page, when you log in, go to your stations.
          Message 4 of 8 , May 5, 2011
          • 0 Attachment
            Look on the WU page, when you log in, go to your stations.


            --- In wuhu_software_group@yahoogroups.com, "fish_water_black" <fish_water_black@...> wrote:
            >
            > Yes, that is my station ID. Where do I find data quality issues?
            >
            > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
            > >
            > >
            > > Looking at your WU page it looks like your setup stopped uploading on Wednesday.
            > >
            > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KMIGRAND51&day=5&year=2011&month=5&graphspan=week
            > >
            > > Your station ID is KMIGRAND51 correct?
            > >
            > > Log in to the WU web page to see if your station has data quality issues.
            > >
            > > Yes, the other servers in setup are all free.
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.