Loading ...
Sorry, an error occurred while loading the content.
 

INVALIDPASSWORDID|Password while attempting upload to Weather Underground Live

Expand Messages
  • chris.szmauz@sbcglobal.net
    Anybody else get this? Sun May 01 12:16:09 2011 Weather Underground Live Upload: Informational Only Response: INVALIDPASSWORDID|Password and/or id are
    Message 1 of 7 , May 1, 2011
      Anybody else get this?

      Sun May 01 12:16:09 2011 > Weather Underground Live Upload: Informational Only Response: INVALIDPASSWORDID|Password and/or id are incorrect\n

      My station KCASANJO105 had been down due to power for a few months (station down before but did not loose account).

      Any ideas appreciated.

      Chris
    • wuhu_software
      Double check your setting in the WU account settings. Are you sure that you did not accidentally modify it? To verify the password, log in to the WU web page.
      Message 2 of 7 , May 1, 2011
        Double check your setting in the WU account settings.

        Are you sure that you did not accidentally modify it?

        To verify the password, log in to the WU web page.


        --- In wuhu_software_group@yahoogroups.com, "chris.szmauz@..." <chris.szmauz@...> wrote:
        >
        > Anybody else get this?
        >
        > Sun May 01 12:16:09 2011 > Weather Underground Live Upload: Informational Only Response: INVALIDPASSWORDID|Password and/or id are incorrect\n
        >
        > My station KCASANJO105 had been down due to power for a few months (station down before but did not loose account).
        >
        > Any ideas appreciated.
        >
        > Chris
        >
      • Christopher J Fasciano
        apparently nothing happened to me KPANORTH4. Chris in PA
        Message 3 of 7 , May 1, 2011
          apparently nothing happened to me KPANORTH4.
           
          Chris in PA
        • chris.szmauz@sbcglobal.net
          I have not changed a thing, that is what is frustrating... I ve checked the station ID (compared with the wunderground sign-up confirmation I saved). When I
          Message 4 of 7 , May 8, 2011
            I have not changed a thing, that is what is frustrating...

            I've checked the station ID (compared with the wunderground sign-up confirmation I saved).

            When I try to sign-in to the wunderground website directly id says "Email and/or Password Incorrect!", but when I try to re-register it tells my my account name *e-mail address) is already taken!

            Is there away ro reset passwords on the wunderground website? I don't see a "Contact Us" link on the wunderground website to get in touch with them.

            [And I was about to buy a Davis Instruments system to replace the un-reliable Honeywell which intermittantly drops either the channel 1 sensor or the anemometer...]

            Help!

            Chris


            --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
            >
            >
            > Double check your setting in the WU account settings.
            >
            > Are you sure that you did not accidentally modify it?
            >
            > To verify the password, log in to the WU web page.
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "chris.szmauz@" <chris.szmauz@> wrote:
            > >
            > > Anybody else get this?
            > >
            > > Sun May 01 12:16:09 2011 > Weather Underground Live Upload: Informational Only Response: INVALIDPASSWORDID|Password and/or id are incorrect\n
            > >
            > > My station KCASANJO105 had been down due to power for a few months (station down before but did not loose account).
            > >
            > > Any ideas appreciated.
            > >
            > > Chris
            > >
            >
          • wuhu_software
            Is there a place to have them send you your password in email? It sounds like that you are not entering the correct password. They are case sensitive.
            Message 5 of 7 , May 8, 2011
              Is there a place to have them send you your password in email?

              It sounds like that you are not entering the correct password. They are case sensitive.


              --- In wuhu_software_group@yahoogroups.com, "chris.szmauz@..." <chris.szmauz@...> wrote:
              >
              > I have not changed a thing, that is what is frustrating...
              >
              > I've checked the station ID (compared with the wunderground sign-up confirmation I saved).
              >
              > When I try to sign-in to the wunderground website directly id says "Email and/or Password Incorrect!", but when I try to re-register it tells my my account name *e-mail address) is already taken!
              >
              > Is there away ro reset passwords on the wunderground website? I don't see a "Contact Us" link on the wunderground website to get in touch with them.
              >
              > [And I was about to buy a Davis Instruments system to replace the un-reliable Honeywell which intermittantly drops either the channel 1 sensor or the anemometer...]
              >
              > Help!
              >
              > Chris
              >
              >
              > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
              > >
              > >
              > > Double check your setting in the WU account settings.
              > >
              > > Are you sure that you did not accidentally modify it?
              > >
              > > To verify the password, log in to the WU web page.
              > >
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "chris.szmauz@" <chris.szmauz@> wrote:
              > > >
              > > > Anybody else get this?
              > > >
              > > > Sun May 01 12:16:09 2011 > Weather Underground Live Upload: Informational Only Response: INVALIDPASSWORDID|Password and/or id are incorrect\n
              > > >
              > > > My station KCASANJO105 had been down due to power for a few months (station down before but did not loose account).
              > > >
              > > > Any ideas appreciated.
              > > >
              > > > Chris
              > > >
              > >
              >
            • chris.szmauz@sbcglobal.net
              chris.szmauz@sbcglobal.net (And I haven t changed a thing in the WUHU setup for Weather Underground)
              Message 6 of 7 , May 8, 2011
                chris.szmauz@...

                (And I haven't changed a thing in the WUHU setup for Weather Underground)


                --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
                >
                >
                > Is there a place to have them send you your password in email?
                >
                > It sounds like that you are not entering the correct password. They are case sensitive.
                >
                >
                > --- In wuhu_software_group@yahoogroups.com, "chris.szmauz@" <chris.szmauz@> wrote:
                > >
                > > I have not changed a thing, that is what is frustrating...
                > >
                > > I've checked the station ID (compared with the wunderground sign-up confirmation I saved).
                > >
                > > When I try to sign-in to the wunderground website directly id says "Email and/or Password Incorrect!", but when I try to re-register it tells my my account name *e-mail address) is already taken!
                > >
                > > Is there away ro reset passwords on the wunderground website? I don't see a "Contact Us" link on the wunderground website to get in touch with them.
                > >
                > > [And I was about to buy a Davis Instruments system to replace the un-reliable Honeywell which intermittantly drops either the channel 1 sensor or the anemometer...]
                > >
                > > Help!
                > >
                > > Chris
                > >
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                > > >
                > > >
                > > > Double check your setting in the WU account settings.
                > > >
                > > > Are you sure that you did not accidentally modify it?
                > > >
                > > > To verify the password, log in to the WU web page.
                > > >
                > > >
                > > > --- In wuhu_software_group@yahoogroups.com, "chris.szmauz@" <chris.szmauz@> wrote:
                > > > >
                > > > > Anybody else get this?
                > > > >
                > > > > Sun May 01 12:16:09 2011 > Weather Underground Live Upload: Informational Only Response: INVALIDPASSWORDID|Password and/or id are incorrect\n
                > > > >
                > > > > My station KCASANJO105 had been down due to power for a few months (station down before but did not loose account).
                > > > >
                > > > > Any ideas appreciated.
                > > > >
                > > > > Chris
                > > > >
                > > >
                > >
                >
              • wuhu_software
                Check that email.
                Message 7 of 7 , May 8, 2011
                  Check that email.


                  --- In wuhu_software_group@yahoogroups.com, "chris.szmauz@..." <chris.szmauz@...> wrote:
                  >
                  > chris.szmauz@...
                  >
                  > (And I haven't changed a thing in the WUHU setup for Weather Underground)
                  >
                  >
                  > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                  > >
                  > >
                  > > Is there a place to have them send you your password in email?
                  > >
                  > > It sounds like that you are not entering the correct password. They are case sensitive.
                  > >
                  > >
                  > > --- In wuhu_software_group@yahoogroups.com, "chris.szmauz@" <chris.szmauz@> wrote:
                  > > >
                  > > > I have not changed a thing, that is what is frustrating...
                  > > >
                  > > > I've checked the station ID (compared with the wunderground sign-up confirmation I saved).
                  > > >
                  > > > When I try to sign-in to the wunderground website directly id says "Email and/or Password Incorrect!", but when I try to re-register it tells my my account name *e-mail address) is already taken!
                  > > >
                  > > > Is there away ro reset passwords on the wunderground website? I don't see a "Contact Us" link on the wunderground website to get in touch with them.
                  > > >
                  > > > [And I was about to buy a Davis Instruments system to replace the un-reliable Honeywell which intermittantly drops either the channel 1 sensor or the anemometer...]
                  > > >
                  > > > Help!
                  > > >
                  > > > Chris
                  > > >
                  > > >
                  > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                  > > > >
                  > > > >
                  > > > > Double check your setting in the WU account settings.
                  > > > >
                  > > > > Are you sure that you did not accidentally modify it?
                  > > > >
                  > > > > To verify the password, log in to the WU web page.
                  > > > >
                  > > > >
                  > > > > --- In wuhu_software_group@yahoogroups.com, "chris.szmauz@" <chris.szmauz@> wrote:
                  > > > > >
                  > > > > > Anybody else get this?
                  > > > > >
                  > > > > > Sun May 01 12:16:09 2011 > Weather Underground Live Upload: Informational Only Response: INVALIDPASSWORDID|Password and/or id are incorrect\n
                  > > > > >
                  > > > > > My station KCASANJO105 had been down due to power for a few months (station down before but did not loose account).
                  > > > > >
                  > > > > > Any ideas appreciated.
                  > > > > >
                  > > > > > Chris
                  > > > > >
                  > > > >
                  > > >
                  > >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.