Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] Re: Missing KTNGALLA2

Expand Messages
  • Bob Tyszka
    On 4/22/11 4:07 PM, Jaye Ellen Burke wrote:   Thank you very much, Heath, for taking the time to look into my problem .  I went in to the history file and
    Message 1 of 21 , Apr 22, 2011
    • 0 Attachment
      On 4/22/11 4:07 PM, Jaye Ellen Burke wrote:  
      Thank you very much, Heath, for taking the time to look into my "problem".  I went in to the history file and deleted all the temps over 82 degrees.  I promise to keep a better eye on what the station is doing --- what I did is unforgivable.  I saw no note telling me that i had failed a QC check though, but my serial port seemed to die, and I spent quite awhile chasing my tail on that one.  At any rate all is better now !!!  Huge thanks to all for all the help !!!
       
      Jaye Ellen KTNGALLA2
      Talk about chasing one's own tail.  After I loaded everything onto the new netbook I was not getting any data sent to PWS.  Since I was also trying to get the webcam working, I let PWS slide.  When I did check it again still nothing, contacted PWS for help and got a link to some FAQs.  Checked a couple of those suggestions still no data.  After about a week I finally double checked the input on WUHU.  I had put my user name in place of station ID.  Corrected that and all is working again.

      Bob Tyszka
      California City, CA
      CW9012 / KCACALIF5


      Click for California City, California Forecast


    Your message has been successfully submitted and would be delivered to recipients shortly.