Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] Re: WebCam

Expand Messages
  • Don Lafferty
    I ve been using ConquerCam for many years. If you decide to try it and have any questions I ll be happy to attempt to answer them. Don ... -- The day
    Message 1 of 11 , Apr 3, 2011
    • 0 Attachment
      I've been using ConquerCam for many years.  If you decide to try it and have any questions I'll be happy to attempt to answer them.

      Don

      On Sun, Apr 3, 2011 at 8:36 PM, Bob Tyszka <baluncru@...> wrote:
       

      On 4/3/11 5:50 PM, Phil Potter wrote:

       

      It DOES seem to take forever for the images to start coming through. I
      think I had the same impression; that it wasn't working...

      I ended up using ConquerCam... it worked for me when I couldn't get
      others to work... maybe it's just me.

      Phil

      Hi Phil;

          Thanks for the help.  Currently my computer is in the shop.  I upgraded the RAM, but it would not boot and I could not find the problem.  Hopefully, I will have it back on Monday evening.  I have been corresponding with another Where's James user.  He sent me his settings and I will try that when I get the computer.  If I still have problems I will try the ConquerCam.

      Take Care;

      Bob T.




      --
      The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
    Your message has been successfully submitted and would be delivered to recipients shortly.