Loading ...
Sorry, an error occurred while loading the content.
 

Re: My weather station on the blink again

Expand Messages
  • ronw72
    wuhu_software, At first I didn t have the correct drivers installed, I still had a yellow question mark. I finally got the update drives installed and my heavy
    Message 1 of 6 , Dec 2, 2010
      wuhu_software,

      At first I didn't have the correct drivers installed, I still had a yellow question mark.

      I finally got the update drives installed and my heavy weather working after resetting the outside transmitter and the console.

      Then it took me awhile to get all of the correct information set for my WUHU uploader. I had everything wrong along with a few typo's, duhhhhhhhhhhh.

      Hopefully I've got everything back up running, I'm getting too old for this stuff, too many senior moments. HaHa

      Thanks,

      Ron

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
      >
      >
      > Ron,
      >
      > Did you re-install the drivers for the Keyspan?
      >
      > What serial port # is assigned to it?
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
      > >
      > > Help
      > >
      > > My weather station, LaCrosse 2310, with a Keyspan Serial to USB adapter, is down again. Ever since I had to do a recovery on my computer, I haven't been able to get my station up and running.
      > >
      > > I can't even get heavy weather to work. It looks like I am not receiving any data from the console. The console is receiving info from the outside unit, both wired or not wired, but the computer is not receiving any data at all.
      > >
      > > Any help would be appreciated.
      > >
      > > Thanks,
      > >
      > > Ron
      > >
      >
    • wuhu_software
      Ron, Glad to hear you are up and running again. One important file you might want to back up to a thumb now and then is the WUHU Configuration.INI file. This
      Message 2 of 6 , Dec 2, 2010
        Ron,

        Glad to hear you are up and running again.

        One important file you might want to back up to a thumb now and then is the WUHU Configuration.INI file. This file is located in the WUHU program folder and contains all of your upload information and settings.


        --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@...> wrote:
        >
        >
        >
        > wuhu_software,
        >
        > At first I didn't have the correct drivers installed, I still had a yellow question mark.
        >
        > I finally got the update drives installed and my heavy weather working after resetting the outside transmitter and the console.
        >
        > Then it took me awhile to get all of the correct information set for my WUHU uploader. I had everything wrong along with a few typo's, duhhhhhhhhhhh.
        >
        > Hopefully I've got everything back up running, I'm getting too old for this stuff, too many senior moments. HaHa
        >
        > Thanks,
        >
        > Ron
        >
        > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
        > >
        > >
        > > Ron,
        > >
        > > Did you re-install the drivers for the Keyspan?
        > >
        > > What serial port # is assigned to it?
        > >
        > >
        > > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
        > > >
        > > > Help
        > > >
        > > > My weather station, LaCrosse 2310, with a Keyspan Serial to USB adapter, is down again. Ever since I had to do a recovery on my computer, I haven't been able to get my station up and running.
        > > >
        > > > I can't even get heavy weather to work. It looks like I am not receiving any data from the console. The console is receiving info from the outside unit, both wired or not wired, but the computer is not receiving any data at all.
        > > >
        > > > Any help would be appreciated.
        > > >
        > > > Thanks,
        > > >
        > > > Ron
        > > >
        > >
        >
      • ronw72
        Thanks wuhu_software, I m looking in that folder but I don t see that particular file. Is that the same thing as configuration settings, or should I just save
        Message 3 of 6 , Dec 2, 2010
          Thanks wuhu_software,

          I'm looking in that folder but I don't see that particular file. Is that the same thing as configuration settings, or should I just save the whole folder that contains everything?

          Ron

          --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
          >
          >
          > Ron,
          >
          > Glad to hear you are up and running again.
          >
          > One important file you might want to back up to a thumb now and then is the WUHU Configuration.INI file. This file is located in the WUHU program folder and contains all of your upload information and settings.
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
          > >
          > >
          > >
          > > wuhu_software,
          > >
          > > At first I didn't have the correct drivers installed, I still had a yellow question mark.
          > >
          > > I finally got the update drives installed and my heavy weather working after resetting the outside transmitter and the console.
          > >
          > > Then it took me awhile to get all of the correct information set for my WUHU uploader. I had everything wrong along with a few typo's, duhhhhhhhhhhh.
          > >
          > > Hopefully I've got everything back up running, I'm getting too old for this stuff, too many senior moments. HaHa
          > >
          > > Thanks,
          > >
          > > Ron
          > >
          > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
          > > >
          > > >
          > > > Ron,
          > > >
          > > > Did you re-install the drivers for the Keyspan?
          > > >
          > > > What serial port # is assigned to it?
          > > >
          > > >
          > > > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
          > > > >
          > > > > Help
          > > > >
          > > > > My weather station, LaCrosse 2310, with a Keyspan Serial to USB adapter, is down again. Ever since I had to do a recovery on my computer, I haven't been able to get my station up and running.
          > > > >
          > > > > I can't even get heavy weather to work. It looks like I am not receiving any data from the console. The console is receiving info from the outside unit, both wired or not wired, but the computer is not receiving any data at all.
          > > > >
          > > > > Any help would be appreciated.
          > > > >
          > > > > Thanks,
          > > > >
          > > > > Ron
          > > > >
          > > >
          > >
          >
        • wuhu_software
          You can save the whole folder but the only important file is the: WUHU Configuration.INI file.
          Message 4 of 6 , Dec 2, 2010
            You can save the whole folder but the only important file is the:

            WUHU Configuration.INI

            file.


            --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@...> wrote:
            >
            >
            >
            > Thanks wuhu_software,
            >
            > I'm looking in that folder but I don't see that particular file. Is that the same thing as configuration settings, or should I just save the whole folder that contains everything?
            >
            > Ron
            >
            > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
            > >
            > >
            > > Ron,
            > >
            > > Glad to hear you are up and running again.
            > >
            > > One important file you might want to back up to a thumb now and then is the WUHU Configuration.INI file. This file is located in the WUHU program folder and contains all of your upload information and settings.
            > >
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
            > > >
            > > >
            > > >
            > > > wuhu_software,
            > > >
            > > > At first I didn't have the correct drivers installed, I still had a yellow question mark.
            > > >
            > > > I finally got the update drives installed and my heavy weather working after resetting the outside transmitter and the console.
            > > >
            > > > Then it took me awhile to get all of the correct information set for my WUHU uploader. I had everything wrong along with a few typo's, duhhhhhhhhhhh.
            > > >
            > > > Hopefully I've got everything back up running, I'm getting too old for this stuff, too many senior moments. HaHa
            > > >
            > > > Thanks,
            > > >
            > > > Ron
            > > >
            > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
            > > > >
            > > > >
            > > > > Ron,
            > > > >
            > > > > Did you re-install the drivers for the Keyspan?
            > > > >
            > > > > What serial port # is assigned to it?
            > > > >
            > > > >
            > > > > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
            > > > > >
            > > > > > Help
            > > > > >
            > > > > > My weather station, LaCrosse 2310, with a Keyspan Serial to USB adapter, is down again. Ever since I had to do a recovery on my computer, I haven't been able to get my station up and running.
            > > > > >
            > > > > > I can't even get heavy weather to work. It looks like I am not receiving any data from the console. The console is receiving info from the outside unit, both wired or not wired, but the computer is not receiving any data at all.
            > > > > >
            > > > > > Any help would be appreciated.
            > > > > >
            > > > > > Thanks,
            > > > > >
            > > > > > Ron
            > > > > >
            > > > >
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.