Loading ...
Sorry, an error occurred while loading the content.

Re: WS 2812 not showing after 24 hours

Expand Messages
  • Craig R
    Ohhh and I will be back because i really do want to fix one of those nice screens to look at rather than the standard that it shows.
    Message 1 of 10 , Nov 13, 2010
    • 0 Attachment
      Ohhh and I will be back because i really do want to fix one of those nice screens to look at rather than the standard that it shows.

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
      >
      >
      > Thank you for the update.
      >
      > Was the following the correct path and file?
      >
      > C:\Documents and Settings\All Users\Application Data\currdat.lst
      >
      > Or was the currdat.lst located elsewhere?
      >
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "Craig R" <craig@> wrote:
      > >
      > > Thank you so much for some reason and some how it was looking at the current dat file wrong cleared it re entered and there we go thanak you thank you. Now to learn how to set where it shows the neat screens with pictures and stuff
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
      > > >
      > > >
      > > > When using WUHU in file monitoring mode, the software that generates the file, Heavyweather Pro in this case, must always be running.
      > > >
      > > > Verify that the following file is being updated:
      > > >
      > > > C:\Documents and Settings\All Users\Application Data\currdat.lst
      > > >
      > > > You can do this by right clicking the file in explorer then select "Last Modified Date".
      > > >
      > > > If this file does not exist, let me know.
      > > >
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "Craig R" <craig@> wrote:
      > > > >
      > > > > WUHU does not pick up from my software I was going to add an attachment but apparently cant do it with message
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com, "H. Smith" <wuhu_software@> wrote:
      > > > > >
      > > > > >
      > > > > > Is the current weather data displayed in the first column on the main WUHU screen?
      > > > > > Is this strictly a server upload issue?
      > > > > >
      > > > > > --- On Sat, 11/13/10, Craig R <craig@> wrote:
      > > > > >
      > > > > > From: Craig R <craig@>
      > > > > > Subject: [wuhu_software_group] Re: WS 2812 not showing after 24 hours
      > > > > > To: wuhu_software_group@yahoogroups.com
      > > > > > Date: Saturday, November 13, 2010, 8:28 AM
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >  
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > > Here is my startup log file
      > > > > >
      > > > > >
      > > > > >
      > > > > > Sat Nov 13 08:23:46 2010 > WUHU monitoring started (WUHU216HW).
      > > > > >
      > > > > > Sat Nov 13 08:23:46 2010 > Monitoring file: "C:\Documents and Settings\All Users\Application Data\currdat.lst".
      > > > > >
      > > > > > Sat Nov 13 08:23:46 2010 > Weather Underground ID: KGATUNNE2
      > > > > >
      > > > > > Sat Nov 13 08:23:46 2010 > PWSWeather ID: KGATUNNE2
      > > > > >
      > > > > > Sat Nov 13 08:23:46 2010 > AWEKAS ID: craig7018
      > > > > >
      > > > > >
      > > > > >
      > > > > > Thanks
      > > > > >
      > > > > > Craig
      > > > > >
      > > > > >
      > > > > >
      > > > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
      > > > > >
      > > > > > >
      > > > > >
      > > > > > >
      > > > > >
      > > > > > > Did you enter the website info, user name and password, in the configuration.
      > > > > >
      > > > > > >
      > > > > >
      > > > > > > If so, are any errors posted in the log.
      > > > > >
      > > > > > >
      > > > > >
      > > > > > >
      > > > > >
      > > > > > > --- In wuhu_software_group@yahoogroups.com, "Craig R" <craig@> wrote:
      > > > > >
      > > > > > > >
      > > > > >
      > > > > > > > I installed a ws2812 and used the wuhu 216 listed on the website and I can not get it to show on internet shows no data on both weather underground and PWS site
      > > > > >
      > > > > > > >
      > > > > >
      > > > > > > > Thanks
      > > > > >
      > > > > > > > Craig
      > > > > >
      > > > > > > >
      > > > > >
      > > > > > >
      > > > > >
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.