Loading ...
Sorry, an error occurred while loading the content.

Re: WMR-968 Configuration

Expand Messages
  • Tek Roo
    Seems to be pretty reliable so far! I would think that all you d have to do it hold the channel button down for a few seconds to force a reacquisition
    Message 1 of 19 , Oct 23, 2010
    • 0 Attachment
      Seems to be pretty reliable so far! I would think that all you'd have to do it hold the channel button down for a few seconds to force a reacquisition sequence without having to reset the barometric pressure and whatnot. I may have to simulate a signal loss later when I have more time to experiment to see how it all behaves under what conditions.

      Richard H. Brant


      --- In wuhu_software_group@yahoogroups.com, "KNHBRIST1" <steve_03222@...> wrote:
      >
      > Key Tek, wondered where you were.
      > I have installed two WMR968 for the local schools.
      > If any of your sensors are not getting to the console you will have issues.
      > The one I put in last weekend had a bad rain sensor, would not report , just dashes.
      > I had to disable rain reporting to get it to work with WUHU.
      > You also have to hit the reset on the back each time you disconnect and re-connect a sensor, least that's what I have found.
      > Also had an issue with the pressure stop reporting on the small inside unit, That stopped the upload to WUHU also. Just hit the reset on it. It has a re-set inside the battery compartment, pushed it once to reset and all is fine now.
      > Steve
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.