Loading ...
Sorry, an error occurred while loading the content.

RE: [wuhu_software_group] Re: Weatherbug error

Expand Messages
  • Christopher D. Sloop
    Correct, we are not expecting all those humidity values. Anything over 4. Looks like you aren t using those values anyhow? Can you turn it off from sending
    Message 1 of 6 , Sep 9, 2010
    • 0 Attachment

      Correct, we are not expecting all those humidity values. Anything over 4. Looks like you aren’t using those values anyhow? Can you turn it off from sending that data?

       

      Chris

       

      From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of wuhu_software
      Sent: Thursday, September 09, 2010 1:38 PM
      To: wuhu_software_group@yahoogroups.com
      Subject: [wuhu_software_group] Re: Weatherbug error

       

       


      If I had to guess, I would say that because you have some extra sensors and a Davis unit, the WB server is not prepared for those additional fields.

      Looking at your upload string, I am thinking that they should not be sent as it does not appear that those sensors actually exist.

      --- In wuhu_software_group@yahoogroups.com, "j1haaland" <cpr@...> wrote:

      >
      > I just upgraded WUHU and noticed a link for Weatherbug, so I signed up and
      activated it. My error log immediately began filling up with:
      >
      > Wed Sep 08 17:53:46 2010 > WeatherBug Background Upload: Final Fatal
      Eror (No more retries) Original Request Sent: http://data.backyard2.weatherbug.com/data/livedata.aspx?ID=p08921&Key=********&num=20517&dateutc=2010-09-08+23%3A27%3A18&winddir=267&windspeedmph=1.0&windgustdir=273&windgustmph=4.0&winddir_avg2m=267&windspdmph_avg2m=1.6&windgustdir_10m=273&windgustmph_10m=4.0&tempf=55.6&rainin=0.02&dailyrainin=0.15&baromin=29.79&dewptf=49.6&humidity=80&windchillf=56&indoortempf=69.4&indoorhumidity=48&weather=&clouds=&solarradiation=0.0&UV=0.0&temp2f=0.0&temp3f=0.0&temp4f=0.0&temp5f=0.0&temp6f=0.0&temp7f=0.0&temp8f=0.0&humidity2=0.0&humidity3=0.0&humidity4=0.0&humidity5=0.0&humidity6=0.0&humidity7=0.0&humidity8=0.0&soiltempf=0.0&soiltemp3f=0.0&soiltemp4f=0.0&soiltemp5f=0.0&soilmoisture=0.0&soilmoisture3=0.0&soilmoisture4=0.0&soilmoisture5=0.0&leafwetness=0.0&leafwetness3=0.0&leafwetness4=0.0&leafwetness5=0.0&softwaretype=WUHU216DAVISWMX&action=hist
      > Wed Sep 08 17:53:46 2010 > WeatherBug Background Upload: Final Fatal
      Eror (No more retries) Response: Too Many QueryString Values. Not supported.
      >
      > I tried rebooting WUHU, no effect. I unchecked Weatherbug but it made no
      difference, the errors still keep posting. I had to shutoff Weatherbug in the error log to make it quit. I'm using a Davis WMII.
      >
      > Any ideas?
      >
      > Thanks
      > Jerry
      >

      This message (including any attachments) is a confidential and privileged communication of
      AWS Convergence Technologies, Inc. and intended only for the addressee. Any unauthorized use,
      distribution or copying of this message (or any attachment) is prohibited. If you are not the
      addressee or a person authorized to receive messages for the addressee, you have received this
      message in error. In that case, please delete this message and call us at 301-250-4000 so that we
      can correct our records in order to avoid this mistake in the future. Thank you.
      
    • H. Smith
      Chris, Thanks for the confirmation. I will update the program as soon as I have my new development system setup over here. Thanks. Heath ... From: Christopher
      Message 2 of 6 , Sep 9, 2010
      • 0 Attachment
        Chris,

        Thanks for the confirmation.

        I will update the program as soon as I have my new development system setup over here.

        Thanks.

        Heath

        --- On Thu, 9/9/10, Christopher D. Sloop <cdsloop@...> wrote:

        From: Christopher D. Sloop <cdsloop@...>
        Subject: RE: [wuhu_software_group] Re: Weatherbug error
        To: wuhu_software_group@yahoogroups.com
        Date: Thursday, September 9, 2010, 1:44 PM

         

        Correct, we are not expecting all those humidity values. Anything over 4. Looks like you aren’t using those values anyhow? Can you turn it off from sending that data?

         

        Chris

         

        From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of wuhu_software
        Sent: Thursday, September 09, 2010 1:38 PM
        To: wuhu_software_group@yahoogroups.com
        Subject: [wuhu_software_group] Re: Weatherbug error

         

         


        If I had to guess, I would say that because you have some extra sensors and a Davis unit, the WB server is not prepared for those additional fields.

        Looking at your upload string, I am thinking that they should not be sent as it does not appear that those sensors actually exist.

        --- In wuhu_software_group@yahoogroups.com, "j1haaland" <cpr@...> wrote:
        >
        > I just upgraded WUHU and noticed a link for Weatherbug, so I signed up and activated it. My error log immediately began filling up with:
        >
        > Wed Sep 08 17:53:46 2010 > WeatherBug Background Upload: Final Fatal Eror (No more retries) Original Request Sent: http://data.backyard2.weatherbug.com/data/livedata.aspx?ID=p08921&Key=********&num=20517&dateutc=2010-09-08+23%3A27%3A18&winddir=267&windspeedmph=1.0&windgustdir=273&windgustmph=4.0&winddir_avg2m=267&windspdmph_avg2m=1.6&windgustdir_10m=273&windgustmph_10m=4.0&tempf=55.6&rainin=0.02&dailyrainin=0.15&baromin=29.79&dewptf=49.6&humidity=80&windchillf=56&indoortempf=69.4&indoorhumidity=48&weather=&clouds=&solarradiation=0.0&UV=0.0&temp2f=0.0&temp3f=0.0&temp4f=0.0&temp5f=0.0&temp6f=0.0&temp7f=0.0&temp8f=0.0&humidity2=0.0&humidity3=0.0&humidity4=0.0&humidity5=0.0&humidity6=0.0&humidity7=0.0&humidity8=0.0&soiltempf=0.0&soiltemp3f=0.0&soiltemp4f=0.0&soiltemp5f=0.0&soilmoisture=0.0&soilmoisture3=0. 0&soilmoisture4=0.0&soilmoisture5=0.0&leafwetness=0.0&leafwetness3=0.0&leafwetness4=0.0&leafwetness5=0.0&softwaretype=WUHU216DAVISWMX&action=hist
        > Wed Sep 08 17:53:46 2010 > WeatherBug Background Upload: Final Fatal Eror (No more retries) Response: Too Many QueryString Values. Not supported.
        >
        > I tried rebooting WUHU, no effect. I unchecked Weatherbug but it made no difference, the errors still keep posting. I had to shutoff Weatherbug in the error log to make it quit. I'm using a Davis WMII.
        >
        > Any ideas?
        >
        > Thanks
        > Jerry
        >

        This message (including any attachments) is a confidential and privileged communication of
        AWS Convergence Technologies, Inc. and intended only for the addressee. Any unauthorized use,
        distribution or copying of this message (or any attachment) is prohibited. If you are not the
        addressee or a person authorized to receive messages for the addressee, you have received this
        message in error. In that case, please delete this message and call us at 301-250-4000 so that we
        can correct our records in order to avoid this mistake in the future. Thank you.
        

      • j1haaland
        I just installed the B112 version and Weatherbug seems to be feeding just fine. (I did discover I couldn t use the old .ini file like I could with previous
        Message 3 of 6 , Sep 14, 2010
        • 0 Attachment
          I just installed the B112 version and Weatherbug seems to be feeding just fine. (I did discover I couldn't use the old .ini file like I could with previous updates. I had to re-install everything - it wouldn't open the com port with the old file.)
          Thanks for all your help!
          Jerry

          --- In wuhu_software_group@yahoogroups.com, "H. Smith" <wuhu_software@...> wrote:
          >
          > Chris,
          > Thanks for the confirmation.
          > I will update the program as soon as I have my new development system setup over here.
          > Thanks.
          > Heath
          >
          > --- On Thu, 9/9/10, Christopher D. Sloop <cdsloop@...> wrote:
          >
          > From: Christopher D. Sloop <cdsloop@...>
          > Subject: RE: [wuhu_software_group] Re: Weatherbug error
          > To: wuhu_software_group@yahoogroups.com
          > Date: Thursday, September 9, 2010, 1:44 PM
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >  
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > Correct, we are not expecting all those humidity values. Anything
          > over 4. Looks like you aren’t using those values anyhow? Can you turn it off
          > from sending that data?
          >
          >  
          >
          > Chris
          >
          >  
          >
          >
          >
          >
          >
          > From:
          > wuhu_software_group@yahoogroups.com
          > [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of wuhu_software
          >
          > Sent: Thursday, September 09, 2010 1:38 PM
          >
          > To: wuhu_software_group@yahoogroups.com
          >
          > Subject: [wuhu_software_group] Re: Weatherbug error
          >
          >
          >
          >
          >
          >  
          >
          >  
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > If I had to guess, I would say that because you have some extra sensors and a
          > Davis unit, the WB server is not prepared for those additional fields.
          >
          >
          >
          > Looking at your upload string, I am thinking that they should not be sent as it
          > does not appear that those sensors actually exist.
          >
          >
          >
          > --- In wuhu_software_group@yahoogroups.com,
          > "j1haaland" <cpr@> wrote:
          >
          > >
          >
          > > I just upgraded WUHU and noticed a link for Weatherbug, so I signed up and
          > activated it. My error log immediately began filling up with:
          >
          > >
          >
          > > Wed Sep 08 17:53:46 2010 > WeatherBug Background Upload: Final Fatal
          > Eror (No more retries) Original Request Sent: http://data.backyard2.weatherbug.com/data/livedata.aspx?ID=p08921&Key=********&num=20517&dateutc=2010-09-08+23%3A27%3A18&winddir=267&windspeedmph=1.0&windgustdir=273&windgustmph=4.0&winddir_avg2m=267&windspdmph_avg2m=1.6&windgustdir_10m=273&windgustmph_10m=4.0&tempf=55.6&rainin=0.02&dailyrainin=0.15&baromin=29.79&dewptf=49.6&humidity=80&windchillf=56&indoortempf=69.4&indoorhumidity=48&weather=&clouds=&solarradiation=0.0&UV=0.0&temp2f=0.0&temp3f=0.0&temp4f=0.0&temp5f=0.0&temp6f=0.0&temp7f=0.0&temp8f=0.0&humidity2=0.0&humidity3=0.0&humidity4=0.0&humidity5=0.0&humidity6=0.0&humidity7=0.0&humidity8=0.0&soiltempf=0.0&soiltemp3f=0.0&soiltemp4f=0.0&soiltemp5f=0.0&soilmoisture=0.0&soilmoisture3=0.0&soilmoisture4=0.0&soilmoisture5=0.0&leafwetness=0.0&leafwetness3=0.0&leafwetness4=0.0&leafwetness5=0.0&softwaretype=WUHU216DAVISWMX&action=hist
          >
          > > Wed Sep 08 17:53:46 2010 > WeatherBug Background Upload: Final Fatal
          > Eror (No more retries) Response: Too Many QueryString Values. Not supported.
          >
          > >
          >
          > > I tried rebooting WUHU, no effect. I unchecked Weatherbug but it made no
          > difference, the errors still keep posting. I had to shutoff Weatherbug in the
          > error log to make it quit. I'm using a Davis WMII.
          >
          > >
          >
          > > Any ideas?
          >
          > >
          >
          > > Thanks
          >
          > > Jerry
          >
          > >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > This message (including any attachments) is a confidential and privileged communication of
          > AWS Convergence Technologies, Inc. and intended only for the addressee. Any unauthorized use,
          > distribution or copying of this message (or any attachment) is prohibited. If you are not the
          > addressee or a person authorized to receive messages for the addressee, you have received this
          > message in error. In that case, please delete this message and call us at 301-250-4000 so that we
          > can correct our records in order to avoid this mistake in the future. Thank you.
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.