Loading ...
Sorry, an error occurred while loading the content.

Re: Vantage Vue History Upload

Expand Messages
  • wuhu_software
    Please post the exact INI entries that you entered by hand.
    Message 1 of 7 , Sep 6, 2010
    • 0 Attachment
      Please post the exact INI entries that you entered by hand.


      --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@...> wrote:
      >
      > Hello Everyone!!!
      >
      > I have my new Vantage Vue station installed and I am sooooo pleased to have made that purchase on the recommendations of the members here in this group. It may take me awhile to learn all that the station console can do, but it is working great. See my station at
      >
      > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KOKVINIT3
      >
      > Question is... In the ini file, I edited to force the station to retrieve and upload the history. I used the text as written in the manual. However, when I start the station, it indicates that the history was read but not stored or uploaded.
      >
      > Any thoughts on what might be the cause of this?
      >
      > Thanks,
      > Gregory
      >
    • Gregory Blount
      I copied and pasted these into the wuhu ini files, saved and re-started wuhu... DAVISVP2 Enable History Retrieval=1 DAVISVP2 Enable History Upload=1 Gregory
      Message 2 of 7 , Sep 8, 2010
      • 0 Attachment
        I copied and pasted these into the wuhu ini files, saved and re-started wuhu...

        DAVISVP2 Enable History Retrieval=1
        DAVISVP2 Enable History Upload=1

        Gregory



        --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
        >
        >
        > Please post the exact INI entries that you entered by hand.
        >
        >
        > --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@> wrote:
        > >
        > > Hello Everyone!!!
        > >
        > > I have my new Vantage Vue station installed and I am sooooo pleased to have made that purchase on the recommendations of the members here in this group. It may take me awhile to learn all that the station console can do, but it is working great. See my station at
        > >
        > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KOKVINIT3
        > >
        > > Question is... In the ini file, I edited to force the station to retrieve and upload the history. I used the text as written in the manual. However, when I start the station, it indicates that the history was read but not stored or uploaded.
        > >
        > > Any thoughts on what might be the cause of this?
        > >
        > > Thanks,
        > > Gregory
        > >
        >
      • wuhu_software
        Under which section? [General Settings]?
        Message 3 of 7 , Sep 9, 2010
        • 0 Attachment
          Under which section? [General Settings]?

          --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@...> wrote:
          >
          > I copied and pasted these into the wuhu ini files, saved and re-started wuhu...
          >
          > DAVISVP2 Enable History Retrieval=1
          > DAVISVP2 Enable History Upload=1
          >
          > Gregory
          >
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
          > >
          > >
          > > Please post the exact INI entries that you entered by hand.
          > >
          > >
          > > --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@> wrote:
          > > >
          > > > Hello Everyone!!!
          > > >
          > > > I have my new Vantage Vue station installed and I am sooooo pleased to have made that purchase on the recommendations of the members here in this group. It may take me awhile to learn all that the station console can do, but it is working great. See my station at
          > > >
          > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KOKVINIT3
          > > >
          > > > Question is... In the ini file, I edited to force the station to retrieve and upload the history. I used the text as written in the manual. However, when I start the station, it indicates that the history was read but not stored or uploaded.
          > > >
          > > > Any thoughts on what might be the cause of this?
          > > >
          > > > Thanks,
          > > > Gregory
          > > >
          > >
          >
        • Gregory Blount
          There are 2 INI files in my wuhu program files folder: wuhu extremes ini and wuhu configuration data. I inserted the edits into the wuhu configuration data
          Message 4 of 7 , Sep 10, 2010
          • 0 Attachment
            There are 2 INI files in my wuhu program files folder: wuhu extremes ini and wuhu configuration data. I inserted the edits into the wuhu configuration data ini.

            Gregory



            --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
            >
            >
            > Under which section? [General Settings]?
            >
            > --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@> wrote:
            > >
            > > I copied and pasted these into the wuhu ini files, saved and re-started wuhu...
            > >
            > > DAVISVP2 Enable History Retrieval=1
            > > DAVISVP2 Enable History Upload=1
            > >
            > > Gregory
            > >
            > >
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
            > > >
            > > >
            > > > Please post the exact INI entries that you entered by hand.
            > > >
            > > >
            > > > --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@> wrote:
            > > > >
            > > > > Hello Everyone!!!
            > > > >
            > > > > I have my new Vantage Vue station installed and I am sooooo pleased to have made that purchase on the recommendations of the members here in this group. It may take me awhile to learn all that the station console can do, but it is working great. See my station at
            > > > >
            > > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KOKVINIT3
            > > > >
            > > > > Question is... In the ini file, I edited to force the station to retrieve and upload the history. I used the text as written in the manual. However, when I start the station, it indicates that the history was read but not stored or uploaded.
            > > > >
            > > > > Any thoughts on what might be the cause of this?
            > > > >
            > > > > Thanks,
            > > > > Gregory
            > > > >
            > > >
            > >
            >
          • wuhu_software
            If you open the wuhu configuration data.ini file, you will notice that there are various sections in the file that contain related piece of information. The
            Message 5 of 7 , Sep 10, 2010
            • 0 Attachment
              If you open the wuhu configuration data.ini file, you will notice that there are various "sections" in the file that contain related piece of information.

              The lines that you are manually inserting must be below the following line in the file:

              [General Settings]

              If you add the settings to the top of the file, they will not be recognized as they are not in the appropriate "section" in the file.

              Check that you have inserted it in the correct place and make sure that these settings do not already exist somewhere in the file as ambiguous settings will not work properly.

              If that does not work, let me know.


              --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@...> wrote:
              >
              > There are 2 INI files in my wuhu program files folder: wuhu extremes ini and wuhu configuration data. I inserted the edits into the wuhu configuration data ini.
              >
              > Gregory
              >
              >
              >
              > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
              > >
              > >
              > > Under which section? [General Settings]?
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@> wrote:
              > > >
              > > > I copied and pasted these into the wuhu ini files, saved and re-started wuhu...
              > > >
              > > > DAVISVP2 Enable History Retrieval=1
              > > > DAVISVP2 Enable History Upload=1
              > > >
              > > > Gregory
              > > >
              > > >
              > > >
              > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
              > > > >
              > > > >
              > > > > Please post the exact INI entries that you entered by hand.
              > > > >
              > > > >
              > > > > --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@> wrote:
              > > > > >
              > > > > > Hello Everyone!!!
              > > > > >
              > > > > > I have my new Vantage Vue station installed and I am sooooo pleased to have made that purchase on the recommendations of the members here in this group. It may take me awhile to learn all that the station console can do, but it is working great. See my station at
              > > > > >
              > > > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KOKVINIT3
              > > > > >
              > > > > > Question is... In the ini file, I edited to force the station to retrieve and upload the history. I used the text as written in the manual. However, when I start the station, it indicates that the history was read but not stored or uploaded.
              > > > > >
              > > > > > Any thoughts on what might be the cause of this?
              > > > > >
              > > > > > Thanks,
              > > > > > Gregory
              > > > > >
              > > > >
              > > >
              > >
              >
            • Gregory Blount
              That fixed the problem. I moved the instructions below general settings. Thanks for the assist. Gregory
              Message 6 of 7 , Sep 16, 2010
              • 0 Attachment
                That fixed the problem. I moved the instructions below general settings. Thanks for the assist.
                Gregory

                --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
                >
                >
                > If you open the wuhu configuration data.ini file, you will notice that there are various "sections" in the file that contain related piece of information.
                >
                > The lines that you are manually inserting must be below the following line in the file:
                >
                > [General Settings]
                >
                > If you add the settings to the top of the file, they will not be recognized as they are not in the appropriate "section" in the file.
                >
                > Check that you have inserted it in the correct place and make sure that these settings do not already exist somewhere in the file as ambiguous settings will not work properly.
                >
                > If that does not work, let me know.
                >
                >
                > --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@> wrote:
                > >
                > > There are 2 INI files in my wuhu program files folder: wuhu extremes ini and wuhu configuration data. I inserted the edits into the wuhu configuration data ini.
                > >
                > > Gregory
                > >
                > >
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                > > >
                > > >
                > > > Under which section? [General Settings]?
                > > >
                > > > --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@> wrote:
                > > > >
                > > > > I copied and pasted these into the wuhu ini files, saved and re-started wuhu...
                > > > >
                > > > > DAVISVP2 Enable History Retrieval=1
                > > > > DAVISVP2 Enable History Upload=1
                > > > >
                > > > > Gregory
                > > > >
                > > > >
                > > > >
                > > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                > > > > >
                > > > > >
                > > > > > Please post the exact INI entries that you entered by hand.
                > > > > >
                > > > > >
                > > > > > --- In wuhu_software_group@yahoogroups.com, "Gregory Blount" <docphoto52@> wrote:
                > > > > > >
                > > > > > > Hello Everyone!!!
                > > > > > >
                > > > > > > I have my new Vantage Vue station installed and I am sooooo pleased to have made that purchase on the recommendations of the members here in this group. It may take me awhile to learn all that the station console can do, but it is working great. See my station at
                > > > > > >
                > > > > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KOKVINIT3
                > > > > > >
                > > > > > > Question is... In the ini file, I edited to force the station to retrieve and upload the history. I used the text as written in the manual. However, when I start the station, it indicates that the history was read but not stored or uploaded.
                > > > > > >
                > > > > > > Any thoughts on what might be the cause of this?
                > > > > > >
                > > > > > > Thanks,
                > > > > > > Gregory
                > > > > > >
                > > > > >
                > > > >
                > > >
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.