Loading ...
Sorry, an error occurred while loading the content.
 

Re: LaCrosse 2310

Expand Messages
  • alrjr2001
    I was immediately leery of this place when I saw the description New, like new or discontinued . I guess yours was like new but not quite! Maybe they ll
    Message 1 of 24 , Jun 9, 2010
      I was immediately leery of this place when I saw the description "New, like new or discontinued". I guess yours was "like new" but not quite! Maybe they'll send you a good one & let you keep the one with the cut cable for parts, that would work out OK.

      Arnold In The Smokies
      DW1121

      --- In wuhu_software_group@yahoogroups.com, William DePriest <wdepriest@...> wrote:
      >
      > Well I just received my new TX-20 from GreatBigOutlet and when I unwound the
      > cable, I found that it had been cut in half and someone had taped it
      > together... Unbelievable.
      >
      > Hope everyone else that ordered one had better luck than me.
      >
      > On Sun, Jun 6, 2010 at 11:31 AM, Mike <mike.a.p@...> wrote:
      >
      > >
      > >
      > > I think you need to update Section 5.I (main application dialog), to show
      > > the new WUHU
      > > layout (including the History button).
      > >
      > >
      > > >
      > > >
      > > > Thanks for the suggestions, gents.
      > > >
      > > > I have added the solar radiation ideas to the Wuhu Manual
      > > > (http://www.lissproductions.org/wuhu_manual/ under section 7. III.
      > > >
      > > > On 2010-06-03 11:39, William DePriest wrote:
      > > >
      > > > I had this problem also, and an easier fix for me was to wrap a few
      > > layers of electrical tape
      > > > around the seam where it comes apart instead of actually taking it apart.
      > > That fix has
      > > > worked for over a year now.
      > > >
      > > > On Thu, Jun 3, 2010 at 6:02 AM, Dimitris <meteo@...<meteo%40otenet.gr>>
      > > wrote:
      > > >
      > > > This problem you can fix it and with black paint inside .
      > > > My old anemometer with proppele it had this problem
      > > > Here is the solution
      > > >
      > > > http://users.otenet.gr/~meteo/project_fix-anemometer-problem.html
      > > >
      > > >
      > > > Best regards from Greece
      > > > Dimitris
      > > > http://users.otenet.gr/~meteo/index.html
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,
      > > "kevbert002_5" <kev_eric@> wrote:
      > > > >
      > > > > I'm using this with my WS2350 and have no problems. The original failed
      > > after 18 months
      > > > for no apparent reason. The only problem you may get is from solar
      > > radiation (this can be
      > > > sorted by using copper tape around the anemometer sensor body) where the
      > > wind direction
      > > > is reported as being from the same direction, when you know for a fact it
      > > isn't.
      > > > > Don't forget that you can filter out some wind speed errors via the
      > > WUHU software.
      > > > >
      > > > >
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,
      > > David Lipper <glenvilleweather@> wrote:
      > > > > >
      > > > > > On 2010-06-02 08:10, ronw72 wrote:
      > > > > > >
      > > > > > > Has anyone changed to this
      > > > > > > http://www.greatbigoutlet.com/shopexd.asp?id=1321
      > > > > > >
      > > > > > > I have always had problems with spiders building webs in the
      > > original,
      > > > > > > and I'm finally fed up with fighting the problem, so would like to
      > > > > > > know if anyone has changed the wind sensor?
      > > > > > >
      > > > > > Yes, I have used this to replace my original, turbine anemometer on
      > > > > > WS-2310, and it works very well.
      > > > > >
      > > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > >
      > >
      > >
      >
    • William DePriest
      GreatBigOutlet sent out a replacement today so hopefully this one is more like new than the first one! ... sent from my Droid. On Jun 9, 2010 9:18 AM,
      Message 2 of 24 , Jun 9, 2010

        GreatBigOutlet sent out a replacement today so hopefully this one is more "like new" than the first one!

        ---
        sent from my Droid.

        On Jun 9, 2010 9:18 AM, "alrjr2001" <alrjr2001@...> wrote:

         

        I was immediately leery of this place when I saw the description "New, like new or discontinued". I guess yours was "like new" but not quite! Maybe they'll send you a good one & let you keep the one with the cut cable for parts, that would work out OK.

        Arnold In The Smokies
        DW1121



        --- In wuhu_software_group@yahoogroups.com, William DePriest <wdepriest@...> wrote:
        >
        > Well I jus...

        > On Sun, Jun 6, 2010 at 11:31 AM, Mike <mike.a.p@...> wrote:
        >
        > >
        > >
        > > I think you need to upd...

        > > > On Thu, Jun 3, 2010 at 6:02 AM, Dimitris <meteo@...<meteo%40otenet.gr>>


        > > wrote:
        > > >
        > > > This problem you can fix it and with black paint inside .
        > > > My old anemo...

        > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,


        > > "kevbert002_5" <kev_eric@> wrote:
        > > > >
        > > > > I'm using this with my WS2350 and have no pro...

        > > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,


        > > David Lipper <glenvilleweather@> wrote:
        > > > > >
        > > > > > On 2010-06-02 08:10, ronw72 wrote:
        ...

      • chrisv78@comcast.net
        I was always happy with GreatBigOutlet when I used the LaCrosse weather station.  In fact I ended buying a new unit just for parts because I got tired of
        Message 3 of 24 , Jun 9, 2010

          I was always happy with GreatBigOutlet when I used the LaCrosse weather station.  In fact I ended buying a new unit just for parts because I got tired of ordering replacements. They tend to last a year or so and then start acting up.

           


          ----- Original Message -----
          From: "William DePriest" <wdepriest@...>
          To: "wuhu software group" <wuhu_software_group@yahoogroups.com>
          Sent: Wednesday, June 9, 2010 7:19:14 PM GMT -06:00 US/Canada Central
          Subject: Re: [wuhu_software_group] Re: LaCrosse 2310

           

          GreatBigOutlet sent out a replacement today so hopefully this one is more "like new" than the first one!

          ---
          sent from my Droid.

          On Jun 9, 2010 9:18 AM, "alrjr2001" <alrjr2001@...> wrote:

           

          I was immediately leery of this place when I saw the description "New, like new or discontinued". I guess yours was "like new" but not quite! Maybe they'll send you a good one & let you keep the one with the cut cable for parts, that would work out OK.

          Arnold In The Smokies
          DW1121



          --- In wuhu_software_group@yahoogroups.com, William DePriest <wdepriest@...> wrote:
          >
          > Well I jus...

          > On Sun, Jun 6, 2010 at 11:31 AM, Mike <mike.a.p@...> wrote:
          >
          > >
          > >
          > > I think you need to upd...

          > > > On Thu, Jun 3, 2010 at 6:02 AM, Dimitris <meteo@...<meteo%40otenet.gr>>


          > > wrote:
          > > >
          > > > This problem you can fix it and with black paint inside .
          > > > My old anemo...

          > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,


          > > "kevbert002_5" <kev_eric@> wrote:
          > > > >
          > > > > I'm using this with my WS2350 and have no pro...

          > > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,


          > > David Lipper <glenvilleweather@> wrote:
          > > > > >
          > > > > > On 2010-06-02 08:10, ronw72 wrote:
          ...

        • Jaye Ellen
          Strange --- I got a LaCrosse 3610 5 yrs ago and it s still going strong, no probs --- go figure !!! I run wirelessly and I replace batteries only, around once
          Message 4 of 24 , Jun 9, 2010
            Strange --- I got a LaCrosse 3610 5 yrs ago and it's still going strong, no probs --- go figure !!!  I run wirelessly and I replace batteries only, around once a year.  I ordered directly from LaCrosse, btw.  Not the outfit you went through ...
             
            Jaye Ellen KTNGALLA2

            On Wed, Jun 9, 2010 at 7:47 PM, <chrisv78@...> wrote:
             

            I was always happy with GreatBigOutlet when I used the LaCrosse weather station.  In fact I ended buying a new unit just for parts because I got tired of ordering replacements. They tend to last a year or so and then start acting up.

             


            ----- Original Message -----
            From: "William DePriest" <wdepriest@...>
            To: "wuhu software group" <wuhu_software_group@yahoogroups.com>
            Sent: Wednesday, June 9, 2010 7:19:14 PM GMT -06:00 US/Canada Central
            Subject: Re: [wuhu_software_group] Re: LaCrosse 2310

             

            GreatBigOutlet sent out a replacement today so hopefully this one is more "like new" than the first one!

            ---
            sent from my Droid.

            On Jun 9, 2010 9:18 AM, "alrjr2001" <alrjr2001@...> wrote:

             

            I was immediately leery of this place when I saw the description "New, like new or discontinued". I guess yours was "like new" but not quite! Maybe they'll send you a good one & let you keep the one with the cut cable for parts, that would work out OK.

            Arnold In The Smokies
            DW1121



            --- In wuhu_software_group@yahoogroups.com, William DePriest <wdepriest@...> wrote:
            >
            > Well I jus...

            > On Sun, Jun 6, 2010 at 11:31 AM, Mike <mike.a.p@...> wrote:
            >
            > >
            > >
            > > I think you need to upd...

            > > > On Thu, Jun 3, 2010 at 6:02 AM, Dimitris <meteo@...<meteo%40otenet.gr>>


            > > wrote:
            > > >
            > > > This problem you can fix it and with black paint inside .
            > > > My old anemo...

            > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,


            > > "kevbert002_5" <kev_eric@> wrote:
            > > > >
            > > > > I'm using this with my WS2350 and have no pro...

            > > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,


            > > David Lipper <glenvilleweather@> wrote:
            > > > > >
            > > > > > On 2010-06-02 08:10, ronw72 wrote:
            ...


          • KNHBRIST1
            Bought my WS2310 3/17/03......Still running fine. Probably should not have said that, probably jinxed it now. Steve
            Message 5 of 24 , Jun 9, 2010
              Bought my WS2310 3/17/03......Still running fine. Probably should not have said that, probably jinxed it now.
              Steve

              --- In wuhu_software_group@yahoogroups.com, Jaye Ellen <jaye.ellen@...> wrote:
              >
              > Strange --- I got a LaCrosse 3610 5 yrs ago and it's still going strong, no
              > probs --- go figure !!! I run wirelessly and I replace batteries only,
              > around once a year. I ordered directly from LaCrosse, btw. Not the outfit
              > you went through ...
              >
              > Jaye Ellen KTNGALLA2
              >
              > On Wed, Jun 9, 2010 at 7:47 PM, <chrisv78@...> wrote:
              >
              > >
              > >
              > > I was always happy with GreatBigOutlet when I used the LaCrosse weather
              > > station. In fact I ended buying a new unit just for parts because I got
              > > tired of ordering replacements. They tend to last a year or so and then
              > > start acting up.
              > >
              > >
              > >
              > >
              > > ----- Original Message -----
              > > From: "William DePriest" <wdepriest@...>
              > > To: "wuhu software group" <wuhu_software_group@yahoogroups.com>
              > > Sent: Wednesday, June 9, 2010 7:19:14 PM GMT -06:00 US/Canada Central
              > > Subject: Re: [wuhu_software_group] Re: LaCrosse 2310
              > >
              > >
              > >
              > > GreatBigOutlet sent out a replacement today so hopefully this one is more
              > > "like new" than the first one!
              > >
              > > ---
              > > sent from my Droid.
              > >
              > > On Jun 9, 2010 9:18 AM, "alrjr2001" <alrjr2001@...> wrote:
              > >
              > >
              > >
              > > I was immediately leery of this place when I saw the description "New, like
              > > new or discontinued". I guess yours was "like new" but not quite! Maybe
              > > they'll send you a good one & let you keep the one with the cut cable for
              > > parts, that would work out OK.
              > >
              > > Arnold In The Smokies
              > > DW1121
              > >
              > >
              > >
              > > --- In wuhu_software_group@yahoogroups.com, William DePriest <wdepriest@>
              > > wrote:
              > > >
              > > > Well I jus...
              > >
              > > > On Sun, Jun 6, 2010 at 11:31 AM, Mike <mike.a.p@> wrote:
              > > >
              > > > >
              > > > >
              > > > > I think you need to upd...
              > > > > > On Thu, Jun 3, 2010 at 6:02 AM, Dimitris <meteo@<meteo%
              > > 40otenet.gr>>
              > >
              > >
              > > > > wrote:
              > > > > >
              > > > > > This problem you can fix it and with black paint inside .
              > > > > > My old anemo...
              > > > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>
              > > <wuhu_software_group%40yahoogroups.com>,
              > >
              > >
              > > > > "kevbert002_5" <kev_eric@> wrote:
              > > > > > >
              > > > > > > I'm using this with my WS2350 and have no pro...
              > > > > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>
              > > <wuhu_software_group%40yahoogroups.com>,
              > >
              > >
              > > > > David Lipper <glenvilleweather@> wrote:
              > > > > > > >
              > > > > > > > On 2010-06-02 08:10, ronw72 wrote:
              > > ...
              > >
              > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.