Loading ...
Sorry, an error occurred while loading the content.
 

Re: A glitch that might be of interest

Expand Messages
  • dick
    I get the same error message and have tried to put the delay statement and i get access denied
    Message 1 of 5 , Nov 12, 2009
      I get the same error message and have tried to put the delay statement and i get access denied

      --- In wuhu_software_group@yahoogroups.com, "Chris R. Holt" <crholt@...> wrote:
      >
      > I get this error sporadically each time I reboot. Sometimes the printer
      > driver gets loaded before WUHU starts, sometimes it doesn't. When it
      > doesn't, you get that error (same error as if you didn't have a printer
      > defined). Adding the startup delay parameter prevents WUHU from starting
      > for 2 minutes to make sure everything else has loaded. No problems since.
      >
      > Add "Startup Delay=120" to the General Settings section of "WUHU
      > Configuration Data.ini" and it should take care of the problem.
      >
      >
      > Chris Holt
      >
      >
      > On Wed, Nov 11, 2009 at 10:27 AM, John Liss <john@...>wrote:
      >
      > >
      > >
      > > I have seen similar errors when my weather system has just been powered
      > > off. (Power outage)
      > > My fix was to delete (then restored from back up later) the WUHU *.dat
      > > files.
      > >
      > > I didn't have to reinstall.
      > > -John
      > > ------------------------------
      > > *From:* "Rob Reab" <robreab@...> <robreab@...>
      > > *To:* wuhu_software_group@yahoogroups.com
      > > *Sent:* Wednesday, November 11, 2009 9:29:40 AM
      > > *Subject:* [wuhu_software_group] A glitch that might be of interest
      > >
      > >
      > > I wonder if adding an exception under AVG's resident shield for WUHU
      > > would help this issue? Similar to adding an application to a firewall
      > > exception. Sounds like a good possibility. – Rob
      > >
      > >
      > >
      > >
      > >
      > > *From:* wuhu_software_group@yahoogroups.com [
      > > mailto:wuhu_software_group@yahoogroups.com<wuhu_software_group@yahoogroups.com>]
      > > *On Behalf Of *Greggo
      > > *Sent:* Wednesday, November 11, 2009 8:11 AM
      > > *To:* wuhu_software_group@yahoogroups.com
      > > *Subject:* [wuhu_software_group] A glitch that might be of interest
      > >
      > >
      > >
      > >
      > >
      > > I have been using WUHU for a long time now, and it works very well. I have
      > > two instances running - one for the 968 and one for the 2315. There is a
      > > shortcut for each in the startup folder so they launch automatically after a
      > > computer restart.
      > >
      > > A couple of days ago, I updated my AVG free to the 9.0.704 version. That is
      > > the only change, as the desktop computer (Dell, Win XP) is dedicated to WUHU
      > > and YAWCAM uploading to WU, CWOP, and PWS Weather.
      > >
      > > This morning, the power flickered and the computer restarted. WUHU would
      > > not start. The error message said "Runtime error 217 at 00021AEE" When I
      > > clicked OK then it said "unable to create chart dialog. Program Will
      > > Terminate". It did that for both instances of WUHU. After I cleared the
      > > error messages, it would start manually. I tried deleting the shortcuts in
      > > the startup folder and putting new ones in there. When I restarted the
      > > computer again, I got the same error messages.
      > >
      > > I ended up uninstalling WUHU and reinstalling. I had to re-enter all the
      > > cwop and wu info, and put new shortcuts in the startup folder. However,
      > > after reinstalling, it does start automatically now and everything works
      > > well. I assume it has something to do with the AVG upgrade, but that's only
      > > a guess.
      > >
      > > Anyways, it works well now and I'm happy again.
      > >
      > > Greg Whitehead
      > > Euchee, TN
      > >
      > > No virus found in this incoming message.
      > > Checked by AVG - www.avg.com
      > > Version: 9.0.704 / Virus Database: 270.14.60/2495 - Release Date: 11/10/09
      > > 13:56:00
      > >
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.