Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wuhu_software_group] Re: Latest Windows Update and WUHU error messages

Expand Messages
  • Wayne Thomas
    What is the problem with these updates lately?? About a month ago I ran what appeared to be a legit M$ update....turns out it may have not been so legit..but
    Message 1 of 9 , Sep 10 8:15 AM
      What is the problem with these updates lately?? About a month ago I ran
      what appeared to be a legit M$ update....turns out it may have not been
      so legit..but it completely wiped out the registry of my machine. Any
      attempts at rebuilding failed which led to drive replacement and
      extraction of data on the suspect drive. I have decided that everything
      appears to be working well with the currently installed hot fixes so
      unless there is a dire need for updating it won't happen here again :-)
      Makes you ponder the thought.."have the updates been hacked "


      Wayne
      www.smythweather.net
      CW8217





      alrjr2001 wrote:
      > Hi Greg I installed the same set of updates (hesitantly) yesterday as well but I must have gotten lucky & didnt have any issues, sounds like maybe something got corrupted during the install. I think from here on out I'll set a system restore point the install any updates/new software.
      >
      > Arnold In The Smokies
      > DW1121
      >
      >
    • gw33340
      Well, I don t know what the deal is. After about 3 more reboots, it started working right again. Grrrr. Technology is wonderful until it doesn t work!
      Message 2 of 9 , Sep 10 8:20 AM
        Well, I don't know what the deal is. After about 3 more reboots, it started working right again. Grrrr. Technology is wonderful until it doesn't work!

        Thanks anyway,

        Greg

        --- In wuhu_software_group@yahoogroups.com, "alrjr2001" <alrjr2001@...> wrote:
        >
        > Hi Greg I installed the same set of updates (hesitantly) yesterday as well but I must have gotten lucky & didnt have any issues, sounds like maybe something got corrupted during the install. I think from here on out I'll set a system restore point the install any updates/new software.
        >
        > Arnold In The Smokies
        > DW1121
        >
      • alrjr2001
        I agree with that 100% makes one wonder if sometimes were better off without it, somehow it doesnt save a whole hell of a lot of time when you boil it all down
        Message 3 of 9 , Sep 11 9:20 AM
          I agree with that 100% makes one wonder if sometimes were better off without it, somehow it doesnt save a whole hell of a lot of time when you boil it all down but the toy factor is great:-)

          Arnold In The Smokies
          DW1121

          --- In wuhu_software_group@yahoogroups.com, "gw33340" <gw333@...> wrote:
          >
          > Well, I don't know what the deal is. After about 3 more reboots, it started working right again. Grrrr. Technology is wonderful until it doesn't work!
          >
          > Thanks anyway,
          >
          > Greg
          >
          > --- In wuhu_software_group@yahoogroups.com, "alrjr2001" <alrjr2001@> wrote:
          > >
          > > Hi Greg I installed the same set of updates (hesitantly) yesterday as well but I must have gotten lucky & didnt have any issues, sounds like maybe something got corrupted during the install. I think from here on out I'll set a system restore point the install any updates/new software.
          > >
          > > Arnold In The Smokies
          > > DW1121
          > >
          >
        • Rob Reab
          I don t know what I d do without the toy factor you mentioned, both because I do computer support and have a fair share of toys myself - Rob From:
          Message 4 of 9 , Sep 11 11:46 AM

            I don’t know what I’d do without the ‘toy factor’ you mentioned, both because I do computer support and have a fair share of ‘toys’ myself - Rob

             

            From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of alrjr2001
            Sent: Friday, September 11, 2009 11:20 AM
            To: wuhu_software_group@yahoogroups.com
            Subject: [wuhu_software_group] Re: Latest Windows Update and WUHU error messages

             

             

            I agree with that 100% makes one wonder if sometimes were better off without it, somehow it doesnt save a whole hell of a lot of time when you boil it all down but the toy factor is great:-)

            Arnold In The Smokies
            DW1121

            --- In wuhu_software_group@yahoogroups.com, "gw33340" <gw333@...> wrote:

            >
            > Well, I don't know what the deal is. After about 3 more reboots, it
            started working right again. Grrrr. Technology is wonderful until it doesn't work!
            >
            > Thanks anyway,
            >
            > Greg
            >
            > --- In wuhu_software_group@yahoogroups.com,
            "alrjr2001" <alrjr2001@> wrote:
            > >
            > > Hi Greg I installed the same set of updates (hesitantly) yesterday as
            well but I must have gotten lucky & didnt have any issues, sounds like maybe something got corrupted during the install. I think from here on out I'll set a system restore point the install any updates/new software.
            > >
            > > Arnold In The Smokies
            > > DW1121
            > >
            >

          Your message has been successfully submitted and would be delivered to recipients shortly.