Loading ...
Sorry, an error occurred while loading the content.

AWEKAS

Expand Messages
  • cfr313
    I m not sure what the problem is with AWEKAS but they need to fix it because its getting old! They fix it for a day or so only to have it start screwin up
    Message 1 of 44 , Sep 3, 2009
    View Source
    • 0 Attachment
      I'm not sure what the problem is with AWEKAS but they need to fix it because its getting old! They fix it for a day or so only to have it start screwin up again, I'm about ready to stop sending them Data

      Rick
      KOHWAPAK1
      www.wapakweather.com
    • KNHBRIST1
      I got a message like that from AWEKAS once, they do perform error checking, but there are no stations close to me, so they compare me to stations somewhere in
      Message 44 of 44 , Oct 18, 2009
      View Source
      • 0 Attachment
        I got a message like that from AWEKAS once, they do perform error checking, but there are no stations close to me, so they compare me to stations somewhere in the state. As your e-mail states, if the problem is cleared or does not show up again, they will start accepting your data again. They only stop posting the data in question, all other data should still be going to AWEKAS.
        Steve

        --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
        >
        >
        > Interesting. That seems to be a valid range.
        >
        > I wonder if they have implemented some quality checking, comparing stations to each other and disabling values that seem out of range with nearby stations? Just a thought.
        >
        >
        >
        > --- In wuhu_software_group@yahoogroups.com, "jensenle" <ljensen@> wrote:
        > >
        > > I have gotten the following email. Using version 1.0.216.83. Using a LaCross 2315 station and have been uploading to all accounts for a year or more. Suddenly I get the message below.
        > > How do I correct the problem?
        > >
        > > Thanks
        > > Larry
        > > korestac2
        > > CW9252
        > >
        > >
        > > Dear AWEKAS Member
        > > Your station is sending invalid values to AWEKAS Weather Network. One of our operators has disabled the following sensor(s):
        > >
        > > air pressure (wrong value: 980hPa )
        > >
        > > The blocking of the sensor(s) is for 168 hours and will be automatically removed at Sun, 25.10.2009 01:06 UTC
        > >
        > > Please check your sensors and transmission unit.
        > > If this mail is unjustified please contact us by mail at mail@
        > >
        > > The administrator has added the following note:
        > > Please adjust your barometer to sea level. Dont send absolute, but relative air pressure like all other stations. Last chance.
        > >
        > > PS: This is an automatically generated message from the AWEKAS administration system
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.