Loading ...
Sorry, an error occurred while loading the content.

RE: [wuhu_software_group] Re: WUHU upload

Expand Messages
  • Rob Reab
    If you were having problems related to spyware, I would suggest you try a program called Malwarebytes anti-malware. Most of the time, just one spyware cleaner
    Message 1 of 6 , Aug 19, 2009
    • 0 Attachment

      If you were having problems related to spyware, I would suggest you try a program called Malwarebytes anti-malware. Most of the time, just one spyware cleaner won’t find all the ‘junk’ on your system. Super AntiSpyware is another good one to use. – Rob

       

      From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of plasmaboy3
      Sent: Wednesday, August 19, 2009 7:49 AM
      To: wuhu_software_group@yahoogroups.com
      Subject: [wuhu_software_group] Re: WUHU upload

       

       

      I installed spybot search and destroy amd ran the immunization tool. Now everything works just fine. I'm not exactly clear what this all means.

      Pete

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:

      >
      >
      > CWOP uses sockets to communicate where all of the others are using http
      requests to perform the upload.
      >
      > This would suggest that there is maybe a missing DLL or something. Is this
      an XP machine?
      >
      >
      > --- In wuhu_software_group@yahoogroups.com,
      "plasmaboy3" <pjweix@> wrote:
      > >
      > > I can only upload to CWOP.
      > >
      > > Not WU, AWEKAS or PS.
      > >
      > > PEte
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com,
      "plasmaboy3" <pjweix@> wrote:
      > > >
      > > > Here is the error string:
      > > >
      > > > Tue Aug 18 21:39:56 2009 > Weather Underground Live Upload:
      Informational Only InternetOpenUrl() returned error 0x00000002 (2), The system cannot find the file specified..
      > > > Tue Aug 18 21:39:57 2009 > Weather Underground Background
      Upload: Informational Only InternetOpenUrl() returned error 0x00000002 (2), The system cannot find the file specified..
      > > >
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com,
      "plasmaboy3" <pjweix@> wrote:
      > > > >
      > > > > Are there problems with the WUHU server? I am getting
      upload errors and intermittent uploads.
      > > > >
      > > > > Pete
      > > > >
      > > >
      > >
      >

      No virus found in this incoming message.
      Checked by AVG - www.avg.com
      Version: 8.5.392 / Virus Database: 270.13.61/2313 - Release Date: 08/19/09 06:03:00

    Your message has been successfully submitted and would be delivered to recipients shortly.