Loading ...
Sorry, an error occurred while loading the content.
 

Re: WU is not displaying PWS's

Expand Messages
  • Rick
    Just came back up here...AWEKAS still down Rick KOHWAPAK1 www.wapakweather.com
    Message 1 of 10 , Jul 19, 2009
      Just came back up here...AWEKAS still down

      Rick
      KOHWAPAK1
      www.wapakweather.com

      --- In wuhu_software_group@yahoogroups.com, Alan Steremberg <alans@...> wrote:
      >
      > We are fixing this.
      >
      > On Sun, Jul 19, 2009 at 8:23 AM,
      > toms-weather@...<toms-weather@...> wrote:
      > >
      > >
      > > This is true. I was totally amazed how quickily they had worked out the
      > > bugs when they did the server upgrades. Actually, I'm awed by how they
      > > can collect so much data, display as it comes in and store it all for
      > > retrieval later.
      > >
      > > Tom.
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "Deborah Kee, K5KEE"
      > > <debkee@> wrote:
      > >>
      > >> Now that you mention it, I'm getting the same thing. Wasn't doing that
      > >> earlier - I'm sure they're working on something in the background.
      > > It's been
      > >> my experience after all these years that any issues WU has are
      > > extremely
      > >> short in duration. :-)
      > >>
      > >> ~ Deb
      > >>
      > >>
      > >> On Sun, Jul 19, 2009 at 9:59 AM, toms-weather@ <
      > >> toms-weather@ wrote:
      > >>
      > >> >
      > >> >
      > >> > Anyone else have this problem today? I do have them selected in my
      > >> > settings, but in their place it has the message
      > >> > "There are no personal weather stations in this area".
      > >> >
      > >> >
      > >> >
      > >>
      > >
      > >
      >
      >
      >
      > --
      > Alan Steremberg
      > Weather Underground
      > 415-543-5022 x 103
      > http://www.wunderground.com
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.