Loading ...
Sorry, an error occurred while loading the content.

WUHU min temp

Expand Messages
  • jimnbarbies
    Hi folks, I have a question. Just recently, our WUHU has been showing the minimum temp for the past few days to be 0F. It is in the 90 s during the daytime.
    Message 1 of 3 , Jul 10, 2009
    • 0 Attachment
      Hi folks, I have a question. Just recently, our WUHU has been showing the minimum temp for the past few days to be 0F. It is in the 90's during the daytime. Any suggestions, all help is appreciated.

      Jim in Kentucky
    • wuhu_software
      Make sure that the From X hours or From x minutes entries under the stats is 0. If that value is not 0, the data in the stats area is not live. It is
      Message 2 of 3 , Jul 10, 2009
      • 0 Attachment
        Make sure that the "From X hours" or "From x minutes" entries under the stats is 0. If that value is not 0, the data in the stats area is not live.

        It is possible you had some bogus 0 degree temperature readings. Look at the graphs to see if that is the case. Also, you should see something in your log about bad temperature readings. If you are running in wireless mode and your batteries are a bit old, it might be time to change them.



        --- In wuhu_software_group@yahoogroups.com, "jimnbarbies" <jimnbarbie@...> wrote:
        >
        > Hi folks, I have a question. Just recently, our WUHU has been showing the minimum temp for the past few days to be 0F. It is in the 90's during the daytime. Any suggestions, all help is appreciated.
        >
        > Jim in Kentucky
        >
      • Jim Wolford
        thanks
        Message 3 of 3 , Jul 10, 2009
        • 0 Attachment
          thanks

          On Fri, Jul 10, 2009 at 8:50 AM, wuhu_software <wuhu_software@...> wrote:



          Make sure that the "From X hours" or "From x minutes" entries under the stats is 0. If that value is not 0, the data in the stats area is not live.

          It is possible you had some bogus 0 degree temperature readings. Look at the graphs to see if that is the case. Also, you should see something in your log about bad temperature readings. If you are running in wireless mode and your batteries are a bit old, it might be time to change them.



          --- In wuhu_software_group@yahoogroups.com, "jimnbarbies" <jimnbarbie@...> wrote:
          >
          > Hi folks, I have a question. Just recently, our WUHU has been showing the minimum temp for the past few days to be 0F. It is in the 90's during the daytime. Any suggestions, all help is appreciated.
          >
          > Jim in Kentucky
          >


        Your message has been successfully submitted and would be delivered to recipients shortly.