Loading ...
Sorry, an error occurred while loading the content.

Communication Error

Expand Messages
  • ronw72
    Wed Jul 01 06:08:09 2009 Communications error or invalid/corrupt data retrieved from console. Wed Jul 01 06:08:09 2009 Detected consecutive communications
    Message 1 of 5 , Jul 1, 2009
    View Source
    • 0 Attachment
      Wed Jul 01 06:08:09 2009 > Communications error or invalid/corrupt data retrieved from console.
      Wed Jul 01 06:08:09 2009 > Detected consecutive communications failures. Attempting to recover by re-opening the port.
      Wed Jul 01 06:08:19 2009 > Attempting to re-open port COM4.


      Where should I look for this problem, it is some what intermittent?

      Thanks,

      Ron
    • steve_03222
      Ron, the only time I see that error is when I am in wireless mode. I never worried about it much as it was very random and did not seem to affect anything. I
      Message 2 of 5 , Jul 1, 2009
      View Source
      • 0 Attachment
        Ron, the only time I see that error is when I am in wireless mode. I never worried about it much as it was very random and did not seem to affect anything. I chocked it up to some interferance from radio waves maybe in the area.
        Steve

        --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@...> wrote:
        >
        > Wed Jul 01 06:08:09 2009 > Communications error or invalid/corrupt data retrieved from console.
        > Wed Jul 01 06:08:09 2009 > Detected consecutive communications failures. Attempting to recover by re-opening the port.
        > Wed Jul 01 06:08:19 2009 > Attempting to re-open port COM4.
        >
        >
        > Where should I look for this problem, it is some what intermittent?
        >
        > Thanks,
        >
        > Ron
        >
      • ronw72
        Thanks Steve, I m wired. Might be radio interferance? So far it doesn t seem like it interfered with any uploaded Data. This problem just seems to happen
        Message 3 of 5 , Jul 1, 2009
        View Source
        • 0 Attachment
          Thanks Steve,

          I'm wired. Might be radio interferance? So far it doesn't seem like it interfered with any uploaded Data.

          This problem just seems to happen ever now and then.

          Ron

          --- In wuhu_software_group@yahoogroups.com, "steve_03222" <steve_03222@...> wrote:
          >
          > Ron, the only time I see that error is when I am in wireless mode. I never worried about it much as it was very random and did not seem to affect anything. I chocked it up to some interferance from radio waves maybe in the area.
          > Steve
          >
          > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
          > >
          > > Wed Jul 01 06:08:09 2009 > Communications error or invalid/corrupt data retrieved from console.
          > > Wed Jul 01 06:08:09 2009 > Detected consecutive communications failures. Attempting to recover by re-opening the port.
          > > Wed Jul 01 06:08:19 2009 > Attempting to re-open port COM4.
          > >
          > >
          > > Where should I look for this problem, it is some what intermittent?
          > >
          > > Thanks,
          > >
          > > Ron
          > >
          >
        • Rick
          That error most often occurs when the Atomic Clock is trying to Sync time on your console. Depending on what Time Zone your in, you will see that error when
          Message 4 of 5 , Jul 1, 2009
          View Source
          • 0 Attachment
            That error most often occurs when the Atomic Clock is trying to Sync time on your console. Depending on what Time Zone your in, you will see that error when the Sync occurs anytime from Midnight to 6 or 7am. No Data is really lost its the console trying to do two things at once that causes the error to post in the log.

            Hope this explains why its happening, of course it could be something else this just seems to be the common reason, your mileage may vary!

            Rick
            KOHWAPAK1
            www.wapakweather.com


            --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@...> wrote:
            >
            > Wed Jul 01 06:08:09 2009 > Communications error or invalid/corrupt data retrieved from console.
            > Wed Jul 01 06:08:09 2009 > Detected consecutive communications failures. Attempting to recover by re-opening the port.
            > Wed Jul 01 06:08:19 2009 > Attempting to re-open port COM4.
            >
            >
            > Where should I look for this problem, it is some what intermittent?
            >
            > Thanks,
            >
            > Ron
            >
          • wuhu_software
            Maybe you have a weak connection either at the PC serial port or the RJ-11 plug over at the console. Double check them to rule out the easy stuff. Some have
            Message 5 of 5 , Jul 1, 2009
            View Source
            • 0 Attachment
              Maybe you have a weak connection either at the PC serial port or the RJ-11 plug over at the console. Double check them to rule out the easy stuff. Some have reported the RJ-11 can walk out, causing a bad connection there.

              Also, are you running the console off the power pack? Is whatever outlet the wall wart plugged in to always on and is the same as you power the PC with?


              --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@...> wrote:
              >
              > Thanks Steve,
              >
              > I'm wired. Might be radio interferance? So far it doesn't seem like it interfered with any uploaded Data.
              >
              > This problem just seems to happen ever now and then.
              >
              > Ron
              >
              > --- In wuhu_software_group@yahoogroups.com, "steve_03222" <steve_03222@> wrote:
              > >
              > > Ron, the only time I see that error is when I am in wireless mode. I never worried about it much as it was very random and did not seem to affect anything. I chocked it up to some interferance from radio waves maybe in the area.
              > > Steve
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
              > > >
              > > > Wed Jul 01 06:08:09 2009 > Communications error or invalid/corrupt data retrieved from console.
              > > > Wed Jul 01 06:08:09 2009 > Detected consecutive communications failures. Attempting to recover by re-opening the port.
              > > > Wed Jul 01 06:08:19 2009 > Attempting to re-open port COM4.
              > > >
              > > >
              > > > Where should I look for this problem, it is some what intermittent?
              > > >
              > > > Thanks,
              > > >
              > > > Ron
              > > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.