Loading ...
Sorry, an error occurred while loading the content.

Re: VISTA 64 problems

Expand Messages
  • wuhu_software
    Steve, The copy file errors are local file copy errors, just copying one file to another place on the hard drive. I am guessing that WUHU does not have
    Message 1 of 6 , Jun 7, 2009
    • 0 Attachment
      Steve,

      The 'copy file errors' are local file copy errors, just copying one file to another place on the hard drive.

      I am guessing that WUHU does not have permission to write to it's program directory.


      --- In wuhu_software_group@yahoogroups.com, "Steve Timpson" <timpson@...> wrote:
      >
      > Hi I am having trouble uploading via FTP to my web site. WUHU worked well
      > and was fin on my VISTA 32 bit system but since I changed machines to a 64
      > bit box, I am snookered in getting it to update my own web site...it is
      > updating the weather underground just fine.
      >
      >
      >
      >
      >
      > Log is as follows:
      >
      >
      >
      > Sat Jun 06 22:07:28 2009 > Weather Underground Live Upload: Sending
      > URL:http://weatherstation.wunderground.com/weatherstation/updateweatherstati
      > on.php?ID=IONTTOLE2&PASSWORD=*******&dateutc=2009-06-07+02%3A05%3A31&winddir
      > =247&windspeedmph=8.9&windgustdir=247&windgustmph=8.9&winddir_avg2m=247&wind
      > spdmph_avg2m=8.9&windgustdir_10m=247&windgustmph_10m=8.9&tempf=58.8&rainin=&
      > dailyrainin=&baromin=29.82&dewptf=35.1&humidity=41&indoortempf=78.4&indoorhu
      > midity=40&weather=&clouds=&softwaretype=WUHU21623XXSP&action=updateraw
      >
      > Sat Jun 06 22:07:29 2009 > Weather Underground Live Upload: Informational
      > Only Response: success\n
      >
      > Sat Jun 06 22:07:51 2009 > FTP Upload: FTP Transfer starting.
      > Server=*******, Port=21, User=********, Password=********, Files="C:\Program
      > Files\WUHU\data\HighsAndLows.htm" "HighsAndLows.htm"
      >
      > Sat Jun 06 22:07:51 2009 > FTP Upload: Connection to FTP server ********* on
      > port 21 has been established.
      >
      > Sat Jun 06 22:07:51 2009 > FTP Upload: Unable to copy file "C:\Program
      > Files\WUHU\data\HighsAndLows.htm" to "C:\Program Files (x86)\WUHU\ftpcache".
      >
      > Sat Jun 06 22:07:51 2009 > FTP Upload: Connection to FTP server ******** on
      > port 21 has been established.
      >
      > Sat Jun 06 22:07:51 2009 > FTP Upload: Unable to copy file "C:\Program
      > Files\WUHU\data\HighsAndLows.htm" to "C:\Program Files (x86)\WUHU\ftpcache".
      >
      > Sat Jun 06 22:07:52 2009 > FTP Upload: Connection to FTP server ******** on
      > port 21 has been established.
      >
      > Sat Jun 06 22:07:52 2009 > FTP Upload: Unable to copy file "C:\Program
      > Files\WUHU\data\HighsAndLows.htm" to "C:\Program Files (x86)\WUHU\ftpcache".
      >
      > Sat Jun 06 22:07:52 2009 > FTP Upload: Connection to FTP server ******* has
      > been closed.
      >
      >
      >
      > I can log into my ftp site with other programs, and it seems to be
      > successfully logging in....but not copying. Some of the stars have been
      > added by me to keep a bit of privacy...
      >
      >
      >
      > Any ideas?
      >
      >
      >
      > Thanks,
      >
      > Steve
      >
    • Steve Timpson
      Hi there Thanks for the answer. But Cant seem to get it to work no matter what I do. I have turned UAC off, made sure that permissions on the WUHU folder are
      Message 2 of 6 , Jun 7, 2009
      • 0 Attachment

        Hi there

         

        Thanks for the answer.  But Cant seem to get it to work no matter what I do.  I have turned UAC off, made sure that permissions on the WUHU folder are set to full control and am running WUHU as an administrator.  

         

        Help!

         

        Thanks,

        Steve

      • Larry Myers
        Are they both on the same box? WUHU and FTP? The permissions thing could be a setting in the FTP server more than on Vista itself. Maybe it could also be
        Message 3 of 6 , Jun 7, 2009
        • 0 Attachment
          Are they both on the same box? WUHU and FTP? The permissions thing could be a setting in the FTP server more than on Vista itself. Maybe it could also be passive/active mode issues as well. What are you using for the FTP server....personally I use filezilla's server, seems to be good and it is EASY to set permissions in. Just a thought or two.

          Hope you get it figured out,
          Larry

          On Sun, Jun 7, 2009 at 8:31 PM, Steve Timpson <timpson@...> wrote:


          Hi there

           

          Thanks for the answer.  But Cant seem to get it to work no matter what I do.  I have turned UAC off, made sure that permissions on the WUHU folder are set to full control and am running WUHU as an administrator.  

           

          Help!

           

          Thanks,

          Steve


        • wuhu_software
          I believe this is not an FTP issue as the Win32 function CopyFile() is failing when performing a file to file copy on the hard drive. I am not really familiar
          Message 4 of 6 , Jun 7, 2009
          • 0 Attachment
            I believe this is not an FTP issue as the Win32 function CopyFile() is failing when performing a file to file copy on the hard drive.

            I am not really familiar with Vista security settings, but that would be my hunch.

            Thanks.


            --- In wuhu_software_group@yahoogroups.com, Larry Myers <hometownnerd@...> wrote:
            >
            > Are they both on the same box? WUHU and FTP? The permissions thing could be
            > a setting in the FTP server more than on Vista itself. Maybe it could also
            > be passive/active mode issues as well. What are you using for the FTP
            > server....personally I use filezilla's server, seems to be good and it is
            > EASY to set permissions in. Just a thought or two.
            >
            > Hope you get it figured out,
            > Larry
            >
            > On Sun, Jun 7, 2009 at 8:31 PM, Steve Timpson <timpson@...> wrote:
            >
            > >
            > >
            > > Hi there
            > >
            > >
            > >
            > > Thanks for the answer. But Cant seem to get it to work no matter what I
            > > do. I have turned UAC off, made sure that permissions on the WUHU folder
            > > are set to full control and am running WUHU as an administrator.
            > >
            > >
            > >
            > > Help!
            > >
            > >
            > >
            > > Thanks,
            > >
            > > Steve
            > >
            > >
            >
          • John Liss
            From my travels with x64 with 32bit most applications that reside in the Programs files (x86) folder always have issues accessing files. Try uninstalling and
            Message 5 of 6 , Jun 8, 2009
            • 0 Attachment
              From my travels with x64 with 32bit most applications that reside in the Programs files (x86) folder always have issues accessing files.
              Try uninstalling and installing WUHU in a directory that is not in the (x86) folder.

              For some reason the 32 bit stuff (not all but most) has problems with the brackets in the folder name.

              -John


              From: "Steve Timpson" <timpson@...>
              Sent: Saturday, June 06, 2009 8:16:17 PM
              Subject: [wuhu_software_group] VISTA 64 problems


              Hi I am having trouble uploading via FTP to my web site.  WUHU worked well and was fin on my VISTA 32 bit system but since I changed machines to a 64 bit box, I am snookered in getting it to update my own web site...it is updating the weather underground just fine.

               

               

              Log is as follows:

               

              Sat Jun 06 22:07:28 2009 > Weather Underground Live Upload: Sending URL:http://weatherstation.wunderground.com/weatherstation/updateweatherstation.php?ID=IONTTOLE2&PASSWORD=*******&dateutc=2009-06-07+02%3A05%3A31&winddir=247&windspeedmph=8.9&windgustdir=247&windgustmph=8.9&winddir_avg2m=247&windspdmph_avg2m=8.9&windgustdir_10m=247&windgustmph_10m=8.9&tempf=58.8&rainin=&dailyrainin=&baromin=29.82&dewptf=35.1&humidity=41&indoortempf=78.4&indoorhumidity=40&weather=&clouds=&softwaretyp e=WUHU21623XXSP&action=updateraw

              Sat Jun 06 22:07:29 2009 > Weather Underground Live Upload: Informational Only Response: success\n

              Sat Jun 06 22:07:51 2009 > FTP Upload: FTP Transfer starting. Server=*******, Port=21, User=********, Password=********, Files="C:\Program Files\WUHU\data\HighsAndLows.htm" "HighsAndLows.htm"

              Sat Jun 06 22:07:51 2009 > FTP Upload: Connection to FTP server ********* on port 21 has been established.

              Sat Jun 06 22:07:51 2009 > FTP Upload: Unable to copy file "C:\Program Files\WUHU\data\HighsAndLows.htm" to "C:\Program Files (x86)\WUHU\ftpcache".

              Sat Jun 06 22:07:51 2009 > FTP Upload: Connection to FTP server ******** on port 21 has been established.

              Sat Jun 06 22:07:51 2009 > FTP Upload: Unable to copy file "C:\Program Files\WUHU\data\HighsAndLows.htm" to "C:\Program Files (x86)\WUHU\ftpcache".

              Sat Jun 06 22:07:52 2009 > FTP Upload: Connection to FTP server ******** on port 21 has been established.

              Sat Jun 06 22:07:52 2009 > FTP Upload: Unable to copy file "C:\Program Files\WUHU\data\HighsAndLows.htm" to "C:\Program Files (x86)\WUHU\ftpcache".

              Sat Jun 06 22:07:52 2009 > FTP Upload: Connection to FTP server ******* has been closed.

               

              I can log into my ftp site with other programs, and it seems to be successfully logging in....but not copying.  Some of the stars have been added by me to keep a bit of privacy...

               

              Any ideas?

               

              Thanks,

              Steve

            Your message has been successfully submitted and would be delivered to recipients shortly.