Loading ...
Sorry, an error occurred while loading the content.

Current Conditions Screen

Expand Messages
  • Ian Gregg
    Sorry for the dumb question, but I think my mind is playing tricks on me. I need to confirm if there are supposed to 4 different Icons/Graphics displayed
    Message 1 of 7 , Mar 29, 2009
    View Source
    • 0 Attachment
      Sorry for the dumb question, but I think my mind is playing tricks on me. I need to confirm if there are supposed to 4 different Icons/Graphics displayed showing updated data just to the right of the "English" & "Metric" units radial buttons at the top of the WUHU screen.

      On my screen:
      First area shows Clouds.
      Second area is blank.
      Thirda area shows Wind Direction.
      Fourth area shows the squiggly line animation.

      I don't recall the second area being blank, but am not 100% sure what would have been there to begin with. (Wind speed?)

      I looked for screenshots, but the only one I could find was in the WUHU Manual, and that example all four areas are blank. :-)

      Thanks!!
    • steve_03222
      second one is pressure trends
      Message 2 of 7 , Mar 29, 2009
      View Source
      • 0 Attachment
        second one is pressure trends

        --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@...> wrote:
        >
        > Sorry for the dumb question, but I think my mind is playing tricks on me. I need to confirm if there are supposed to 4 different Icons/Graphics displayed showing updated data just to the right of the "English" & "Metric" units radial buttons at the top of the WUHU screen.
        >
        > On my screen:
        > First area shows Clouds.
        > Second area is blank.
        > Thirda area shows Wind Direction.
        > Fourth area shows the squiggly line animation.
        >
        > I don't recall the second area being blank, but am not 100% sure what would have been there to begin with. (Wind speed?)
        >
        > I looked for screenshots, but the only one I could find was in the WUHU Manual, and that example all four areas are blank. :-)
        >
        > Thanks!!
        >
      • Ian Gregg
        Ok, thanks. I uploaded a screenshot and circled the area in red. http://s154.photobucket.com/albums/s247/ka7sol/?action=view¤t=WUHU_Screen.jpg Any
        Message 3 of 7 , Mar 29, 2009
        View Source
        • 0 Attachment
          Ok, thanks. I uploaded a screenshot and circled the area in red.

          http://s154.photobucket.com/albums/s247/ka7sol/?action=view¤t=WUHU_Screen.jpg


          Any idea's why it would not be showing the trend? I reset the station a couple hours ago - so possibly it needs time to calculate?

          Thanks




          --- In wuhu_software_group@yahoogroups.com, "steve_03222" <steve_03222@...> wrote:
          >
          > second one is pressure trends
          >
          > --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@> wrote:
          > >
          > > Sorry for the dumb question, but I think my mind is playing tricks on me. I need to confirm if there are supposed to 4 different Icons/Graphics displayed showing updated data just to the right of the "English" & "Metric" units radial buttons at the top of the WUHU screen.
          > >
          > > On my screen:
          > > First area shows Clouds.
          > > Second area is blank.
          > > Thirda area shows Wind Direction.
          > > Fourth area shows the squiggly line animation.
          > >
          > > I don't recall the second area being blank, but am not 100% sure what would have been there to begin with. (Wind speed?)
          > >
          > > I looked for screenshots, but the only one I could find was in the WUHU Manual, and that example all four areas are blank. :-)
          > >
          > > Thanks!!
          > >
          >
        • wuhu_software
          What type of station do you use? If it is a La Crosse, it should show up right away.
          Message 4 of 7 , Mar 29, 2009
          View Source
          • 0 Attachment
            What type of station do you use?

            If it is a La Crosse, it should show up right away.


            --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@...> wrote:
            >
            > Ok, thanks. I uploaded a screenshot and circled the area in red.
            >
            > http://s154.photobucket.com/albums/s247/ka7sol/?action=view¤t=WUHU_Screen.jpg
            >
            >
            > Any idea's why it would not be showing the trend? I reset the station a couple hours ago - so possibly it needs time to calculate?
            >
            > Thanks
            >
            >
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "steve_03222" <steve_03222@> wrote:
            > >
            > > second one is pressure trends
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@> wrote:
            > > >
            > > > Sorry for the dumb question, but I think my mind is playing tricks on me. I need to confirm if there are supposed to 4 different Icons/Graphics displayed showing updated data just to the right of the "English" & "Metric" units radial buttons at the top of the WUHU screen.
            > > >
            > > > On my screen:
            > > > First area shows Clouds.
            > > > Second area is blank.
            > > > Thirda area shows Wind Direction.
            > > > Fourth area shows the squiggly line animation.
            > > >
            > > > I don't recall the second area being blank, but am not 100% sure what would have been there to begin with. (Wind speed?)
            > > >
            > > > I looked for screenshots, but the only one I could find was in the WUHU Manual, and that example all four areas are blank. :-)
            > > >
            > > > Thanks!!
            > > >
            > >
            >
          • Ian Gregg
            Yes, it s a WS-2308. On the La Crosse screen, it is showing the Tendancy - with Partial Sunny icon. I ve stopped the WUHU Software a couple times - nothing.
            Message 5 of 7 , Mar 29, 2009
            View Source
            • 0 Attachment
              Yes, it's a WS-2308.

              On the La Crosse screen, it is showing the Tendancy - with Partial Sunny icon.

              I've stopped the WUHU Software a couple times - nothing.
              Just did a factory reset on the WS-2308 - nothing.

              Hmmm. I'll keep watching.


              --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
              >
              >
              > What type of station do you use?
              >
              > If it is a La Crosse, it should show up right away.
              >
              >
              > --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@> wrote:
              > >
              > > Ok, thanks. I uploaded a screenshot and circled the area in red.
              > >
              > > http://s154.photobucket.com/albums/s247/ka7sol/?action=view¤t=WUHU_Screen.jpg
              > >
              > >
              > > Any idea's why it would not be showing the trend? I reset the station a couple hours ago - so possibly it needs time to calculate?
              > >
              > > Thanks
              > >
              > >
              > >
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "steve_03222" <steve_03222@> wrote:
              > > >
              > > > second one is pressure trends
              > > >
              > > > --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@> wrote:
              > > > >
              > > > > Sorry for the dumb question, but I think my mind is playing tricks on me. I need to confirm if there are supposed to 4 different Icons/Graphics displayed showing updated data just to the right of the "English" & "Metric" units radial buttons at the top of the WUHU screen.
              > > > >
              > > > > On my screen:
              > > > > First area shows Clouds.
              > > > > Second area is blank.
              > > > > Thirda area shows Wind Direction.
              > > > > Fourth area shows the squiggly line animation.
              > > > >
              > > > > I don't recall the second area being blank, but am not 100% sure what would have been there to begin with. (Wind speed?)
              > > > >
              > > > > I looked for screenshots, but the only one I could find was in the WUHU Manual, and that example all four areas are blank. :-)
              > > > >
              > > > > Thanks!!
              > > > >
              > > >
              > >
              >
            • wuhu_software
              On the console, just under the time on the left side, it should show and arrow pointing up or down. That is basically what is shown in box #2. BTW - Box #4,
              Message 6 of 7 , Mar 30, 2009
              View Source
              • 0 Attachment
                On the console, just under the time on the left side, it should show and arrow pointing up or down. That is basically what is shown in box #2.

                BTW - Box #4, the little chart moves when new data comes in from the console.


                --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@...> wrote:
                >
                >
                > Yes, it's a WS-2308.
                >
                > On the La Crosse screen, it is showing the Tendancy - with Partial Sunny icon.
                >
                > I've stopped the WUHU Software a couple times - nothing.
                > Just did a factory reset on the WS-2308 - nothing.
                >
                > Hmmm. I'll keep watching.
                >
                >
                > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                > >
                > >
                > > What type of station do you use?
                > >
                > > If it is a La Crosse, it should show up right away.
                > >
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@> wrote:
                > > >
                > > > Ok, thanks. I uploaded a screenshot and circled the area in red.
                > > >
                > > > http://s154.photobucket.com/albums/s247/ka7sol/?action=view¤t=WUHU_Screen.jpg
                > > >
                > > >
                > > > Any idea's why it would not be showing the trend? I reset the station a couple hours ago - so possibly it needs time to calculate?
                > > >
                > > > Thanks
                > > >
                > > >
                > > >
                > > >
                > > > --- In wuhu_software_group@yahoogroups.com, "steve_03222" <steve_03222@> wrote:
                > > > >
                > > > > second one is pressure trends
                > > > >
                > > > > --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@> wrote:
                > > > > >
                > > > > > Sorry for the dumb question, but I think my mind is playing tricks on me. I need to confirm if there are supposed to 4 different Icons/Graphics displayed showing updated data just to the right of the "English" & "Metric" units radial buttons at the top of the WUHU screen.
                > > > > >
                > > > > > On my screen:
                > > > > > First area shows Clouds.
                > > > > > Second area is blank.
                > > > > > Thirda area shows Wind Direction.
                > > > > > Fourth area shows the squiggly line animation.
                > > > > >
                > > > > > I don't recall the second area being blank, but am not 100% sure what would have been there to begin with. (Wind speed?)
                > > > > >
                > > > > > I looked for screenshots, but the only one I could find was in the WUHU Manual, and that example all four areas are blank. :-)
                > > > > >
                > > > > > Thanks!!
                > > > > >
                > > > >
                > > >
                > >
                >
              • Ian Gregg
                Thanks for all the replies. Happy to report that this morning I had an arrow in the Trends box. Looks like everything is working as expected. Thanks again!
                Message 7 of 7 , Mar 30, 2009
                View Source
                • 0 Attachment
                  Thanks for all the replies.

                  Happy to report that this morning I had an arrow in the Trends box. Looks like everything is working as expected.

                  Thanks again!



                  --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
                  >
                  >
                  > On the console, just under the time on the left side, it should show and arrow pointing up or down. That is basically what is shown in box #2.
                  >
                  > BTW - Box #4, the little chart moves when new data comes in from the console.
                  >
                  >
                  > --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@> wrote:
                  > >
                  > >
                  > > Yes, it's a WS-2308.
                  > >
                  > > On the La Crosse screen, it is showing the Tendancy - with Partial Sunny icon.
                  > >
                  > > I've stopped the WUHU Software a couple times - nothing.
                  > > Just did a factory reset on the WS-2308 - nothing.
                  > >
                  > > Hmmm. I'll keep watching.
                  > >
                  > >
                  > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                  > > >
                  > > >
                  > > > What type of station do you use?
                  > > >
                  > > > If it is a La Crosse, it should show up right away.
                  > > >
                  > > >
                  > > > --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@> wrote:
                  > > > >
                  > > > > Ok, thanks. I uploaded a screenshot and circled the area in red.
                  > > > >
                  > > > > http://s154.photobucket.com/albums/s247/ka7sol/?action=view¤t=WUHU_Screen.jpg
                  > > > >
                  > > > >
                  > > > > Any idea's why it would not be showing the trend? I reset the station a couple hours ago - so possibly it needs time to calculate?
                  > > > >
                  > > > > Thanks
                  > > > >
                  > > > >
                  > > > >
                  > > > >
                  > > > > --- In wuhu_software_group@yahoogroups.com, "steve_03222" <steve_03222@> wrote:
                  > > > > >
                  > > > > > second one is pressure trends
                  > > > > >
                  > > > > > --- In wuhu_software_group@yahoogroups.com, "Ian Gregg" <ka7sol@> wrote:
                  > > > > > >
                  > > > > > > Sorry for the dumb question, but I think my mind is playing tricks on me. I need to confirm if there are supposed to 4 different Icons/Graphics displayed showing updated data just to the right of the "English" & "Metric" units radial buttons at the top of the WUHU screen.
                  > > > > > >
                  > > > > > > On my screen:
                  > > > > > > First area shows Clouds.
                  > > > > > > Second area is blank.
                  > > > > > > Thirda area shows Wind Direction.
                  > > > > > > Fourth area shows the squiggly line animation.
                  > > > > > >
                  > > > > > > I don't recall the second area being blank, but am not 100% sure what would have been there to begin with. (Wind speed?)
                  > > > > > >
                  > > > > > > I looked for screenshots, but the only one I could find was in the WUHU Manual, and that example all four areas are blank. :-)
                  > > > > > >
                  > > > > > > Thanks!!
                  > > > > > >
                  > > > > >
                  > > > >
                  > > >
                  > >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.