Loading ...
Sorry, an error occurred while loading the content.
 

Problem with new PC

Expand Messages
  • Shawn Parker
    I get this error in WUHU.. Tue Mar 03 12:22:47 2009 Cannot retrieve console history because the PC clock and console clock are too far out of sync. Tue Mar
    Message 1 of 11 , Mar 3, 2009
      I get this error in WUHU..

      Tue Mar 03 12:22:47 2009 > Cannot retrieve console history because the
      PC clock and console clock are too far out of sync.
      Tue Mar 03 12:22:47 2009 > Console history was not read completely. 0
      records were collected. 0 records were stored. 0 records were
      uploaded. 0 records were uploaded to Hamweather

      Any ideas?
    • Rick
      I had this same Problem over the weekend for 6 hours on Sat. I had not even been on the computer when it started. I did everything rebooted reinstalled WUHU
      Message 2 of 11 , Mar 3, 2009
        I had this same Problem over the weekend for 6 hours on Sat. I had
        not even been on the computer when it started. I did everything
        rebooted reinstalled WUHU cleared everything out started over still
        same thing.

        So Then I cleared out usb ports put new USB to seial connector in
        line, still same thing.

        Finally I rebooted once again set a new com port and just let it go
        suddenly it started working again. I have NO Idea what caused it and
        don't know what fixed it. But you might try setting a diff com port

        Rick
        KOHWAPAK1



        --- In wuhu_software_group@yahoogroups.com, Shawn Parker
        <kamakzie@...> wrote:
        >
        > I get this error in WUHU..
        >
        > Tue Mar 03 12:22:47 2009 > Cannot retrieve console history because the
        > PC clock and console clock are too far out of sync.
        > Tue Mar 03 12:22:47 2009 > Console history was not read completely. 0
        > records were collected. 0 records were stored. 0 records were
        > uploaded. 0 records were uploaded to Hamweather
        >
        > Any ideas?
        >
      • steve_03222
        Dennis I found this in the forums To enable the Inspeed, you add the following to the INI file in the general setting section: [General Settings] . . .
        Message 3 of 11 , Mar 3, 2009
          Dennis I found this in the forums

          "To enable the Inspeed, you add the following to the INI file in the
          general setting section:

          [General Settings]
          .
          .
          .
          Alternate Wind Sensor Type=1
          Alternate Wind Sensor Port=COM4"

          or what ever comm port your Inspeed is set up on.

          Steve







          --- In wuhu_software_group@yahoogroups.com, "oldcessna21" <oldcessna21@...> wrote:
          >
          > Hi Folks;
          > This is Dennis from IZAMBALE1 in the Philippines.
          > I just installed a Davis Pro II to replace my WMR968. (The anemometer
          > failed)
          > When I purchased the Davis pro, I also purchased an Inspeed Vortex
          > anemometer.
          > Both are now installed, and the Davis is working as advertised, but
          > when I try to access the Vortex, the computer responds that it cannot
          > find the alternate sensor on the port specified. I have tried to
          > change the specified port in the .ini file and that changes the the
          > port of the weather station.
          > Can someone explain what I need to do to gather the info from the
          > Vortex? The station is on com1 and the vortex is on com4.
          > Any help will be appreciated.
          > Dennis
          >
        • D Doty
          Thanks Steve. I found the part in the forums where it said to change the alternate wind sensor to type 1, but did not find the specific instructions to add the
          Message 4 of 11 , Mar 3, 2009
            Thanks Steve.
            I found the part in the forums where it said to change the alternate wind sensor to
            type 1, but did not find the specific instructions to add the alt sensor port line to the .ini file.
            Done now and all working fine.
            Dennis  IZAMBALES1 / CW7056


            From: steve_03222 <steve_03222@...>
            To: wuhu_software_group@yahoogroups.com
            Sent: Wednesday, March 4, 2009 6:36:14 AM
            Subject: [wuhu_software_group] Re: Inspeed Vortex

            Dennis I found this in the forums

            "To enable the Inspeed, you add the following to the INI file in the
            general setting section:

            [General Settings]
            .
            .
            .
            Alternate Wind Sensor Type=1
            Alternate Wind Sensor Port=COM4"

            or what ever comm port your Inspeed is set up on.

            Steve

            --- In wuhu_software_ group@yahoogroup s.com, "oldcessna21" <oldcessna21@ ...> wrote:
            >
            > Hi Folks;
            > This is Dennis from IZAMBALE1 in the Philippines.
            > I just installed a Davis Pro II to replace my WMR968. (The anemometer
            > failed)
            > When I purchased the Davis pro, I also purchased an Inspeed Vortex
            > anemometer.
            > Both are now installed, and the Davis is working as advertised, but
            > when I try to access the Vortex, the computer responds that it cannot
            > find the alternate sensor on the port specified. I have tried to
            > change the specified port in the .ini file and that changes the the
            > port of the weather station.
            > Can someone explain what I need to do to gather the info from the
            > Vortex? The station is on com1 and the vortex is on com4.
            > Any help will be appreciated.
            > Dennis
            >


          • steve_03222
            Dennis, glad it worked, you will love the Inspeed. I have had mine for a year now. Steve
            Message 5 of 11 , Mar 3, 2009
              Dennis, glad it worked, you will love the Inspeed. I have had mine for a year now.
              Steve


              --- In wuhu_software_group@yahoogroups.com, D Doty <oldcessna21@...> wrote:
              >
              > Thanks Steve.
              > I found the part in the forums where it said to change the alternate wind sensor to
              > type 1, but did not find the specific instructions to add the alt sensor port line to the .ini file.
              > Done now and all working fine.
              > Dennis IZAMBALES1 / CW7056
              >
              >
              >
              >
              > ________________________________
              > From: steve_03222 <steve_03222@...>
              > To: wuhu_software_group@yahoogroups.com
              > Sent: Wednesday, March 4, 2009 6:36:14 AM
              > Subject: [wuhu_software_group] Re: Inspeed Vortex
              >
              >
              > Dennis I found this in the forums
              >
              > "To enable the Inspeed, you add the following to the INI file in the
              > general setting section:
              >
              > [General Settings]
              > .
              > .
              > .
              > Alternate Wind Sensor Type=1
              > Alternate Wind Sensor Port=COM4"
              >
              > or what ever comm port your Inspeed is set up on.
              >
              > Steve
              >
              > --- In wuhu_software_ group@yahoogroup s.com, "oldcessna21" <oldcessna21@ ...> wrote:
              > >
              > > Hi Folks;
              > > This is Dennis from IZAMBALE1 in the Philippines.
              > > I just installed a Davis Pro II to replace my WMR968. (The anemometer
              > > failed)
              > > When I purchased the Davis pro, I also purchased an Inspeed Vortex
              > > anemometer.
              > > Both are now installed, and the Davis is working as advertised, but
              > > when I try to access the Vortex, the computer responds that it cannot
              > > find the alternate sensor on the port specified. I have tried to
              > > change the specified port in the .ini file and that changes the the
              > > port of the weather station.
              > > Can someone explain what I need to do to gather the info from the
              > > Vortex? The station is on com1 and the vortex is on com4.
              > > Any help will be appreciated.
              > > Dennis
              > >
              >
            • steve_03222
              I have had my Inspeed Vortex up for just over a year now. I can hear a slight squeaking noise and perhaps loosing the low end. I remember the paperwork that
              Message 6 of 11 , Mar 21, 2009
                I have had my Inspeed Vortex up for just over a year now. I can hear a slight squeaking noise and perhaps loosing the low end. I remember the paperwork that came with it mentioned how to lubricate the bearings. I can not seem to locate my paperwork and can not find the manual online. I think the new sapghire bearing version does not need any maintenance. Mine was the older version. Does anyone who purchased an Inspeed have a copy of the manual and can pass along how to lubricate it. I can probably just figure it out, but would hate to waste a trip to the top of the roof just to find out I couldn't figure it out...LOL.
                I am sure the company will forward me a copy, but hoped to lubricate it this weekend, thought I knew just where I put the manual....LOL
                Thanks, Steve
              Your message has been successfully submitted and would be delivered to recipients shortly.