Loading ...
Sorry, an error occurred while loading the content.
 

Re: Wundercam

Expand Messages
  • steve_03222
    OK here also.. Steve ... ... trying to ... weeks.
    Message 1 of 37 , Feb 8, 2009
      OK here also..
      Steve


      --- In wuhu_software_group@yahoogroups.com, Greg <gw33340@...> wrote:
      >
      > Mine seems to be ok, too.
      >
      > --- On Sun, 2/8/09, Rick <cfr301@...> wrote:
      > From: Rick <cfr301@...>
      > Subject: [wuhu_software_group] Re: Wundercam
      > To: wuhu_software_group@yahoogroups.com
      > Date: Sunday, February 8, 2009, 3:41 PM
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > Working Ok here
      >
      >
      >
      > Rick
      >
      >
      >
      > KOHWAPAK1
      >
      > www.wapakweather. com
      >
      >
      >
      > --- In wuhu_software_ group@yahoogroup s.com, "plasmaboy3"
      <pjweix@>
      >
      > wrote:
      >
      > >
      >
      > > Is the wundercam upload broken? I keep getting errors while
      trying to
      >
      > > upload. It has been working just fine for the last couple of
      weeks.
      >
      > >
      >
      > > Pete
      >
      > >
      >
    • steve_03222
      Yes I have had the same issue, hard to tell where the problem is. Steve
      Message 37 of 37 , Sep 7, 2016
        Yes I have had the same issue, hard to tell where the problem is. 
        Steve
      Your message has been successfully submitted and would be delivered to recipients shortly.