Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] Re: Data is no longer being collected

Expand Messages
  • John Liss
    Added to the FAQ in the manual :] ... *From:* Shawn Parker *To:* wuhu_software_group@yahoogroups.com *Sent:* Tuesday, January 27, 2009
    Message 1 of 28 , Jan 28, 2009
    • 0 Attachment
      Added to the FAQ in the manual :]


      From: Shawn Parker <kamakzie@...>
      Sent: Tuesday, January 27, 2009 6:14:37 PM
      Subject: [wuhu_software_group] Re: Data is no longer being collected


      Good news, I tried another factory reset and WUHU works again!  Thanks a 
      lot Konnie!
      
      
      wuhu_software wrote:
        
      Sounds like you need to do a factory reset:
      
      "Regarding failure to display pressure data:
      
      This seems to be a power-related problem, and it can be resolved by 
      following these steps:
      
      1.Remove all power from the display for a period of 15 minutes.
      
      2.Reconnect AC power then reinstall the batteries. Please plug A/C 
      power cord into the wall first, then the base station. Be sure to use 
      a new quality alkaline battery; heavy duty and rechargable types 
      should be avoided. The AC adapter can later be removed if you do not 
      wish to use it.
      
      3.Press and hold the PRESSURE and WIND buttons on the base station 
      until you hear a beep (10-15 seconds). *_Do not press any other 
      buttons for AT LEAST 30 minutes while the station completes its 
      startup sequence._* After this time your barometric pressure should be 
      reading and will require calibration to local conditions.
      
      Best Regards,
      Konnie
      La Crosse Technology - Customer Support
      
      --- In wuhu_software_group@yahoogroups.com, Shawn Parker 
      <kamakzie@...> wrote:
          
      Tue Jan 27 13:03:49 2009 > Relative air pressure reading of 40.35 InHg
      detected. Value out of range (8.85 to 32.45). To new users, have you 
            
      set
          
      up your console's relative air pressure yet? See station user's manual.
      Tue Jan 27 13:03:49 2009 > One or more data items could not be
      automatically corrected, Ignoring ALL data on this update.
      
      I get this error when WUHU loads. The air pressure on my weather
      station shows 3-.35 and through Heavyweather it says 310.35. Something
      is messed up..
      
      
      joe Sulk wrote:
            
      Have you tried to remove and then reload WUHU. Also, try running WUHU
      by itself and not with Heavyweather. I was having that problem and 
              
      the
          
      suggestion from a member of this group was to run WUHU by itself. 
              
      Have
          
      had no problems for 2 years now.
      
      
              
      ------------------------------------------------------------------------
          
      *From:* Shawn Parker kamakzie@...
      *To:* wuhu_software_group@yahoogroups.com
      *Sent:* Tuesday, January 27, 2009 10:19:24 AM
      *Subject:* Re: [wuhu_software_group] Re: Data is no longer being 
              
      collected
          
      Sorry for taking so long to respond. Heavyweather does read the
      data... WUHU does not. Maybe the config for WUHU got corrupted?
      
      joe Sulk wrote:
              
      Go to device manager in windows, look at ports and see what port the
      device is using. Those 2 have to be the same.
      
      ------------ --------- --------- --------- --------- --------- -
      *From:* wuhu_software <wuhu_software@ yahoo.com
                
      <mailto:wuhu_software%40yahoo.com>>
              
      *To:* wuhu_software_ group@yahoogroup s.com
                
      <mailto:wuhu_software_group%40yahoogroups.com>
              
      *Sent:* Monday, January 26, 2009 3:47:50 PM
      *Subject:* [wuhu_software_ group] Re: Data is no longer being 
                
      collected
          
      Is this a real serial port?
      
      Try running Heavyweather to see if it can connect.
      
      --- In wuhu_software_ group@yahoogroup s.com <http://s.com>
      <mailto:wuhu_ software_ group%40yahoogro ups.com <http://ups.com>>,
                
      Shawn Parker
              
      kamakzie@ .> wrote:
                
      I had to do a factory reset last night and after it did its 
                  
      thing it
          
      started receiving data from the sensors but its not coming 
                  
      across on
          
      the
                
      computer through WUHU. Any ideas? Its still on COM1.
                  
      
                
      
              
       
          
      ------------------------------------
      
      To visit your group on the web, go to:
      http://groups.yahoo.com/group/wuhu_software_group/
      
      Want more or less group messages (Special notices as a minimum)?http://groups.yahoo.com/group/wuhu_software_group/join
      
      To unsubscribe from this group, send an email to:
      wuhu_software_group-unsubscribe@yahoogroups.com
      
      WUHU Download page: 
      http://home.comcast.net/~wuhu_software/Yahoo! Groups Links
      
      <*> To visit your group on the web, go to:
          http://groups.yahoo.com/group/wuhu_software_group/
      
      <*> Your email settings:
          Individual Email | Traditional
      
      <*> To change settings online go to:
          http://groups.yahoo.com/group/wuhu_software_group/join
          (Yahoo! ID required)
      
      <*> To change settings via email:
          mailto:wuhu_software_group-digest@yahoogroups.com 
          mailto:wuhu_software_group-fullfeatured@yahoogroups.com
      
      <*> To unsubscribe from this group, send an email to:
          wuhu_software_group-unsubscribe@yahoogroups.com
      
      <*> Your use of Yahoo! Groups is subject to:
          http://docs.yahoo.com/info/terms/
      
      
        
    Your message has been successfully submitted and would be delivered to recipients shortly.