Loading ...
Sorry, an error occurred while loading the content.

Re: New Peet 2100 WX Station and WUHU - "Corrupt Data"

Expand Messages
  • Juha Jäntti
    Hi Jon. In addition to disabling the Outdoor humidity sensor, you still need to enable the Ignore bad Indoor Temperature and Humidity Readings setting. Press
    Message 1 of 4 , Nov 26, 2008
    • 0 Attachment
      Hi Jon.

      In addition to disabling the Outdoor humidity sensor, you still need
      to enable the "Ignore bad Indoor Temperature and Humidity Readings"
      setting. Press the [Tweak Data] button and in the window that opens
      up, it is located on the lower part of the "Other" category.

      This should fix your problem. Enabling this setting will not cause you
      to lose your indoor temperature readings. WUHU simply ignores the
      humidity reading when this is enabled.

      The setting is necessary due to the fact that Peet Bros Ultimeter
      2100's console doesn't have a built-in indoor humidity sensor, only a
      temperature sensor. In fact, none of the Peet Bros consoles have it. :)

      Same goes for the outdoor sensor that ships with the station, it
      doesn't have a humidity sensor either, which forced you to disable the
      outdoor humidity sensor.

      Peet Bros sells the indoor temperature/humidity sensor separately and
      the same goes for the outdoor temperature/humidity sensor as well.

      Both look the same and seem to have the same specs, but the only
      difference is that the outdoor temperature/humidity sensor has a steel
      mesh in it's casing, preventing insects and the like entering the sensor.

      I hope this helps.
      Best Regards,

      Juha
      Finland Weather Exchange (FinWX)
      Weather Station Helsinki-42
      Helsinki, Finland
      (The very first internet-connected Peet Bros Ultimeter 2100 weather
      station in Finland)
      CW4473 / IUUSIMAA2

      --- In wuhu_software_group@yahoogroups.com, "Jon Adams" <n7uv.jon@...>
      wrote:
      >
      > Thanks for the response.
      >
      > I have disabled the outdoor humidity sensor item. I turned on the Show
      > Console Comm Errors and now I'm seeing "error occurred reading the
      > indoor humidity sensor" but I don't see a checkbox to disable that.
      >
      > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > <wuhu_software@> wrote:
      > >
      > >
      > > Jon,
      > >
      > > If the station does not have the outdoor humidity sensor, you must
      > > disable it. To do this, go to tweak screen (hit Tweak button on main
      > > screen), find "Disable Outdoor Humidity Sensor" and check the
      > > checkbox. Exit the screen by clicking the "Save Settings" button (not
      > > the X).
      > >
      > > If you continue to see errors, on the log screen (hit WUHU Log button
      > > on main screen). In there, check "Show Console Com. Errors" checkbox.
      > > That will tell you which sensors it is having troubles with.
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "Jon Adams" <n7uv.jon@>
      > > wrote:
      > > >
      > > > Good day -
      > > >
      > > > I'm Jon N7UV and just helped install a new Peet 2100 WX station on a
      > > > 6000' summit near Tehachapi California. It has only the standard
      > > > sensors (wind direction/speed, outdoor temp, console pressure and
      > > > temp, I think that's it).
      > > >
      > > > I'm a newbie to wx stations and WUHU as is the guy I was
      helping. The
      > > > combination of a long day and cold wind kept us from figuring
      out the
      > > > problem that we're experiencing.
      > > >
      > > > The software I am using shows in the Windows title bar "Weather
      > > > Underground/HeavyWeather Uploader".
      > > >
      > > > The Peet is connected directly to the mainboard COM1 port (no SB to
      > > > serial adapter). I have gone and forced (via right click "my
      > > > computer">Manage>Device Manager>Ports...) the COM1 port to be 2400
      > > > 8/n/1 w/no flow control.
      > > >
      > > > If I use Hyperterm I see the following on COM1:
      > > > ...
      > > > !!00BD002201FD000027830297--------01490272000000C3
      > > > !!00A9001E01FD000027830297--------01490272000000C3
      > > > !!009C002201FD000027830297--------01490272000000C3
      > > > !!009C002201FD000027830297--------01490272000000C3
      > > > !!009C002201FD000027830297--------01490272000000C3
      > > > !!009C002201FD000027830297--------01490272000000C3
      > > > !!009C002201FD000027830297--------01490272000000C3
      > > > !!00DB003601FD000027830297--------01490272000000C3
      > > > !!00DB003601FD000027830297--------01490272000000C3
      > > > !!00CD003601FD000027830297--------01490272000000C3
      > > > !!00CD003601FD000027830297--------01490272000000C3
      > > > !!00CD003601FD000027830297--------01490272000000C3
      > > > !!00C0003601FD000027830297--------01490272000000C3
      > > > ...
      > > >
      > > > This data comes out about 2 lines per second.
      > > >
      > > > When I press "Start" in WUHU, I get
      > > >
      > > > "Tue Nov 25 11:28:34 2008 > Communications error or invalid/corrupt
      > > > data retrieved from console." about every three seconds. (well, the
      > > > time increments, but you get the picture).
      > > >
      > > > The gauges in WUHU never show anything, even though I have
      cycled the
      > > > Peet between the various output modes, restarting each time.
      > > >
      > > > I have gotten a warning before with WUHU telling me to disable the
      > > > humidity sensor stuff, but I don't know where to do that. I
      don't see
      > > > something in WUHU, and the Peet manual mentions nothing.
      > > >
      > > > I've searched through the messages here, but can't find anyone who's
      > > > had any similar problem.
      > > >
      > > > What am I doing wrong?
      > > >
      > > > Cheers - Jon
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.