Loading ...
Sorry, an error occurred while loading the content.

Unable to open specified communications port.

Expand Messages
  • Eddie
    this is the message I get when starting WUHU. and in the same message it says make sure this port exists in the system and is not being used by another
    Message 1 of 7 , Oct 31, 2008
    • 0 Attachment
      this is the message I get when starting WUHU. and in the same message
      it says make sure this port exists in the system and is not being used
      by another application like Heavyweather.
      I don't even have HW installed.
      This error seems to happen every now and again, and I was somehow able
      to fix it. Seems I am having a brain fart.
      I normally have it connecting to COM8, not sure why that one out of
      the 30 to select from but it works. I went through the USB posrts in
      the device manager to make sure all were enabled and no problems exist.
      I think maybe someone told me of a simple fix for this but I just
      can't remember it.
      Also, in the past month I had to reformat my computer because of some
      Microsoft update corrupting my OS. Since then, my computer seems to be
      happy communicating with my Lacrosse 2315 via USB, whereas before the
      reformat, my PC usually froze after a while.
      Anyway, just thought I would throw that out there and hope to gain
      some feedback on my communication errors...
      THANKS WUHU!
    • wuhu_software
      My guess is a faulty driver that handles the USB to serial adapter.
      Message 2 of 7 , Oct 31, 2008
      • 0 Attachment
        My guess is a faulty driver that handles the USB to serial adapter.


        --- In wuhu_software_group@yahoogroups.com, "Eddie" <djx_master@...>
        wrote:
        >
        > this is the message I get when starting WUHU. and in the same message
        > it says make sure this port exists in the system and is not being used
        > by another application like Heavyweather.
        > I don't even have HW installed.
        > This error seems to happen every now and again, and I was somehow able
        > to fix it. Seems I am having a brain fart.
        > I normally have it connecting to COM8, not sure why that one out of
        > the 30 to select from but it works. I went through the USB posrts in
        > the device manager to make sure all were enabled and no problems exist.
        > I think maybe someone told me of a simple fix for this but I just
        > can't remember it.
        > Also, in the past month I had to reformat my computer because of some
        > Microsoft update corrupting my OS. Since then, my computer seems to be
        > happy communicating with my Lacrosse 2315 via USB, whereas before the
        > reformat, my PC usually froze after a while.
        > Anyway, just thought I would throw that out there and hope to gain
        > some feedback on my communication errors...
        > THANKS WUHU!
        >
      • Karl Kingston
        I ve also had this happen. Usually it s when I close and open the port too quickly. Best to wait a few seconds when reopening the port.
        Message 3 of 7 , Oct 31, 2008
        • 0 Attachment
          I've also had this happen. Usually it's when I close and open the port
          too quickly. Best to wait a few seconds when reopening the port.


          On Sat, 1 Nov 2008, wuhu_software wrote:

          >
          > My guess is a faulty driver that handles the USB to serial adapter.
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "Eddie" <djx_master@...>
          > wrote:
          >>
          >> this is the message I get when starting WUHU. and in the same message
          >> it says make sure this port exists in the system and is not being used
          >> by another application like Heavyweather.
          >> I don't even have HW installed.
          >> This error seems to happen every now and again, and I was somehow able
          >> to fix it. Seems I am having a brain fart.
          >> I normally have it connecting to COM8, not sure why that one out of
          >> the 30 to select from but it works. I went through the USB posrts in
          >> the device manager to make sure all were enabled and no problems exist.
          >> I think maybe someone told me of a simple fix for this but I just
          >> can't remember it.
          >> Also, in the past month I had to reformat my computer because of some
          >> Microsoft update corrupting my OS. Since then, my computer seems to be
          >> happy communicating with my Lacrosse 2315 via USB, whereas before the
          >> reformat, my PC usually froze after a while.
          >> Anyway, just thought I would throw that out there and hope to gain
          >> some feedback on my communication errors...
          >> THANKS WUHU!
          >>
          >
          >
          >
        • eddie
          So then how do I fix it? From: wuhu_software Sent: Friday, October 31, 2008 6:13 PM To: wuhu_software_group@yahoogroups.com Subject: [wuhu_software_group] Re:
          Message 4 of 7 , Nov 1, 2008
          • 0 Attachment
            So then how do I fix it?

            Sent: Friday, October 31, 2008 6:13 PM
            Subject: [wuhu_software_group] Re: Unable to open specified communications port.


            My guess is a faulty driver that handles the USB to serial adapter.

            --- In wuhu_software_ group@yahoogroup s.com, "Eddie" <djx_master@ ...>
            wrote:

            >
            > this is the
            message I get when starting WUHU. and in the same message
            > it says make
            sure this port exists in the system and is not being used
            > by another
            application like Heavyweather.
            > I don't even have HW installed.
            >
            This error seems to happen every now and again, and I was somehow able
            >
            to fix it. Seems I am having a brain fart.
            > I normally have it
            connecting to COM8, not sure why that one out of
            > the 30 to select from
            but it works. I went through the USB posrts in
            > the device manager to
            make sure all were enabled and no problems exist.
            > I think maybe someone
            told me of a simple fix for this but I just
            > can't remember it.
            >
            Also, in the past month I had to reformat my computer because of some
            >
            Microsoft update corrupting my OS. Since then, my computer seems to be
            >
            happy communicating with my Lacrosse 2315 via USB, whereas before the
            >
            reformat, my PC usually froze after a while.
            > Anyway, just thought I
            would throw that out there and hope to gain
            > some feedback on my
            communication errors...
            > THANKS WUHU!
            >

          • wuhu_software
            USB to serial adapters are for the most part unreliable due to either bad hardware design or more likely, bad Windows drivers that they have created for the
            Message 5 of 7 , Nov 2, 2008
            • 0 Attachment
              USB to serial adapters are for the most part unreliable due to either
              bad hardware design or more likely, bad Windows drivers that they have
              created for the operating system.

              You can check with the manufacturer to see if they have updated their
              driver.

              The other option is to purchase one that is known to work well.

              See:

              http://tech.groups.yahoo.com/group/wuhu_software_group/message/11105


              --- In wuhu_software_group@yahoogroups.com, "eddie" <djx_master@...>
              wrote:
              >
              > So then how do I fix it?
              >
              >
              > From: wuhu_software
              > Sent: Friday, October 31, 2008 6:13 PM
              > To: wuhu_software_group@yahoogroups.com
              > Subject: [wuhu_software_group] Re: Unable to open specified
              communications port.
              >
              >
              >
              > My guess is a faulty driver that handles the USB to serial adapter.
              >
              > --- In wuhu_software_group@yahoogroups.com, "Eddie" djx_master@
              > wrote:
              > >
              > > this is the message I get when starting WUHU. and in the same
              message
              > > it says make sure this port exists in the system and is not being
              used
              > > by another application like Heavyweather.
              > > I don't even have HW installed.
              > > This error seems to happen every now and again, and I was somehow
              able
              > > to fix it. Seems I am having a brain fart.
              > > I normally have it connecting to COM8, not sure why that one out of
              > > the 30 to select from but it works. I went through the USB posrts in
              > > the device manager to make sure all were enabled and no problems
              exist.
              > > I think maybe someone told me of a simple fix for this but I just
              > > can't remember it.
              > > Also, in the past month I had to reformat my computer because of
              some
              > > Microsoft update corrupting my OS. Since then, my computer seems to
              be
              > > happy communicating with my Lacrosse 2315 via USB, whereas before
              the
              > > reformat, my PC usually froze after a while.
              > > Anyway, just thought I would throw that out there and hope to gain
              > > some feedback on my communication errors...
              > > THANKS WUHU!
              > >
              >
            • eddie
              I have that same thing , as recommended by wuhu I went through all the ports and updated the drivers From: wuhu_software Sent: Sunday, November 02, 2008 3:43
              Message 6 of 7 , Nov 2, 2008
              • 0 Attachment
                I have that same thing , as recommended by wuhu
                I went through all the ports and updated the drivers

                Sent: Sunday, November 02, 2008 3:43 AM
                Subject: [wuhu_software_group] Re: Unable to open specified communications port.


                USB to serial adapters are for the most part unreliable due to either
                bad hardware design or more likely, bad Windows drivers that they have
                created for the operating system.

                You can check with the manufacturer to see if they have updated their
                driver.

                The other option is to purchase one that is known to work well.

                See:

                http://tech. groups.yahoo. com/group/ wuhu_software_ group/message/ 11105

                --- In wuhu_software_ group@yahoogroup s.com, "eddie" <djx_master@ ...>
                wrote:

                >
                > So then how do I
                fix it?
                >
                >
                > From: wuhu_software
                > Sent: Friday,
                October 31, 2008 6:13 PM
                > To:
                href="mailto:wuhu_software_group%40yahoogroups.com">wuhu_software_ group@yahoogroup s.com
                >
                Subject: [wuhu_software_ group] Re: Unable to open specified
                communications port.
                >
                >
                >
                > My guess is a
                faulty driver that handles the USB to serial adapter.
                >
                > --- In
                href="mailto:wuhu_software_group%40yahoogroups.com">wuhu_software_ group@yahoogroup s.com, "Eddie" djx_master@
                > wrote:
                > >
                > > this is the message
                I get when starting WUHU. and in the same
                message
                > > it says make
                sure this port exists in the system and is not being
                used
                > > by
                another application like Heavyweather.
                > > I don't even have HW
                installed.
                > > This error seems to happen every now and again, and I
                was somehow
                able
                > > to fix it. Seems I am having a brain
                fart.
                > > I normally have it connecting to COM8, not sure why that one
                out of
                > > the 30 to select from but it works. I went through the USB
                posrts in
                > > the device manager to make sure all were enabled and no
                problems
                exist.
                > > I think maybe someone told me of a simple fix
                for this but I just
                > > can't remember it.
                > > Also, in the
                past month I had to reformat my computer because of
                some
                > >
                Microsoft update corrupting my OS. Since then, my computer seems to
                be
                > > happy communicating with my Lacrosse 2315 via USB, whereas
                before
                the
                > > reformat, my PC usually froze after a while.
                > > Anyway, just thought I would throw that out there and hope to gain
                > > some feedback on my communication errors...
                > > THANKS
                WUHU!
                > >
                >

              • eddie
                Sorry all.. seems the adapter was just barely unplugged. It is working now. My bad... From: eddie Sent: Sunday, November 02, 2008 7:49 AM To:
                Message 7 of 7 , Nov 2, 2008
                • 0 Attachment
                  Sorry all.. seems the adapter was just barely unplugged. It is working now. My bad...

                  From: eddie
                  Sent: Sunday, November 02, 2008 7:49 AM
                  Subject: Re: [wuhu_software_group] Re: Unable to open specified communications port.

                  I have that same thing , as recommended by wuhu
                  I went through all the ports and updated the drivers

                  Sent: Sunday, November 02, 2008 3:43 AM
                  Subject: [wuhu_software_ group] Re: Unable to open specified communications port.


                  USB to serial adapters are for the most part unreliable due to either
                  bad hardware design or more likely, bad Windows drivers that they have
                  created for the operating system.

                  You can check with the manufacturer to see if they have updated their
                  driver.

                  The other option is to purchase one that is known to work well.

                  See:

                  http://tech. groups.yahoo. com/group/ wuhu_software_ group/message/ 11105

                  --- In wuhu_software_ group@yahoogroup s.com, "eddie" <djx_master@ ...>
                  wrote:

                  >
                  > So then how do I
                  fix it?
                  >
                  >
                  > From: wuhu_software
                  > Sent: Friday,
                  October 31, 2008 6:13 PM
                  > To:
                  href="mailto:wuhu_software_group%40yahoogroups.com">wuhu_software_ group@yahoogroup s.com
                  >
                  Subject: [wuhu_software_ group] Re: Unable to open specified
                  communications port.
                  >
                  >
                  >
                  > My guess is a
                  faulty driver that handles the USB to serial adapter.
                  >
                  > --- In
                  href="mailto:wuhu_software_group%40yahoogroups.com">wuhu_software_ group@yahoogroup s.com, "Eddie" djx_master@
                  > wrote:
                  > >
                  > > this is the message
                  I get when starting WUHU. and in the same
                  message
                  > > it says make
                  sure this port exists in the system and is not being
                  used
                  > > by
                  another application like Heavyweather.
                  > > I don't even have HW
                  installed.
                  > > This error seems to happen every now and again, and I
                  was somehow
                  able
                  > > to fix it. Seems I am having a brain
                  fart.
                  > > I normally have it connecting to COM8, not sure why that one
                  out of
                  > > the 30 to select from but it works. I went through the USB
                  posrts in
                  > > the device manager to make sure all were enabled and no
                  problems
                  exist.
                  > > I think maybe someone told me of a simple fix
                  for this but I just
                  > > can't remember it.
                  > > Also, in the
                  past month I had to reformat my computer because of
                  some
                  > >
                  Microsoft update corrupting my OS. Since then, my computer seems to
                  be
                  > > happy communicating with my Lacrosse 2315 via USB, whereas
                  before
                  the
                  > > reformat, my PC usually froze after a while.
                  > > Anyway, just thought I would throw that out there and hope to gain
                  > > some feedback on my communication errors...
                  > > THANKS
                  WUHU!
                  > >
                  >

                Your message has been successfully submitted and would be delivered to recipients shortly.