Loading ...
Sorry, an error occurred while loading the content.

Install and running problems

Expand Messages
  • John J aka Mr. Scuba
    I m running Vista home premium and a La Cross 3610 with direct serial connection. I rebooted the other day and WUHU errored out on loading at start-up with a
    Message 1 of 4 , Oct 6, 2008
    • 0 Attachment
      I'm running Vista home premium and a La Cross 3610 with direct serial
      connection. I rebooted the other day and WUHU errored out on loading
      at start-up with a run time error 217 @ 00021AEE and a reference to
      teechart.ocx. I reistalled the printer drivers to LPT1 still no joy.

      I uninstalled the current version of WUHU I was running and have
      tried to reinstall the program with no luck. The error I get
      installing is during the "move data process -119" and again calls out
      teechart.ocx Tried running program in XP compatible mode no joy,
      tried giving install program administrator rating and still no joy.

      HELP John J
    • wuhu_software
      John, Look in to allowing ActiveX controls under Vista. I believe, by default, Vista prohibits ActiveX controls. That is a bit of a knee slapper since
      Message 2 of 4 , Oct 7, 2008
      • 0 Attachment
        John,

        Look in to allowing ActiveX controls under Vista.

        I believe, by default, Vista prohibits ActiveX controls.

        That is a bit of a knee slapper since Microsoft has been dragging
        ActiveX (aka OLE, aka COM, aka OCX) along for well over a decade but
        now prohibits it's use by default.


        --- In wuhu_software_group@yahoogroups.com, "John J aka Mr. Scuba"
        <fluidone@...> wrote:
        >
        > I'm running Vista home premium and a La Cross 3610 with direct serial
        > connection. I rebooted the other day and WUHU errored out on loading
        > at start-up with a run time error 217 @ 00021AEE and a reference to
        > teechart.ocx. I reistalled the printer drivers to LPT1 still no joy.
        >
        > I uninstalled the current version of WUHU I was running and have
        > tried to reinstall the program with no luck. The error I get
        > installing is during the "move data process -119" and again calls out
        > teechart.ocx Tried running program in XP compatible mode no joy,
        > tried giving install program administrator rating and still no joy.
        >
        > HELP John J
        >
      • John J aka Mr. Scuba
        ... I have set all active X controls to ether enable or ask permission and still get the move process -119 error on install checked printers and drivers they
        Message 3 of 4 , Oct 8, 2008
        • 0 Attachment
          --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          <wuhu_software@...> wrote:
          >
          >
          > John,
          >
          > Look in to allowing ActiveX controls under Vista.
          >
          > I believe, by default, Vista prohibits ActiveX controls.
          >
          > That is a bit of a knee slapper since Microsoft has been dragging
          > ActiveX (aka OLE, aka COM, aka OCX) along for well over a decade but
          > now prohibits it's use by default.
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "John J aka Mr. Scuba"
          > <fluidone@> wrote:
          > >
          > > I'm running Vista home premium and a La Cross 3610 with direct serial
          > > connection. I rebooted the other day and WUHU errored out on loading
          > > at start-up with a run time error 217 @ 00021AEE and a reference to
          > > teechart.ocx. I reistalled the printer drivers to LPT1 still no joy.
          > >
          > > I uninstalled the current version of WUHU I was running and have
          > > tried to reinstall the program with no luck. The error I get
          > > installing is during the "move data process -119" and again calls out
          > > teechart.ocx Tried running program in XP compatible mode no joy,
          > > tried giving install program administrator rating and still no joy.
          > >
          > > HELP John J
          > >
          >
          I have set all active X controls to ether enable or ask permission and
          still get the move process -119 error on install checked printers and
          drivers they are all showing as there. I'm about to say the heck with
          running WUHU on vista and sacrifice more desk space and set up my old
          XP machine to run just WUHU and a couple of games that will not run on
          Vista ... any other ideas to get it to work on this whiz bang fast
          duel core 32 bit machine?
        • wuhu_software
          Usually move errors are associated with the inability to write the target file by the installer. This can be caused if you have a copy of WUHU running for
          Message 4 of 4 , Oct 9, 2008
          • 0 Attachment
            Usually move errors are associated with the inability to write the
            target file by the installer.

            This can be caused if you have a copy of WUHU running for example,
            since running programs and DLLs (and OCXs) cannot be overwritten when
            they are in memory.

            Under Vista, I can imagine that some other security could cause the
            same error (not having permissions for a directory for example).

            You are not running any other applications when you are attempting the
            install are you?

            Also, check the task list to make sure a copy of WUHU is not loaded
            when the error happens.

            --- In wuhu_software_group@yahoogroups.com, "John J aka Mr. Scuba"
            <fluidone@...> wrote:
            >
            > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            > <wuhu_software@> wrote:
            > >
            > >
            > > John,
            > >
            > > Look in to allowing ActiveX controls under Vista.
            > >
            > > I believe, by default, Vista prohibits ActiveX controls.
            > >
            > > That is a bit of a knee slapper since Microsoft has been dragging
            > > ActiveX (aka OLE, aka COM, aka OCX) along for well over a decade but
            > > now prohibits it's use by default.
            > >
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "John J aka Mr. Scuba"
            > > <fluidone@> wrote:
            > > >
            > > > I'm running Vista home premium and a La Cross 3610 with direct
            serial
            > > > connection. I rebooted the other day and WUHU errored out on
            loading
            > > > at start-up with a run time error 217 @ 00021AEE and a reference to
            > > > teechart.ocx. I reistalled the printer drivers to LPT1 still no
            joy.
            > > >
            > > > I uninstalled the current version of WUHU I was running and have
            > > > tried to reinstall the program with no luck. The error I get
            > > > installing is during the "move data process -119" and again
            calls out
            > > > teechart.ocx Tried running program in XP compatible mode no joy,
            > > > tried giving install program administrator rating and still no joy.
            > > >
            > > > HELP John J
            > > >
            > >
            > I have set all active X controls to ether enable or ask permission and
            > still get the move process -119 error on install checked printers and
            > drivers they are all showing as there. I'm about to say the heck with
            > running WUHU on vista and sacrifice more desk space and set up my old
            > XP machine to run just WUHU and a couple of games that will not run on
            > Vista ... any other ideas to get it to work on this whiz bang fast
            > duel core 32 bit machine?
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.