Loading ...
Sorry, an error occurred while loading the content.

Re: Antivirus software conflicts?

Expand Messages
  • wuhu_software
    Ron, If you wait for a period after the reboot, does it work ok? We might need to add a delay to WUHU start up if the delay works.
    Message 1 of 6 , Sep 1, 2008
    • 0 Attachment
      Ron,

      If you wait for a period after the reboot, does it work ok?

      We might need to add a delay to WUHU start up if the delay works.



      --- In wuhu_software_group@yahoogroups.com, "Ron W" <jeffrondee@...>
      wrote:
      >
      > I have had to upgrade my anti virus program and now I am experiencing
      > a conflict after a restart. I am getting a Run time error with WUHU,
      > and I have to restart it to re enable the WUHU
      >
      >
      > Any suggestions?
      >
      > Thanks.
      >
      > Ron
      >
    • Ron W
      wuhu_ software, I don t know what the hiccup was with WUHU not wanting to restart but after several reboots everything seems to be operating normal and I
      Message 2 of 6 , Sep 4, 2008
      • 0 Attachment
        wuhu_ software,

        I don't know what the hiccup was with WUHU not wanting to restart but
        after several reboots everything seems to be operating normal and I
        haven't had any problems for several days.

        Thanks,

        Ron

        -- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        <wuhu_software@...> wrote:
        >
        >
        > Ron,
        >
        > If you wait for a period after the reboot, does it work ok?
        >
        > We might need to add a delay to WUHU start up if the delay works.
        >
        >
        >
        > --- In wuhu_software_group@yahoogroups.com, "Ron W" <jeffrondee@>
        > wrote:
        > >
        > > I have had to upgrade my anti virus program and now I am experiencing
        > > a conflict after a restart. I am getting a Run time error with WUHU,
        > > and I have to restart it to re enable the WUHU
        > >
        > >
        > > Any suggestions?
        > >
        > > Thanks.
        > >
        > > Ron
        > >
        >
      • wuhu_software
        Some machines need more time to load up the anti virus software and printer drivers. If this problem comes back, we can add a variable to the INI that will
        Message 3 of 6 , Sep 5, 2008
        • 0 Attachment
          Some machines need more time to load up the anti virus software and
          printer drivers.

          If this problem comes back, we can add a variable to the INI that
          will delay the startup of WUHU. That seems to address the problem on
          some machines.


          --- In wuhu_software_group@yahoogroups.com, "Ron W" <jeffrondee@...>
          wrote:
          >
          > wuhu_ software,
          >
          > I don't know what the hiccup was with WUHU not wanting to restart
          but
          > after several reboots everything seems to be operating normal and I
          > haven't had any problems for several days.
          >
          > Thanks,
          >
          > Ron
          >
          > -- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          > <wuhu_software@> wrote:
          > >
          > >
          > > Ron,
          > >
          > > If you wait for a period after the reboot, does it work ok?
          > >
          > > We might need to add a delay to WUHU start up if the delay works.
          > >
          > >
          > >
          > > --- In wuhu_software_group@yahoogroups.com, "Ron W" <jeffrondee@>
          > > wrote:
          > > >
          > > > I have had to upgrade my anti virus program and now I am
          experiencing
          > > > a conflict after a restart. I am getting a Run time error
          with WUHU,
          > > > and I have to restart it to re enable the WUHU
          > > >
          > > >
          > > > Any suggestions?
          > > >
          > > > Thanks.
          > > >
          > > > Ron
          > > >
          > >
          >
        • Ron W
          Thanks, So far so good, no more issues. BTW the antivirus software I am using is free avast So far it has been running ok, any
          Message 4 of 6 , Sep 7, 2008
          • 0 Attachment
            Thanks,

            So far so good, no more issues.

            BTW the antivirus software I am using is free avast   So far it has been running ok, any comments?

            Ron


            --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
            >
            >
            > Some machines need more time to load up the anti virus software and
            > printer drivers.
            >
            > If this problem comes back, we can add a variable to the INI that
            > will delay the startup of WUHU. That seems to address the problem on
            > some machines.
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "Ron W" jeffrondee@
            > wrote:
            > >
            > > wuhu_ software,
            > >
            > > I don't know what the hiccup was with WUHU not wanting to restart
            > but
            > > after several reboots everything seems to be operating normal and I
            > > haven't had any problems for several days.
            > >
            > > Thanks,
            > >
            > > Ron
            > >
            > > -- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            > > <wuhu_software@> wrote:
            > > >
            > > >
            > > > Ron,
            > > >
            > > > If you wait for a period after the reboot, does it work ok?
            > > >
            > > > We might need to add a delay to WUHU start up if the delay works.
            > > >
            > > >
            > > >
            > > > --- In wuhu_software_group@yahoogroups.com, "Ron W" <jeffrondee@>
            > > > wrote:
            > > > >
            > > > > I have had to upgrade my anti virus program and now I am
            > experiencing
            > > > > a conflict after a restart. I am getting a Run time error
            > with WUHU,
            > > > > and I have to restart it to re enable the WUHU
            > > > >
            > > > >
            > > > > Any suggestions?
            > > > >
            > > > > Thanks.
            > > > >
            > > > > Ron
            > > > >
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.